TOP 10 km/MJ
Pos Name km
LTD090 1158.3
Cyanno 870.1
brumm 844
4 Zweistein 725.1
5 JohnPlayer 619.6
6 Cangas 618.6
7 Grotsch 618.5
8 natcomprsv 565.8
9 Franz07 560.8
10 hajoco 514.2

KWTremote

Forum

Thema ohne neue Antworten

Display tot.


Autor Nachricht
Verfasst am: 02.01.2015 [21:46]
Doc
Themenersteller
Dabei seit: 15.12.2013
Beiträge: 4
Hallo zusammen. Hab heute bei meinem RacerS einen anderen Lenker montiert und dazu das Lenkerrohr aus dem Kettler entferntund dazu den Kabelclip getrennt. Nach erneutem Zusammenbau bleibt das Display dunkel. Nichts geht mehr. Was soll ich tun ?
Danke im Voraus
Thomas

Beste Grüße Thomas
Verfasst am: 02.01.2015 [22:03]
Wolfgang
Administrator
über 100 kmüber 500 km
870 km
Dabei seit: 09.02.2009
Beiträge: 2572
Hallo Thomas,

Hattest du am Racer das Netzteil ausgesteckt?

Wenn der Racer nicht Stromlos war als du die Steckverbindung zum Display getrennt hast kann das der Grund dafür sein.

Kannst dich dann nur noch freundlich an den Service wenden und um ein neues bitten...

Verfasst am: 02.01.2015 [23:07]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36695 km
Dabei seit: 16.12.2009
Beiträge: 3152
Hallo Thomas,

probier das mal:

Anleitung zum Reseten des S- Line- Computers

1. zuerst eine Leistung größer als 25 Watt einstellen, so dass “plus” und minus”- Tasten leuchten.
2 Dann gleichzeitig die 3 Tasten: plus, minus und Watt für ca 7 sekunden lang gedrückt halten
(Anmerkung: bisher ist am Display nichts zu merken).
3. Jetzt am Gerät für etwas mehr als 10 Sekunden den Netzstecker ziehen.
4. wieder einstecken. Wenn bisher alles richtig gemacht wurde bleibt das Display für ca. 1 Minute dunkel, dann wieder volle Funktion (im Hintergrund wird die Software neu installiert.)
Danach sollte es wieder funktionieren.

Ich hoffe es klappt.

Grüße aus Österreich

Erik


11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Verfasst am: 03.01.2015 [11:28]
Doc
Themenersteller
Dabei seit: 15.12.2013
Beiträge: 4
Hallo Wolfgang. Danke für eure rasche Antwort. Ja das Netzteil war ausgesteckt zu diesem Zeitpunkt, der Racer war stromlos.
Zu deiner Empfehlung Thomas. Das Display ist schwarz ich kann weder eine Wattzahl noch Plus und Minus Tasten sehen. Gibt es noch eine andere Möglichkeit für ein Reset ? ohne Displayanzeige.
Habe bereits mit meinem Händler Kontakt aufgenommen, der wird sich am Montag schlau machen und einen Techniker einschalten, d.h. leider kein Training bei diesem Schei...Wetter ; )
Danke im Voraus Thomas

Beste Grüße Thomas
Verfasst am: 03.01.2015 [12:28]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36695 km
Dabei seit: 16.12.2009
Beiträge: 3152
Hallo Thomas,

Probier beim Kabelclip rum. Der Kabelclip sollte nur in 1 Richtung steckbar sein.
Kann ja nur da dran liegen -> es kommt kein Strom.
Siehst Du Rost an den Kontakten vom Clip?

Dass du durch das Ziehen das Kabel unten am Ergo rausgezogen hast halte ich für sehr unwahrscheinlich.

Du kommst ohne Kurbeabnahme und den speziellen Kurbelabzieher auch nicht unten an den Ergo ran, wenn dein Racer S an der Kurbel blau lackiert ist.

Anderer Ansatz ->Netzteilbuchse -> alles schön gesteckt? wackler? Eventuell Kabelbruch am Netzteilkabel außerhalb vom Ergo. Kannst ja mal durchmessen..
Aufpassen es könnte sein, dass da Wechselstrom anliegt.

Dann drück ich die Daumen

schönes WE

Erik




11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Verfasst am: 13.02.2015 [19:04]
nfranke
Dabei seit: 24.09.2014
Beiträge: 36
Hallo Thomas,

ich überlege auch den Lenker zu wechseln, hast du dein Problem beheben können - geht dein Display wieder? - was war das Problem?

Und hast du irgendwo eine Explosionszeichnung der Lenkeinheit gefunden?

würde mir freuen, wenn du deine Erfahrungen teilen könntest,
viele Grüße.

KWT-Friends auf STRAVA: https://www.strava.com/clubs/kwt-friends
Verfasst am: 13.02.2015 [21:37]
nfranke
Dabei seit: 24.09.2014
Beiträge: 36
hätte man ja nicht erwartet, dass es so einfach geht:
1) Lenker ganz nach hinten schieben
2) auf der Unterseite des Schlittens, der den Lenker fixiert eine Kreuzschraube entfernen
3) Abdeckung abnehmen

... die nun 4 sichtbaren Schrauben fixieren den Lenker...

KWT-Friends auf STRAVA: https://www.strava.com/clubs/kwt-friends



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0