TOP 10 km/MJ
Pos Name km
madspock 1412.7
Atchoum 1203.3
brumm 1044
4 Grotsch 1010.7
5 Triple 887.8
6 natcomprsv 853.5
7 hajoco 747.1
8 halberhai01 717.3
9 Tinaa 712.4
10 Cruella 675.4

Forum

Thema mit vielen Antworten

BlueTooth-Probleme mit Racer S


Autor Nachricht
Verfasst am: 11.04.2013 [16:25]
Wolfgang_Amadeus_Mozart
Themenersteller
Dabei seit: 28.01.2012
Beiträge: 11
Leider habe ich nun auch Probleme mit Bluetooth und dem Racer S.

Bisher hatte alles sehr gut funktioniert:
- Racer S einschalten
- PC starten
- KWT starten
--> Verbindung wird innerhalb kürzester Zeit hergestellt

Nachdem ich gestern die neue S-Fit App auf dem iPhone installiert habe, habe ich auch das iPhone mit dem Racer S gekoppelt und versucht, eine Verbindung herzustellen. Das hat leider ziemlich lange gedauert, nach einigen Versuchen kam dann endlich der blaue Ring und ich konnte die App verwenden (wenn auch das "Fun"-Menü noch im Demo-Modus läuft und somit noch nicht zu verwenden ist).
Heute wollte ich das iPhone wieder mit dem Racer S verwenden, es hat unzählige Versuche gedauert bis ich wieder eine Verbindung hatte (auch mehrmaliges Löschen des Racer S Eintrages im Bluetooth-Menü des iPhones und neuerliches Suchen und Koppeln der beiden Geräte).
Das gleiche Spiel gab's mit dem iPad.
Ich habe auch verschiedene Reihenfolgen durchprobiert (S-Fit App starten - Bluetooth aktivieren - Racer S einschalten); in allen erdenklichen Kombinationen;
irgendwann funktionierte es dann, aber das ist doch sehr, sehr mühsam!

Das "beste" aber war, dass nach diesen Versuchen die Verbindung zu KWT 2.0 nicht mehr möglich war. Ich habe im Bluetooth-Menü den Racer S entfernt und das Gerät wieder neu hinzugefügt.
--> Verbindung mit KWT 2.0 wurde sofort wieder hergestellt wie vorher!
Es kann doch nicht sein, dass nach dem Koppeln mit dem iPhone die Verbindung mit KWT 2.0 nicht mehr klappt und ich den Racer S zuerst entfernen und dann wieder hinzufügen muss!

Ebenso wäre es gut zu wissen, in welcher Reihenfolge man grundsätzlich, bei Verwendung der App auf dem iPhone, vorzugehen hat.
übrigens: die Funktionen in der S-Fit App "Gerät verbinden" und "Gerät trennen" haben überhaupt keine Funktion. Beim Verbinden wird man aufgefordert das Bluetooth-Menü des iPhones zu verwenden, beim Trennen des Geräts in der App passiert gar nichts.

Für mich sieht das alles sehr nach einem Bluetooth-Problem mit dem Racer S in Verbindung mit Apple-Produkten aus (weiß nicht wie's mit Android ist; da sollte es ja schon mehr Erfahrungen geben).
Wenn das so ist, bräuchten wir ein Firmware-Update für den Racer S, denn ich will eigentlich nur die Geräte einschalten und losfahren!

Bin gespannt auf Eure Erfahrungen!
Verfasst am: 11.04.2013 [17:35]
Krawallus
Beta Tester
über 100 kmüber 500 kmüber 1000 km
1832 km
Dabei seit: 29.01.2013
Beiträge: 21
Hallo Wolfgang_Amadeus_Mozart,

hatte / habe die Probleme umgekehrt. Ich hatte zuerst die Kettfit APP ( Beta-Version von Kettler ) und habe sie mit dem Racer S verbunden - hat auch soweit funktioniert. Danach habe ich mir die KWT 2.0 gekauft und diese mit dem Racer S gekoppelt. Funktioniert mittlerweile einwandfrei. Das iPhone bekomme ich seit dem mit dem Racer S nicht mehr gekoppelt. Vom iPhone bekomme ich die Rückmeldung Racer S wird nicht unterstützt ! Wie gesagt, am Anfang hat dies funktioniert. Seit ca. 5 Wochen stehe ich mit dem Support in Kontakt. Hier wurde mir auch zugesichert, das sobald die nächsten Steuereinheiten vorhanden sind, meine ausgetauscht wird. Bisher kann mir aber keiner sagen, wie lange dies noch dauert. banghead.gif Wie ich jetzt bei Dir lese, bin ich also nicht der einzige, der das Problem hat.

Gruß Krawallus
Verfasst am: 11.04.2013 [21:44]
Wolfgang_Amadeus_Mozart
Themenersteller
Dabei seit: 28.01.2012
Beiträge: 11
Hallo Krawallus!

Danke für Deine Info! icon_smile.gif
Wir sind sicher nicht alleine mit unserem Problem!

Ich habe heute Abend weiter getestet; habe mein iPhone wiederum nach längerem hin und her koppeln können und dann verbunden. Wollte dann den kurzen Giro-Kurs in der App zu Testzwecken fahren; das ging ca. bis zu den letzten beiden Kilometern ganz gut; dann kam die Meldung, dass ich die Bluetooth-Verbindung verloren habe; allerdings hat der blaue Kreis immer noch geleuchtet und in den iPhone-Menü Einstellungen war der Status "verbunden". Habe die App leider nicht mehr zum Laufen gebracht und musste abbrechen. banghead.gif
Im Anschluss daran habe ich den Racer S neu gestartet, ebenso KWT 2.0 und wurde nicht automatisch verbunden; somit habe ich wieder den Racer S im Bluetooth-Menü entfernt und neu gekoppelt (allerdings hat er ihn diesmal nicht als Racer S gefunden sondern unter einer anderen Bezeichnung, die der Bluetooth-MAC-Adresse entspricht - das hatte ich auf iPhone und iPad auch schon mal).
Wiederum zum Testen bin ich dann in KWT 2.0 den Online-Kurs "1. Kettrace Wien" gefahren, insgesamt über 30 Minuten; kein Abbruch - alles ohne Probleme.
Mittlerweile findet mein iPhone überhaupt keinen Racer S mehr; werde es morgen nochmals probieren.

Da es am PC mit KWT 2.0 scheinbar keine Probleme gibt (ich verwende einen Bluetooth-Stick 3.0 von Hama), weiß ich nicht, ob nicht wirklich ein Problem mit Apple-Geräten vorliegen könnte?!?

Es wäre interessant, wer von den Usern mit welcher iOS-Version arbeitet, vielleicht liegts ja auch daran.
Ich habe mein iOS 5.1.1 nämlich nicht upgedatet; wäre sehr interessant, wie es Usern mit iOS 6 geht.

Bitte um tatkräftige Unterstützung - vielleicht gibt's ja eine Lösung unseres Problems! wheelergo.gif

Liebe Grüße!
icon_smile.gificon_smile.gificon_smile.gif
Verfasst am: 11.04.2013 [22:08]
KETT1
Moderator
über 100 kmüber 500 kmüber 1000 km
2732 km
Dabei seit: 21.12.2010
Beiträge: 151
Hallo Racers,
der Racer S kann derzeit nur mit einem Gerät gekoppelt werden.
Entweder App oder PC. Wenn Ihr dazwischen wechseln wollt ist es erforderlich, den Racer S für ca. 1 Minute vom Strom zu nehmen und danach völlig neu zu koppeln. Bedeutet auch, dass im I-Phone und I-Pad oder anderen Systemen, die letzte RacerS Kopplung deaktiviert bzw. gelöscht wird, um dann neu suchen zulassen. Gilt auch für Android.
Gruß
KETT1

Heinz Kettler GmbH & Co. KG
Mein Kanal:Oliver Füllgraf
Angesagte Kanäle:Snoopy, Cool Physics Experiments
Verfasst am: 11.04.2013 [22:25]
Wolfgang_Amadeus_Mozart
Themenersteller
Dabei seit: 28.01.2012
Beiträge: 11
Hallo KETT1!

Danke für Deine Info, das erklärt schon mal einiges! icon_smile.gif
(Ich konnte gerade den Racer S nach einem iPhone Neustart wiederum koppeln - allerdings keine Verbindung aufbauen; da gibt's also doch noch ein Problem, wenn das - ich sag mal von unzähligen Verbindungsversuchen - hin und wieder funktioniert.
Ich habe gerade auch jetzt immer wieder die Meldung erhalten, dass mein Racer S scheinbar nicht aktiv oder nicht in Reichweite ist.

außerdem:
Wie gesagt, ich konnte am Nachmittag meine kurze Giro-Etappe ja nicht zu Ende fahren, weil die Verbindung kurz vor dem Ende abgebrochen ist - das ist mir bei KWT 2.0 Gott sei Dank noch nicht passiert.

Bitte dringend um diverse Software-Updates oder Firmware-Updates um mehrere Geräte verwenden zu können. Ich kann momentan ja nicht einmal in einer Familie zwei Personen mit zwei iPhones am Racer S verwenden; das kann's ja doch nicht sein, oder?!?

übrigens:
Mir ist auch aufgefallen, dass die Bluetooth-Funktion am Racer S sehr oft nicht gestartet wird, wenn die mittlerer OK-Taste 5 Sekunden gedrückt wird; da brauchts bei mir oft auch einige Versuche und "Strom weg und wieder an"!


Liebe Grüße!
icon_smile.gificon_smile.gificon_smile.gif
Verfasst am: 12.04.2013 [14:46]
Wolfgang_Amadeus_Mozart
Themenersteller
Dabei seit: 28.01.2012
Beiträge: 11
neue Info:
Habe soeben ein iPhone mit iOS 6.0.1 mit dem Racer S gekoppelt.
Koppelung war kein Problem; habe danach die Verbindung getrennt und wollte dann testen, ob sie sich wieder aufbauen lässt.
--> gleiches Spiel wie bei mir --> Racer S wurde nicht gefunden (im iPhone-Menü mit den gekoppelten Geräten steht für weniger als 1 Sekunde "verbunden"; die Anzeige wechselt dann sofort wieder auf "nicht verbunden". Außerdem kommt dann die Meldung, dass der Racer S ev. nicht eingeschaltet ist oder außer Reichweite ist.

Irgendwie werde ich das Gefühl nicht los, ich weiß jetzt warum die App, die zuerst schon für Jänner angekündigt war, erst jetzt online gegangen ist.
Fazit: Leider momentan nicht zu gebrauchen!

Hoffe auf Eure Erfahrungen!
icon_smile.gificon_smile.gificon_smile.gif
Verfasst am: 19.04.2013 [20:12]
trainhard
Dabei seit: 19.04.2013
Beiträge: 1
hallo,

habe leider mit dem Iphone meiner Frau das selbe Problem, dass sich der Racer S nicht koppeln lässt. Liegt einfach am Iphoneicon_evil.gif. Mit meinem Android Phone funktioniert es einwandfrei, bin wirklich zufrieden damit und finde das App toll. Habe schon etliche Km zurückgelegt und auch noch nie eine Unterbrechung der Verbindung miterlebt, nicht einmal bei eingehenden Telefonaten. Störend am App ist nur, dass nicht die bereits zurückgelegten Kilometer angezeigt werden!!

lg
Verfasst am: 20.04.2013 [12:54]
Wolfgang_Amadeus_Mozart
Themenersteller
Dabei seit: 28.01.2012
Beiträge: 11
Hallo!

Interessant - vielleicht gibt's ja wirklich nur beim iPhone Probleme!
Allerdings habe ich es heute einmal geschafft nach 2 Kopplungsversuchen ein Fun-Programm (Cola) zu fahren.
In den letzten Tagen hat es ja zwei Updates der S-Fit App gegeben; vielleicht hat das ja auch etwas gebracht.
Allerdings braucht's - denke ich - auf jeden Fall ein Firmware-Update des Racer S, damit er mit mehreren Geräten gekoppelt werden kann ohne jeweils bei Verwendung unterschiedlicher Handys oder dem PC immer wieder die Kopplungen löschen und neu anlegen zu müssen!
Verfasst am: 25.08.2013 [17:30]
MikeH
Dabei seit: 14.08.2013
Beiträge: 2
Hallo Gemeinde, bin nun auch im Besitz des Racer S und KWT 2 und freue mich auf das Wintertraining.
Habe allerdings erhebliche Probleme mit der Blutooth Anbindung.
Mit dem iPhone geht es hin- und wieder und nachdem ich nun die Demoversion KWT 2 durch eine Vollversion ersetzt habe, klappt nichts mehr. Was mache ich falsch? Oder muss etwas noch zusätzlich installiert werden? Wie habt ihr das Problem gelöst?

Danke und Grüsse
Mike
Verfasst am: 25.08.2013 [20:06]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36025 km
Dabei seit: 16.12.2009
Beiträge: 3129
Hallo MikeH,

erstmal herzlich willkommen hier.

Sorry ich bin Privat User und habe keinen racer s am Start.

Aber hast Du Dir schon die Youtube-Videos von hier unten zum
racer s angeschaut?

http://www.kettlerworldtours.de/main/video-tutorial.html

Grüße

Erik

11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0