TOP 10 km/MJ
Pos Name km
Atchoum 1300.5
madspock 1299.9
brumm 1076.5
4 Grotsch 957.6
5 natcomprsv 859.3
6 Triple 833.3
7 hajoco 775
8 Cruella 754.2
9 JohnPlayer 715.7
10 Tinaa 699.7

Forum

Thema ohne neue Antworten

Firmware-update _ Nix geht mehr!


Autor Nachricht
Verfasst am: 30.11.2014 [16:31]
StefanB
Themenersteller
Dabei seit: 30.11.2014
Beiträge: 3
Hallo zusammen,

für Eure Hilfe wäre ich sehr dankbar.
Racer S, Kauf 11/13
Artikelnummer 07988-755
4-16581 X – 3303 0091

Ich habe den Racer anfangs nur sehr wenig gebraucht, bisher vielleicht 3-4x insgesamt. Dabei habe ich ihn nur über die App mit einem Galaxy S4 betrieben. Keine Probleme mit BT.
Erst jetzt habe ich mich ihm wieder zugewandt und auch WT 2.0 installiert. Alles kein Problem. Trainingsmodus lief auch schon kurz. Alles gut.
Dann bin ich der Aufforderung zum Firmware-update gefolgt. Ich habe alle Schritte so durchlaufen, wie es mir vom aufgegeben wurde. Schließlich kam die Aufforderung den Racer S aus der Geräteliste zu entfernen und neu anzumelden.
Nach der Entfernung gelang die Verbindung nicht mehr. BT fand im Suchlauf nicht mehr den Racer S sondern „BlueMod+B20 9D:06“. Eine Verbindung gelang nicht.
Am Racer S selbst ist das Display seitdem eingefroren. Alle Lichter an, um das OK ein grüner Ring, der äußere Ring weiß. Egal welchen Knopf man drückt, es passiert rein gar nichts. Nach ca. 30 Minuten habe ich den Netzstecker und hoffte auf ein Reset. Nichts passierte, wieder das eingefrorene Display. Dabei flackert es auch leicht. Inzwischen habe ich das mehrere Male versucht, auch mit sehr langen Pausen.
Nun funktioniert der Racer S gar nicht mehr, noch nicht einmal im einfachsten Modus. Nichts geht.icon_sad.gif

Was kann ich tun?

Vielen Dank für Euren Rat!!!!

Stefan
Dateianhang

20141130_152326_resized_1.jpg (Typ: image/jpeg, Größe: 220.14 Kilobyte) — 228 mal heruntergeladen
Verfasst am: 30.11.2014 [16:55]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36025 km
Dabei seit: 16.12.2009
Beiträge: 3129
Hallo Stefan8,

Anleitung zum Reseten des S- Line- Computers

1. zuerst eine Leistung größer als 25 Watt einstellen, so dass “plus” und minus”- Tasten leuchten.
2 Dann gleichzeitig die 3 Tasten: plus, minus und Watt für ca 7 sekunden lang gedrückt halten
(Anmerkung: bisher ist am Display nichts zu merken).
3. Jetzt am Gerät für etwas mehr als 10 Sekunden den Netzstecker ziehen.
4. wieder einstecken. Wenn bisher alles richtig gemacht wurde bleibt das Display für ca. 1 Minute dunkel, dann wieder volle Funktion (im Hintergrund wird die Software neu installiert.)
Danach sollte es wieder funktionieren.

Ich hoffe es klappt.

Grüße aus Österreich + schönen Sonntag

Erik


11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Verfasst am: 30.11.2014 [17:09]
StefanB
Themenersteller
Dabei seit: 30.11.2014
Beiträge: 3
Hallo Erik!

Erst einmal vielen Dank für Deine prompte Antwort.

Ich habe Deine Anleitung nun mehrfach versucht. Es tut sich nichts. Man sieht einfach nur das Displaybild, welches ich schon gepostet habe. Dabei flackert das Licht unregelmäßig.

Hast Du noch eine Idee?
Falls nicht, wen spricht man bei Kettler an?

Nochmals vielen Dank!

Stefan
Verfasst am: 30.11.2014 [18:01]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36025 km
Dabei seit: 16.12.2009
Beiträge: 3129
Hallo Stefan,

kannst Du die 3 tasten länger als 7 Sekunden halten während dann eventuell eine 2. Person den Netzstecker zieht während Du noch die 3 Tasten hältst.

Vielleicht fällt Wolfgang dazu noch etwas ein.

grüße aus Österreich

Erik

11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Verfasst am: 30.11.2014 [18:36]
StefanB
Themenersteller
Dabei seit: 30.11.2014
Beiträge: 3
Hallo Erik,

nochmals vielen Dank.

Wir haben alles versucht, auch mit anderen Tastenkombinationen und natürlich unter Beachtung Deiner Vorschläge.

Keine Veränderung am Display. Ist so gebleiben, wie ich es beschrieben habe.

Ich kann mir mir kaum vorstellen, dass ich der erste bin, bei dem sich der Racher S bei einem Firmware-update aufgehängt hat. Kettler wird das doch sicher schon mal erlebt haben. Vielleicht schaut ja jemand vom technischen Support mal im Forum vorbei und gibt mir den entscheidenden Tipp. Da ich nicht sehr weit von Kettler weg wohne, würde ich den Racer sogar mal am Stammsitz vorbeibringen.

Oder fällt Dir noch was ein?
Jedenfalls mal vielen Dank für die Zeit, die Du mir und meinem Problem geschenkt hast.

Stefan
Verfasst am: 30.11.2014 [23:06]
Wolfgang
Administrator
über 100 kmüber 500 km
870 km
Dabei seit: 09.02.2009
Beiträge: 2558
Hallo Stefan,

bitte versuch das Firmware Update nochmals zu starten. Im Startmenü von Windows gibt es unter KETTLER -> WORLD TOURS 2.0 das "S-Series Firmware Update".

Ansonsten würde ich den Racer S mal längere Zeit Stromlos lassen. So 3-5 Minuten und es dann nochmal versuchen.

Wenn das auch nicht klappt wende dich bitte mal direkt an den KETTLER Kundendienst.




 

 

KETTLER

     

KETTLER WORLD TOURS 2.0