TOP 10 km/MJ
Pos Name km
Zomboid 2674.9
lango 1934.3
Schmidti 1895
4 Hilmschn 1508.5
5 JohnPlayer 1431.4
6 brumm 1414.4
7 Jones3 1354.3
8 Superbertel 1226.4
9 Lucky862 1198.1
10 gymts1 1189.3

KWTremote

Forum

Thema ohne neue Antworten

keine Verbindung mehr mit CTR3 Treiberproblem Code 52


Autor Nachricht
Verfasst am: 04.01.2015 [19:55]
UncleCrossie
Themenersteller
Dabei seit: 15.01.2014
Beiträge: 7
Hallo,

leider erkennt das KWT mein Crossergometer CTR3 crossergo.gif nicht mehr (ausser Betrieb). icon_sad.gif

Habe daraufhin den Treiber deinstalliert und wieder installiert, PC neu gestartet, KWT gestartet, aber weiterhin besteht das Problem.

Des Weiteren kann ich auch keine neuen Geräte suchen lassen (kein Port anwählbar).

Im Gerätemanager taucht auch ein Hinweis unter 'USB Serial Converter' mit folgendem Text auf:

'Die digitale Signatur der für dieses Gerät erforderlichen Treiber kann nicht überprüft werden. Bei einer vor Kurzem durchgeführten Änderung an Hardware oder Software wurde möglicherweise eine Datei installiert, die falsch signiert oder beschädigt ist. Möglicherweise handelt es sich auch um schädliche Software einer unbekannten Quelle. (Code 52)'
icon_eek.gif

Kann mir jemand weiterhelfen?
Braucht Ihr noch weitere Infos, dann lasst es mich wissen.

Vielen Dank für Eure Hilfe.icon_smile.gif

Gruß
Stefan
Verfasst am: 04.01.2015 [21:01]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
42546 km
Dabei seit: 16.12.2009
Beiträge: 3701
Hallo UncleCrossie,

Mach mal alle sonstigen Fenster zu außer dem Geräte Manager.

Dann wählst den Konverter an -> Treiber installieren.

Dann kommt irgendwann eine Rote Warnung, dass dieser Treiber nicht digital signiert ist oder so ähnlich lautender ......

Das solldich mal vollkommen kalt lassen und Du musst auf trotzdem installieren gehen.. Wenn das Inet keinen findet dann den:
•Treiber FTDI USB-Serial Converter XP/Vista/7/8 (32/64 bit)

von hier:
http://www.kettlerworldtours.de/main/software-downloads/downloads.html

Nachdem der Treiber installiert ist, startest bitte den Rechner neu.

Dann sollte bei richtiger Verkabelung wieder alles klappen.

Achtung 2x bei Portsuche bereits einen roten Pfeil vom Bedienteil gedrückt halten bevor du auf Portsuche klickst.

Ich drück dir die Daumen

Grüße aus Österreich

Erik

http://winterpokal.rennrad-news.de/images/team/176.png?1676235
http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
Verfasst am: 06.01.2015 [14:03]
UncleCrossie
Themenersteller
Dabei seit: 15.01.2014
Beiträge: 7
Hallo Erik,

vielen Dank für den Tipp, es hat geklappt, den Treiber einfach über die Liste erneut zu installieren.icon_lol.gif

Ich musste noch nicht einmal den PC neustarten.

Ich hoffe, dass der Treiber diesmal 'stabil' bleibt. icon_cheesygrin.gif

Das Thema kann nun als gelöst markiert werden. icon_mrgreen.gif

Gruß
Stefan



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0