TOP 10 km/MJ
Pos Name km
LTD090 1317.8
dianphth 1120.6
JohnPlayer 1067.3
4 biciman 1053.3
5 Atchoum 899.4
6 MartinWeb 839.9
7 brumm 693.7
8 madspock 665.2
9 Tinaa 621.9
10 hajoco 618.4

KWTremote

Forum

Thema ohne neue Antworten

RLV Video läuft nicht: "Mediendatei nicht gefunden"


Autor Nachricht
Verfasst am: 21.11.2013 [23:06]
thor.m
Themenersteller
Dabei seit: 16.11.2013
Beiträge: 3
Hallo,

habe heute alles ausgepackt und installiert, Ergorace 2 mit KWT 2.0.1.16. Ich kann auch trainieren und alles geht. Nur findet er sowohl bei dem mitgelieferten Allgäu2 und auch beim nachträglichen installierten Odenwald (Demo) RLV die "Mediendatei wird nicht gefunden". Die AVI's sind im richtigen Ordner, VLC ist auch der neuste installiert. Direkt aufrufen kann ich die Videos (im VLC) aber in KWT werden sie nicht gefunden. Was mache ich falsch??
VG
Thorsten
Verfasst am: 21.11.2013 [23:21]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36905 km
Dabei seit: 16.12.2009
Beiträge: 3182
Hallo thor.m

erstmal herzlich willkommen hier

KWT hast in die vorgeschlagenen Ordner installiert.

Kennst Du schon die 2 Tutorial Youtube Videos dazu

http://www.kettlerworldtours.de/main/video-tutorial.html
Punkt 2.2 und 2.3

Puh ob ich das noch alles ohne nachschauen weiß...
Beim Start (also davor) eines Online Trainings- kannst Du auf Video die Strecken selektieren.
Dann sollte Allgäu 2 dabei sein.
Du kannst glaube ich rechts in der map am Start via Pull down Video oder RLV einstellen....

Ich mein gut wenn das Fenster schwarz bleibt, dann kann eigentlich nur der Pfad nicht stimmen..
Linken roten Knopf länger halten (3 Sekunden) und durchschalten macht das RLV zum Voll oder Teilbild -> glaub ich zumindest....

Schau dir bitte die Videos vom link an, ich glaube das wird dort behandelt...


Grüße

Erik


11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Verfasst am: 22.11.2013 [00:11]
thor.m
Themenersteller
Dabei seit: 16.11.2013
Beiträge: 3
Sorry,
das habe ich alles genau so gemacht,bin immer noch zu doof.... Habe jetzt alles komplett deinstalliert und noch einmal aufgespielt mit allen Updates. Dann "jungfräulich" gestartet und auch bei Allgäu (das wird angezeigt), erscheint die Meldung "Die Mediendatei wurde nicht gefunden".

Hat jemand noch einen Tipp?? Wegen der RLV's hatte ich das alles eigentlich angeschaffticon_neutral.gif
Verfasst am: 22.11.2013 [00:41]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36905 km
Dabei seit: 16.12.2009
Beiträge: 3182
Hallo thor.m

Hier unten ist die Lösung. Dank der Forums-Suche gefunden:

Viel Spass mit dem RLV.

Grüße aus Österreich

Erik


copy und paste aus dem Beitrag.
Hallo Alleropa
Habe heute auch KWT 2.0 aufgespielt von einer Cd
hatte das gleiche Prooblem
CD nochmal rein auf Suchen den Ordner
FFdshow öffnen
Neu anklicken
dann wird das Video instaliert
KWT neu gestartet
dann gings
Gruß Pfeile




11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Verfasst am: 22.11.2013 [07:37]
thor.m
Themenersteller
Dabei seit: 16.11.2013
Beiträge: 3
Vielen Dank,
das hat super funktioniert. Meine erste Trainingseinheit liegt hinter mir, geiles Teil....
Viele Grüße
Thorsten



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0