TOP 10 km/MJ
Pos Name km
sportivo 1703.6
lango 1678.2
Superbertel 1641.5
4 Benedetto 1504
5 Cruella 1330.2
6 Happy 1323.1
7 LTD090 1287.3
8 brumm 1284.8
9 ami 1192.6
10 Triple 1161.6

KWTremote

Forum

Thema ohne neue Antworten

E7 wird nicht erkannt


Autor Nachricht
Verfasst am: 07.12.2013 [19:03]
Benji
Themenersteller
Dabei seit: 08.11.2013
Beiträge: 21
Hallo Sportfreunde
Ich bin auch rel. neu hier. Hab jetzt zuletzt das Laufband Performance gekauft und kwt 2.0. Jetzt den Ergo 7 aber noch die Version 2012. Mit dem Laufband hat alles funktioniert. nagelneues Laptop. Alles gut. Jetzt beim E7 keine Reaktion. Ich hab jetzt wirklich viel gelesen und versucht. Aber z.B. weiss ich jetzt überhaupt nicht, wie ich denn dem Ergometer eine neue Software verpassen soll????
Im übrigen habe ich die Version SK10B3367. Beim KWT 2.0.1.16
Ich hab auch schon USB Treiber runtergleaden usw..Wenn ich auf Gerät hinzufügen gehe bietet er keinen Port..nichts auch bei Suchen passiert nichts.
Im Gerätemanager findet er Silicon Labs CP210x USB to UART Bridge (COM4)...Das Gerät funktioniert einwandfrei...Ich bin langsam aber sicher echt sauer...
Vielleicht könnt Ihr mir noch helfen?

Danke im voraus

Benji

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 07.12.2013 um 19:03.]
Verfasst am: 07.12.2013 [19:21]
Wolfgang
Administrator
über 100 kmüber 500 km
879 km
Dabei seit: 09.02.2009
Beiträge: 2680
Hallo,

wurde das Laufband am gleichen Laptop verwendet? das sollte der gleiche Treiber sein.

Normal sollte KWT das Gerät dann an COM 4 finden.
Ansonsten ist entweder was mit dem Gerät oder mit den Treibern. Wenn das Laufband funktioniert kann man die Treiber ausschließen


Versuch mal:
1. E7 ausstecken kurz warten und wieder einstecken.
2. PC Neustarten dabei E7 USB abstecken und erst nach dem Windows gestartet hat wieder einstecken.
3. Mal alle anderen Geräte aus KWT entfernen. Ggf. blockiert da das nicht angeschlossene Laufband die Erkennung.

Sollte das alles nix helfen kannst du es noch mit connect-fit versuchen http://www.kettfit.com/fileadmin/documents/downloads/ConnectFit10010.exe
Da ist die Geräteerkennung etwas einfacher gestrickt als in KWT da weniger Geräte kompatibel sind.


Eine Frage weil du schreibst das Model von 2012. Hast du den E7 gebraucht gekauft? Nicht das der schon einen Schaden hatte.

Verfasst am: 07.12.2013 [20:00]
Benji
Themenersteller
Dabei seit: 08.11.2013
Beiträge: 21
Hallo Wolfgang
grossen Dank an Dich. Ich habe das Laufband gelöscht und dann hat er den ergo sofort erkannt. Nun ist nur die Frage ob ich das Laufband nachher wieder installieren kann...Aber im Moment kämpfe ich eben noch mit der Panel Erkennung. da macht er auch total auf ...hier geht nix...das hat ich aber beim Laufband auch und irgendwann gings dann einfach. Das ergo ist neu. Hast du vielleicht auch noch einen tip zwecks Panel erkennung? Und was mach ich wenn das ganze mt dem Laufband wieder Theater gibt?
Danke DIR SEHRicon_biggrin.gificon_biggrin.gificon_biggrin.gificon_biggrin.gificon_biggrin.gificon_biggrin.gificon_biggrin.gificon_biggrin.gif
Verfasst am: 07.12.2013 [20:14]
Benji
Themenersteller
Dabei seit: 08.11.2013
Beiträge: 21
Also das mit dem Bedienpanel klappt..ich muss gleichzeitig auf suchen und auf den Panel...ist klar. e 7 installiert. Aber jetzt wollt ich auch das Laufband dazu nehmen...genau gleich wie vorher...erkennt es nicht..kann das denn sein?
Besten Dank
Gruss
Benjiicon_sad.gificon_sad.gificon_sad.gificon_sad.gificon_sad.gificon_sad.gif
Verfasst am: 07.12.2013 [20:40]
Wolfgang
Administrator
über 100 kmüber 500 km
879 km
Dabei seit: 09.02.2009
Beiträge: 2680
Hast du 2 Bedienteile oder nur eines?

Bzw. hast du die Geräte zeitgleich angeschlossen?

Zum einen kann man jedes Bedienteil in der Konfiguration nur einmal verwenden. Wenn du also nicht 2 Bedienteile hast klappt das so oder so nicht.

Ich hab halt noch die Vermutung das sich da was stört wenn ein Gerät davon ausgesteckt ist. Daran arbeiten wir noch.

Ein weiteres Bedienkabel kannst im WWS fitshop kaufen. Ansonsten bleibt nur die neu Konfiguration bei jedem Wechsel.

Verfasst am: 08.12.2013 [10:40]
Benji
Themenersteller
Dabei seit: 08.11.2013
Beiträge: 21
Hallo Wolfgang
Nochmals Danke für Deine kompetente Hilfe.
Also, ein 2. Verbindungskabel zu kaufen ist ja kein Problem. Ein 2. Bedienpanel im Prinzip auch nicht . Kostet halt nur im Gegensatz zum anderes etwas. Kann ich relativ sicher sein, dass das denn geht oder muss nur vielleicht nur das Verbndungskabel zwischen dem nicht benutzten Gerät und dem Pc vorhanden sein? Muss denn auch das andere Gerät an sein? Weil sonst merkt der PC ja gar nicht, dass es da ist..? Ansonsten kann man das 2. bedienpanel schon kaufen und dann auch entwprechen an den Geräten festmachen...Aber ich wär gern auch rel. sicher, dass das Problem dann aus der Welt ist...
Vielen Vielen Dank für Deine Hilfe und schönen Sonntag.
Gruss
Benjiicon_lol.gificon_lol.gificon_lol.gif
Verfasst am: 08.12.2013 [11:04]
Wolfgang
Administrator
über 100 kmüber 500 km
879 km
Dabei seit: 09.02.2009
Beiträge: 2680
Ich hab deine Konfiguration bisher nicht ganz verstanden.

Das Problem ist das wenn ein Gerät konfiguriert ist es 2 COM Ports weg nimmt.

Steckst du dieses aus und ein anderes dafür ein sind die COM Ports immer noch belegt und die Erkennung des 2. Geräts geht nicht da es durch die belegten Ports nicht gefunden wird.


Das 2. Kabel lohnt sich aber eigentlich nur wenn du die beiden Geräte Zeitgleich anschließen kannst. Wenn du diese z.B. auf 2 Stockwerken hättest würde es durch das abklemmen des 1. Gerätes bei der Erkennung des 2. Probleme geben.



Verfasst am: 18.08.2014 [19:39]
Alfgo
Dabei seit: 18.08.2014
Beiträge: 3
Hallo Leute,

auch ich hab das Problem, dass Connect-Fit den E7 nicht erkennt. Das gestrige Firmware-Update per USB-Kabel von SK 10B3367 auf SK 10B3490 hat einwandfrei funktionert.
Die Aufzeichnung der Trainingswerte mit USB-Stick geht gut, ist aber für mich auf die Dauer umständlich. Gerne würde ich die in Connect-Fit angebotene Option "Trainingswerte aufzeichnen" mit USB-Kabel nutzen, später vielleicht auch KWT, bin Neueinsteiger in der Ergometerwelt.

Meine Gerätschaften: E7-Ergometer, Win 8.1; Port COM3 für die Verbindung zum E7 mit passenden USB-Treiber

Danke für eure Antworten.

Liebe Grüße
Alfred



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0