TOP 10 km/MJ
Pos Name km
sportivo 1698.5
Superbertel 1672.7
lango 1585.3
4 LTD090 1525.2
5 Benedetto 1518.7
6 Cruella 1410.9
7 Happy 1369.2
8 brumm 1272.9
9 Triple 1255.4
10 ami 1205.4

KWTremote

Forum

Thema mit vielen Antworten

keine bt verbindung nach update kwt


Autor Nachricht
Verfasst am: 20.09.2014 [16:14]
lango
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
24030 km
Themenersteller
Dabei seit: 25.10.2013
Beiträge: 22
hallo, habe gerade das update gemacht, seitdem kann ich meinen racer s nicht mehr mit bluetooth verbinden, was ist da los? Kann mir da jemand helfen ?
Verfasst am: 21.09.2014 [22:53]
Baldoclock
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
19015 km
Dabei seit: 06.04.2013
Beiträge: 11
Hallo Lango, das ist auch an meinem System der Fall. Update gefahren und die Bluetooth-Verbindung ist nicht mehr da.
Treiber neu installiert usw. mehr als 2 Stunden Versuche .Ohne Erfolg. Wolfgang arbeitet am Thema. Warte bis Montag. Eventuell wird noch ein Firmwareupdate am Panel erforderlich . Warten wir mal ab.
Verfasst am: 21.09.2014 [23:00]
Wolfgang
Administrator
über 100 kmüber 500 km
879 km
Dabei seit: 09.02.2009
Beiträge: 2685
Hallo,

nach dem Firmware Update müsst ihr auf jeden Fall das Gerät in Windows neu hinzufügen.
Also bisherigen Eintrag entfernen und dann neu hinzufügen.


Verfasst am: 21.09.2014 [23:15]
Baldoclock
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
19015 km
Dabei seit: 06.04.2013
Beiträge: 11
Hallo Wolfgang,
das habe ich 2mal gemacht. Windows findet den Racer S und wird als BT Gerät gelistet. Dann starte ich KWT und wähle Gerät hinzufügen, klicke dann auf Bluetooth. Dann kommt für ca. 3 Sekunden die blaue Anzeige im Panel und geht dann wieder aus. Dann habe ich KWT geschlossen und KWT wieder gestartet . Jetzt kommt keine blaue LED nach Kopplungsversuch
Verfasst am: 21.09.2014 [23:24]
Baldoclock
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
19015 km
Dabei seit: 06.04.2013
Beiträge: 11
Hallo Wolfgang, sorry ich habe kein Firmware Update des Panels gemacht. Wie komme ich jetzt auf das Panel ? Der USB Anschluss liefert nur die Spannung, habe ich mal gelesen. Please help
Verfasst am: 21.09.2014 [23:30]
lango
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
24030 km
Themenersteller
Dabei seit: 25.10.2013
Beiträge: 22
Hallo, hab jetzt mein Windows auf einen früheren Zeitpunkt gesetzt, da ist jetzt das vorherige KWT drauf, und siehe da: es funktioniert wieder - Hurra!!
Verfasst am: 22.09.2014 [09:20]
Wolfgang
Administrator
über 100 kmüber 500 km
879 km
Dabei seit: 09.02.2009
Beiträge: 2685
Hallo,

dann habt ihr ggf. noch die 1. Firmware Version drauf und der Racer ist somit nicht Updatefähig.

Diese erste Firmware macht mit dem neuen Update Probleme wird aber im nächsten Update wieder unterstützt.



Verfasst am: 22.09.2014 [10:03]
lango
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
24030 km
Themenersteller
Dabei seit: 25.10.2013
Beiträge: 22
Danke für die Rückmeldung - Okay, dann wird das wohl so sein, wann kommt das nächste update, das dann kompatibel ist? Oder was hab ich noch für ne Möglichkeit evtl?
Verfasst am: 22.09.2014 [11:23]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
38267 km
Dabei seit: 16.12.2009
Beiträge: 3318
Hallo lango,

an deier Stelle würde ich jetzt wo es funktioniert zumindest schauen was die Firmwareupdate.exe auswirft.
->Aber Nicht gleich das Update durchführen...
nur was dort geschrieben steht hier posten.

Firmwareupdate.exe solltest Du bei die hier finden.
C:\Program Files (x86)\KETTLER\WORLD TOURS 2.0

Startest Du Firmwareupdate.exe musst Du am Racer S wieder koppeln -> siehe Tuturial Video -> denn das Programm holt sich keine Einstellungen von KWT.

Dann sollte nach kurzer Wartezeit das Programm etwas auswerfen.
Entweder:
1. Alles OK kein Update notwendig.

2. Es wird ein Update benötigt das jetzt eingespielt werden kann.

3. -> Es ist ein Displayplatinentausch notwendig.

Wenn das nicht geht keine BT Verbindung -> poste bitte hier die Artikelnummer vom Racer S. Zu finden am Rahmen unten vom Racer S.

Du gibt's z.B.
7988-700
7988-750
7988-755

Ich würde das mit dem Firmwareupdateprogramm noch probieren..
Vielleicht geht es ja ohne Tausch.

Grüße

Erik


[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 22.09.2014 um 11:24.]

http://winterpokal.rennrad-news.de/images/team/285.png?1642733
http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S
Ergorace 2010/2011 seit 14.12. 2010
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
Verfasst am: 22.09.2014 [13:50]
lango
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
24030 km
Themenersteller
Dabei seit: 25.10.2013
Beiträge: 22
Ich kann das schon mal machen, wenn ich Zeit habe, aber lieber wäre mir, wenn das neue update modifiziert wird, so daß es auch für meinen Racer S funktioniert, ich habe leider auch nicht so viel Zeit, daß ich da ewig rumspiele - Gruß lango



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0