TOP 10 km/MJ
Pos Name km
LTD090 1317.8
dianphth 1080.5
JohnPlayer 1067.3
4 biciman 1040.2
5 Atchoum 970.8
6 MartinWeb 809.4
7 madspock 730.7
8 Cangas 628.8
9 Tinaa 621.9
10 hajoco 619.1

KWTremote

Forum

Thema ohne neue Antworten

Erhebliche Probleme beim heutigen 17 Uhr Rennen bei "Etwas mehr als nur Bewegung"


Autor Nachricht
Verfasst am: 14.08.2014 [19:12]
biciman
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 kmüber 50000 km
53228 km
Themenersteller
Dabei seit: 16.01.2010
Beiträge: 137
Hallo Wolfgang und Mitfahrer,

Unser Rennen zur Triesdorfer Hütte Heute war einmal mehr Alles Andere als zufriedenstellend muss ich sagen. Bereits vor dem Start sowie beim Start hatten mehrere Teilnehmer Probleme. Das wurde während des Rennens nicht weniger! Zumindest Mauro und Ich hatten mehrere Abstürze, bei mir äußerte es sich dermaßen, das das Bild, sowie die Schaltung einfroren und dann das Programm abstürzte mit "KWT reagiert nicht mehr" Für mich war zudem zu beobachten, das von Beginn an die Namen der Teilnehmer auf der Strecke flackerten.
Meiner Meinung nach haben die Probleme wieder begonnen, seit das neue Update ins Spiel kam, in meinem Fall bereits bevor ich es benutzte, was nach dem Download leider nicht besser wurde.

Nun liegt es an Euch, Eure Probleme hier zu schildern, um Wolfgang die Arbeit zu erleichtern!
An Wolfgang kann ich nur appellieren, die Verhältnisse in der letzten Problem Phase vor dem Kettrace nicht erneut Oberhand gewinnen zu lassen, denn das wäre nicht gerade förderlich den Spaß an den Online Rennen weiterhin zu gewährleisten!

Vielen Dank vorab an Unsere Mitfahrer für ihre Mithilfe und an Wolfgang für Seinen Einsatz an der Problemfront.

Biciman
Verfasst am: 14.08.2014 [19:52]
speedmarkus
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 km
10115 km
Dabei seit: 02.02.2013
Beiträge: 14
Hallo,

ich war ebenfalls bei dem Rennen, welches biciman schilderte.
Ich hatte kurz vor Rennstart noch das KWT Update akzeptiert und installiert.
An den Einstellungen habe ich nichts verändert.
Während des Rennens fingen so nach 2 Minuten, als es in die Steigung ging, die Teilnehmer heftig an zu flackern (während Vollbild).
Ich habe dann vom Vollbild in die normale Ansicht geschaltet, aber das Flackern der Teilnehmer am Bergprofil blieb bestehen.
Ebenfalls zu beobachten, bei 9 Teilnehmern, sporadisch eine starke Trägheit bei der Aktualisierung aller Werte. Kann aber auch sein, dass das erst eintrat als der 1. rausflog, so bei der Hälfte des Rennens.
Flackern war bis zum Schluss, einen Absturz hatte ich nicht, aber so möchte man kein Rennen gewinnen.

Echt schade, war doch die 22er das stabilste was seit dem Kettrace im Umlauf war.
Viel Glück beim Erforschen der Ursache.

Grüße,
Markus


KWT2.x, Kettler Racer S, Win 10 64bit, ASUS G74S
Verfasst am: 15.08.2014 [16:45]
Wolfgang
Administrator
über 100 kmüber 500 km
870 km
Dabei seit: 09.02.2009
Beiträge: 2597
Hallo,

ich werde nach meinem Urlaub ausgiebige Analysen und Tests durchführen. Ich bin ab 25. wieder im Büro.

Bis dahin danke ich schon mal für die Fehlerberichte die bereits mehrere Unstimmigkeiten aufweisen die so nicht sein sollen.

Gruß

Wolfgang



Verfasst am: 20.08.2014 [16:57]
KX1oldie
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 km
14202 km
Dabei seit: 22.09.2009
Beiträge: 81
Ich kann mich dem bisher geschriebenen nur anschließen.
Daten liegen Wolfgang vor.
Was mir noch auffiel: nicht nur die Teilnehmer flackerten, teilweise war die Strecke samt meiner Wenigkeit nicht mehr sichtbar, bzw. die Strecke führte Richtung Himmel icon_redface.gif
Sollte es nochmal auftreten mache ich Bilder/Video!
Schade, solche Probleme hatten wir lange nicht mehr!
Servus Christoph

Ergorace 8/2011 -- KWT 2.0.2.9 -- Win 8.1 (32)



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0