TOP 10 km/MJ
Pos Name km
sportivo 1701.8
lango 1647.7
Superbertel 1624.5
4 Benedetto 1454
5 Cruella 1322.6
6 Happy 1315.5
7 LTD090 1287.3
8 brumm 1284.8
9 ami 1192.6
10 Triple 1144.3

KWTremote

Forum

Thema ohne neue Antworten

Hatte gerade bei meinem Botrennen arge Darstellungsprobleme in Bing3D!


Autor Nachricht
Verfasst am: 18.02.2011 [22:07]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
38168 km
Themenersteller
Dabei seit: 16.12.2009
Beiträge: 3306
Hallo Wolfgang,

ich bin gerade alleine + Bot ein Rennen gefahren. Start so etwa um 19:45

Ausgangssituation: Inettraffic alles frei für KWT. Rennen: von Spitz auf den Jauerling nachUpdt103V2 + Bot. Der Bot verreckte nach 2,5 km wieder einmal

Bug: Vorallem am beginn des Rennens sehr viel Weiß in der Bing3D Karte ->Vollbild -> Strecke, wie wenn da etwas nicht geladen werden konnte. Die roten Linien zeigten weit vor dem Marker in der bing Karte Vorschau nicht den kurs an sondern gingen irgendwie gerade in den horizont. Teilweise war der gefahrene kurs um 50 M daneben! Das heißt man fuhr nicht auf der Straße sondern 50 m daneben. (Der Kurs ist aber normalerweise auf der Straße gesetzt). Das Höhenprofil im Vollbild stimmte aber

Mit Fortdauer des Rennen wurde das dann alles aber wieder "normal" so wie es sein soll!
Jetzt werde ich doch wieder mit den Screenshots anfangen müssen.

schöne Grüße

Erik

http://winterpokal.rennrad-news.de/images/team/285.png?1642733
http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S
Ergorace 2010/2011 seit 14.12. 2010
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
Verfasst am: 19.02.2011 [17:16]
Sportive_FFM
über 100 km
435 km
Dabei seit: 24.02.2010
Beiträge: 9
Das Problem hatte ich am Mittwoch auch, als ich mit einem Bot gefahren bin. Plötzlich schien der Track gen Himmel zu zeigen, Bing maps wurde eine blaue Fläche.

Lösen ließ sich das durch einen schlichten Wechsel auf die nächste Kamera. Dann wieder zurück und alles war i.O. Passierte so ca. 3x auf 47 km.

VG,
Jens



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0