TOP 10 km/MJ
Pos Name km
LTD090 1158.3
Cyanno 870.1
brumm 844
4 Zweistein 725.1
5 JohnPlayer 619.6
6 Cangas 618.6
7 Grotsch 618.5
8 natcomprsv 565.8
9 Franz07 560.8
10 hajoco 514.2

KWTremote

Forum

Thema mit vielen Antworten

Programmabstrurz mit neuem KWT2.0 Update


Autor Nachricht
Verfasst am: 25.09.2013 [18:48]
dididerbaer
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
42485 km
Themenersteller
Dabei seit: 02.12.2011
Beiträge: 133
Hallo,
ich hatte heute meinen dritten KWT Absturz. Jedes mal im Vorstart eines Rennens.
Wie mir scheint ist das anderen auch schon passiert.

@ Wolfgang@ meine Ereigisanzeige:
ID des fehlerhaften Prozesses: 0x1180
Startzeit der fehlerhaften Anwendung: 0x01ceba040b2a3190
Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\KETTLER\WORLD TOURS 2.0\KWT20.exe
Pfad des fehlerhaften Moduls: C:\Windows\assembly\NativeImages_v4.0.30319_32\mscorlib\cf58670896c5313b9b52f026f4455a5d\mscorlib.ni.dll
----------------
Anwendung: KWT20.exe
Frameworkversion: v4.0.30319
Beschreibung: Der Prozess wurde aufgrund einer unbehandelten Ausnahme beendet.
Ausnahmeinformationen: System.AccessViolationException
Stapel:
bei System.String.wstrcpy(Char*, Char*, Int32)
bei System.String.CtorCharPtrStartLength(Char*, Int32, Int32)
bei KWT.OnlineClient.BinMsgIO.getStringValue()
bei KWT.OnlineClient.MessageDispatcher.execute()
bei System.Threading.ThreadHelper.ThreadStart_Context(System.Object)
bei System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
bei System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
bei System.Threading.ThreadHelper.ThreadStart()



[Dieser Beitrag wurde 2mal bearbeitet, zuletzt am 25.09.2013 um 18:51.]

Gruß
Diethelm
---------------------------------------------------------------------------------------
Win7 64bit; KWT 2.0.2.8 ; ErgoRacer LTD/
Verfasst am: 25.09.2013 [19:38]
Wolfgang
Administrator
über 100 kmüber 500 km
870 km
Dabei seit: 09.02.2009
Beiträge: 2572
Wow. So mag ich die Fehlerberichte icon_smile.gif

Wird im nächsten Update sicher behoben.

Verfasst am: 26.09.2013 [07:44]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36695 km
Dabei seit: 16.12.2009
Beiträge: 3152
Ich hab da auch noch was:

------------------------------------------------------------
-- KWT Error Log 2013-09-21 17:19:16
------------------------------------------------------------
KeyMapper::ActiveObject: Startmenu
KeyMapper::ActiveObject: null
KeyMapper::ActiveObject: UserMenu
KeyMapper::ActiveObject: Lobby
TCPClient::readCallback: Von der Übertragungsverbindung können keine Daten gelesen werden: Eine vorhandene Verbindung wurde vom Remotehost geschlossen.
KeyMapper::ActiveObject: UserMenu
KeyMapper::ActiveObject: Lobby
Training::saveView: Der Index lag außerhalb des Bereichs. Er muss nicht negativ und kleiner als die Auflistung sein.
Parametername: index
bei System.ThrowHelper.ThrowArgumentOutOfRangeException()
bei KWT.Training.saveView()
KWTModel
ViewModel
CurrentView: UserMenu
CurrentUserView: Lobby
IsFullscreenActive: False
DataModel
CurrentUser: Erik Helwig
CurrentDevice: ERGORACE (Rad-Ergometer) 109
Selected Course: null
OnlineModus: False
StudioModus: False
DataFolder: C:\ProgramData\KETTLER\TourConcept\


Inet war voll funktionsfähig -> kein up oder Download von etwas anderem außer KWT2.

Grüße

Erik

11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Verfasst am: 26.09.2013 [23:02]
Wolfgang
Administrator
über 100 kmüber 500 km
870 km
Dabei seit: 09.02.2009
Beiträge: 2572
Hallo Erik,

ich seh in dem Log keine Fehler die zu Problemen führen.

Das TCPClient::readCallback ist ein normaler Verbindungsverlust zum Server der Auftritt wenn die Leitung getrennt wird oder gestört ist.

Der Fehler Training::saveView tritt zwar auf ist aber nicht tragisch da er abgefangen wird.

Der Rest drum herum ist Ablauf und Info.

Also alles im grünen Bereich bei dir.



Verfasst am: 27.09.2013 [01:17]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36695 km
Dabei seit: 16.12.2009
Beiträge: 3152
Hallo Wolfgang,

ist nur komisch, dass ich 1. Über (Devolo) Power-Lan (Rest vom (Weg) zur Fritzbox immer über Kabel) im Inet hänge und nie I-net Ausfälle habe.

Meine Fritzbox muss ich wenn es viel ist vielleicht 1x in 4 Monaten rebooten..

Ich fliege bei insgesamt 5 Online Rennen (2.0.1.11 (mit Vorstart und Lobby) dabei sicher 1x mit Verbindungsabbruch vorher aus der Lobby -> Grund?
Und dann 2x aus dem Vorstart raus. KWT Neustart reicht dann...

Bin ich dann im Rennen passt wieder alles (immer).
Mein I3 Prozessor ist relativ langsam....

Speedtest.net Werte sind immer gleich. Beim inet-Surfen hatte ich nie Verbindungsprobleme...

Grüße

Erik

11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Verfasst am: 30.09.2013 [09:04]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36695 km
Dabei seit: 16.12.2009
Beiträge: 3152
Hallo Wolfgang, hallo an alle,

und heute wieder 10 Sekunden vor dem Start aus dem Vorstart geflogen -> wir waren nur zu 2. am Vorstart.

Also bei 80% meiner Rennen mit 2.0.1.11 fliege ich mindestens 1x beim Vorstart raus.

Zeitpuunkt heute genau 6:29 oder 6:30

Als Fehlermeldung kam nur siehe JPG.
Es gibt leider KEIN KWt2 error.2

Up und Download = mein Inet war komplett frei = reserviert für KWT.

Das Rennen aber verlief dann ohne Befund....

Also wenn ich Verbindungsprobleme hätte, dann würde es mich auch während meines Rennens rauskicken! Das Rennen ist ja 10x mal länger als meine Vorstart-Phase!

Wolfgang was können wir tun, wenn das bis zum KR nicht gelöst wird -> haben wir Chaos am Vorstart und bei den KR-Rennen!!!!!

schöne Grüße

Erik

11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Dateianhang

AbsturzmeldungamVorstart.jpg (Typ: image/pjpeg, Größe: 20.82 Kilobyte) — 648 mal heruntergeladen
Verfasst am: 30.09.2013 [13:15]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36695 km
Dabei seit: 16.12.2009
Beiträge: 3152
Hallo Wolfgang, hallo an alle,

ich habe jetzt mal all meine KWT Absturz (Ereignisanzeigen) in ein Word File hineinkopiert. Da gibt es 2 Arten von Fehler, die KWT 2.x zum Absturz brachten.
Ich fliege bei jedem Rennen mindestens 1x aus dem Vorstart raus.

Grüße Erik

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 30.09.2013 um 13:17.]

11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Dateianhang

KWT201111Ereignisanzeigenderfehler.doc (Typ: application/msword, Größe: 44.5 Kilobyte) — 1223 mal heruntergeladen
Verfasst am: 30.09.2013 [13:31]
Racer_S-Quäler
über 100 kmüber 500 kmüber 1000 km
4654 km
Dabei seit: 12.08.2013
Beiträge: 5
Hallo an alle,
ich habe die gleichen Probleme wie ErikHelwig. Fehler tritt nur beim Vorstart und warten auf den Rennbeginn auf. Nicht während der Rennen..
Gruß

Gerät: Racer-S, Win7, Canyon Rennrad, Canyon MTB
Verfasst am: 30.09.2013 [17:11]
biciman
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 kmüber 50000 km
52188 km
Dabei seit: 16.01.2010
Beiträge: 129
Hallo Wolfgang und alle Fehlergeplagten,

das Problem inklusive dem Screen Shot, ist genau eines Derjenigen, welche mich nun wenigsten 1-2 X vor oder spätestens beim Starten von KWT 2.. heimsuchten und zwar bei 100% meiner Versuche mit KWT 2... in den letzten 2 Wochen!!!
Bei mir kommen dann oft noch Abstürze während der Rennen dazu, wie ich Dir ja bereits geschildert hatte, Wolfgang!
Sagt mir, das es nicht nur an der vorhandenen Hardware der jeweiligen Nutzer liegen sollte, oder?

Gruß Biciman
Verfasst am: 10.10.2013 [21:47]
hubbel
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
20284 km
Dabei seit: 06.02.2011
Beiträge: 60
das gleiche problem auch bei mir. vor dem update hatte ich am vorstart nie abstürze.heute bestimmt 5mal,obwohl ich nichts großartiges am rechner gemacht hatte.im rennen ging es ohne probleme. ich mußte allerdings auch das rad vom strom trennen, kwt schließen und dann konnte ich mich wieder anmelden!
gruß hubbel



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0