TOP 10 km/MJ
Pos Name km
LTD090 1377.7
JohnPlayer 1114.7
biciman 1082.3
4 dianphth 1080.5
5 Atchoum 970.8
6 MartinWeb 809.4
7 madspock 730.7
8 Cangas 628.8
9 Tinaa 621.9
10 hajoco 619.1

KWTremote

Forum

Thema mit vielen Antworten

Achtung 2.02er KWT- Update startet bei mir mit Fehler und schließt sofort 32 + 64 Bit analog


Autor Nachricht
Verfasst am: 20.09.2014 [10:29]
Franz07
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 km
11104 km
Dabei seit: 12.01.2014
Beiträge: 22
Hallo,

ich habe gestern in der Früh das Update auf mein Notebook (WIN 8.1 pro) installiert, aber erst heute getestet. Musste natürlich neu verbinden. Anscheinend wurde auch auf meinem Racer S 2014 ein Update aufgespielt. Es kam danach sofort eine Verbindung zustande und ich fuhr ohne Probleme eine 5 km Teststrecke.

Gruß
Franz


F.K.
Verfasst am: 20.09.2014 [12:52]
Baldoclock
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
16899 km
Dabei seit: 06.04.2013
Beiträge: 11
Hallo zusammen, da ist ja richtig was passiert. Ich bin nicht mehr in der Lage, eine Bluetooth Verbindung mit meinem Racer S ( und USB 4 Tastenpanel) aufzubauen . Es kommt die Meldung : Kein Gerät gefunden . Wolfgang please help us .
Verfasst am: 20.09.2014 [13:58]
Wolfgang
Administrator
über 100 kmüber 500 km
870 km
Dabei seit: 09.02.2009
Beiträge: 2597
Hallo,

ja es hat sich sehr viel getan. Da letzte Woche neue Geräte auf den Markt kamen musste das Update nun auch raus. Die Probleme tauchen nicht immer auf bzw. nicht auf jedem PC wodurch diese bei unseren Tests nicht aufgefallen sind.

Zum Racer S. Es hängt ganz davon ab welche Firmware dieser hat. Ist noch die ganz alte drauf dann funktioniert diese aktuell nicht mehr. Das wird im nächsten Update spätestens Montag behoben.
Bei den neueren Firmwaren gibt es momentan das Problem das wenn die BT Verbindung abreißt keine saubere neue zustande kommt. Das werden wir auch im nächsten Update verbessern.

Solltet ihr noch eine ganz alte Firmware haben die nicht Update Fähig ist solltet ihr eure Bedienteil des Racer S beim Service Updaten lassen. Testen könnt ihr das indem ihr "FirmwareUpdate.exe" aus dem Installationsordner ausführt.




Verfasst am: 27.09.2014 [11:11]
Bayernbiker
über 100 kmüber 500 km
723 km
Dabei seit: 21.06.2014
Beiträge: 46
Hallo zusammen

auch bei mir gibt es ein Problem mit dem aktuellen Update.

Das Update wurde zwar korrekt aufgespielt und danach wurde ein Firmwareupdate gemacht. Alles soweit ohne Fehlermeldung.

KWT lässt sich auch starten

nur mein Racer S ist ausser Betrieb!!!

In den Einstellungen - Verbindung wird über Bluetooth aufgebaut -
wird der Racer zwar erkannt - kann in auswählen aber - Gerät nicht betriebsbereit. habe manuell den Kettler in Bluetooth Modus gesetzt - wird aber von KWT nicht erkannt.

Woran kann das liegen?

hab einen Laptop mit Win7 32 bit

Danke schon mal für die Hilfe
Verfasst am: 27.09.2014 [11:21]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36905 km
Themenersteller
Dabei seit: 16.12.2009
Beiträge: 3182
Hallo Bayernbiker,

Die Bluetooth-Verbindung am PC hasst Du schon komplett gelöscht und hast bereits versucht neu zu koppeln?
Das geht auch nicht?

Wenn du versuchst wie hier zu verbinden?

http://www.youtube.com/watch?v=MAVweINCWSI

Ich drück dir die Daumen

Herzliche Grüße und ein schönes WE

Erik

11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Verfasst am: 28.09.2014 [09:13]
Bayernbiker
über 100 kmüber 500 km
723 km
Dabei seit: 21.06.2014
Beiträge: 46
Danke Eric für schnelle Hilfe

hat prima geklappticon_mrgreen.gificon_mrgreen.gif



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0