TOP 10 km/MJ
Pos Name km
MartinWeb 1345.6
brumm 1325
madspock 1080.1
4 hajoco 920.1
5 Happy 838.7
6 Triple 814.4
7 Bernie 781.7
8 Atchoum 752
9 Tinaa 751.9
10 Cruella 719.3

KWTremote

Forum

Thema mit vielen Antworten

FlyAway Fehlermeldung von Windows


Autor Nachricht
Verfasst am: 15.11.2009 [22:25]
schorni
über 100 kmüber 500 kmüber 1000 km
2876 km
Themenersteller
Dabei seit: 11.11.2009
Beiträge: 7
banghead.gifHallo,

Bei Auswählen der Schnittstelle für den Anschluss vom Ergometer an Com 3 kommt bei mir die Fehlermeldung FlyAway funktioniert nicht mehr und die Anwendung muss geschlossen weder. Sämtliche Treiber die notwendig sind sind auf dem neuesten Stand. Weis einfach nicht mehr weiter und die Götter vom Support lassen sich nach mehrmahligen Anschreiben nicht herab. Kann mir jemand helfen? Hat jemand das gleiche Problem gehabt?

Verfasst am: 17.11.2009 [09:26]
Wolfgang
Administrator
über 100 kmüber 500 km
870 km
Dabei seit: 09.02.2009
Beiträge: 2560
Bitte mehr Informationen zum System und Ergometer.



Verfasst am: 21.11.2009 [13:00]
schorni
über 100 kmüber 500 kmüber 1000 km
2876 km
Themenersteller
Dabei seit: 11.11.2009
Beiträge: 7
Hallo Wolfgang,

mittlerweile bin ich echt verzweifelt. Ich finde keine Lösung für das Problem. Kann man denn irgendwie herausfinden ob das Controlpanel schadhaft ist?

Hier die Angaben zu System und Ergometer

Prozessor: Intel(R) Core(TM)2 Duo CPU P7350 @ 2.00GHz

Betriebssystem: Microsoft Windows Vista Home Premium Edition, 32-bit Service Pack 2 (build 6002)

Grafikkarte: NVIDIA GeForce 9600M GT (512.00 MB) (1366 x 768 32 Bit) mit Treiber: 8.17.11.9555 (14.11.2009)

Arbeitsspeicher: Phys. Speicher: 3065.93 MB, Auslagerungsdatei: 6332.89 MB

Der Ergometer ist ein Ergoracer Baujahr 2003. Angaben vom Typenschild : 1693 und 4672 Baujahr L5003
Anfang 2008 habe ich das Display/Computer gegen den neuen Computer mit großem Display ausgestauscht.
07/08 wurde eine neue Steuerplatine eingebaut.

Angaben aus Lieferschein:

Steuerung f. Magnetspule "Neu2"91170428
Für: alle Ergometer
7858-600/660/690
7859/900/960/990/999

So ich hoffe, dass die Angaben reichen. Mehr finde ich leider nicht heraus.

Als ich den Ergomater an Tour Concept 1.4 angeschlossen hatte, hat alles bestens funktioniert.

Ich hoffe echt, dass es dafür ne Lösung gibt.



[Dieser Beitrag wurde 2mal bearbeitet, zuletzt am 21.11.2009 um 13:14.]
Verfasst am: 21.11.2009 [16:44]
meissner
Moderator
über 100 kmüber 500 km
686 km
Dabei seit: 11.02.2009
Beiträge: 50
Der Ergorace hat doch eine serielle Schnittstelle. Wenn dein Rechner auch noch eine hat, lass den USB to Serial-Adapter weg und versuch es direkt.
Verfasst am: 21.11.2009 [22:02]
schorni
über 100 kmüber 500 kmüber 1000 km
2876 km
Themenersteller
Dabei seit: 11.11.2009
Beiträge: 7
und genau da liegt das Problem, mein Rechner hat leider keine serielle Schnittstelle, d.h. ich brauche den Anschluß über den USB Adapter. Aber daran liegt es definitiv nicht, da ich schon einen anderen USB Adapter verwendet habe und das Problem weiterhin besteht.

Ich habe es auch mit dem XP Rechner meiner Freundin versucht und genau das gleiche Problem, also scheint es kein Softwarefehler zu sein.
Verfasst am: 23.11.2009 [14:48]
simplondealer
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 km
12865 km
Dabei seit: 09.09.2009
Beiträge: 30
schorni schrieb:

und genau da liegt das Problem, mein Rechner hat leider keine serielle Schnittstelle, d.h. ich brauche den Anschluß über den USB Adapter. Aber daran liegt es definitiv nicht, da ich schon einen anderen USB Adapter verwendet habe und das Problem weiterhin besteht.

Ich habe es auch mit dem XP Rechner meiner Freundin versucht und genau das gleiche Problem, also scheint es kein Softwarefehler zu sein.


Hallo schorni,

ist das Problem zwischenzeitlich gelöst?

Ich habe genau das gleiche Problem mit einem neuen Ergometer EX3. Und das auf drei verschiedenen Rechner-Installationen. Ein testweise an diesen Rechnern angeschlossener Ergoracer GT funktioniert bei mir dagegen sowohl mit USB-seriell als auch mit Standard-seriell auf Anhieb. Eine ältere Tour Concept Installation macht auch keine Probleme und erkennt beide Geräte. Nur die neue World Tours Installation führt bei der Geräteerkennung sofort zum Absturz. Unabhängig ob mit der World Tours DVD Grundinstallation oder mit darüber installierter aktueller BETA-Version. Aber wie gesagt nur bei dem EX3.

Hat hier im Forum jemand einen EX3 mit World Tours laufen? Dann bitte melden. Vielen Dank.

Werner

Verfasst am: 24.11.2009 [12:47]
Achilis
über 100 kmüber 500 km
973 km
Dabei seit: 18.11.2009
Beiträge: 125
Hallo,
scheint bei beiden Fällen ein ähnliches Problem zu sein.
Gerät und Software erkennen sich nicht!
Beim Ergoracer vermute ich, muss die neue Firmenware aufgespielt werden.
http://www.kettler-sport.net/sport/service/software-trainingsgeraete/firmware-updates.html
Und beim EX3 ist es ein neues Gerät 2009/2010 das eventuell im KTW noch nicht richtig berücksichtigt wurde, sollte aber mit dem Update letzter Woche behoben sein.
http://www.kettlerworldtours.de/main/software/downloads.html

In Kürze gibt es interessante Achilis Topuren!
Bis Bald!
Achilis

icon_cool.gif Gruppe: 01 Achilis Tour icon_cool.gif


Verfasst am: 24.11.2009 [15:12]
meissner
Moderator
über 100 kmüber 500 km
686 km
Dabei seit: 11.02.2009
Beiträge: 50
Hallo zusammen,

wir können die Nichterkennung am Ergometer EX3/Ergoracer nachvollziehen und arbeiten an der Beseitigung des Fehlers. Bitte noch etwas Geduld.
Ein Firmware Update beim Ergoracer ist nicht möglich.

Mit sportlichem Gruß

Thomas
Verfasst am: 27.11.2009 [19:58]
KX1oldie
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 km
14202 km
Dabei seit: 22.09.2009
Beiträge: 81
Hallo Thomas,

darf auch ich mich mit meinem alten KX1 nochmal hier melden.
Habe ja das selbe Problem (nach COM-Port-Suche Absturz des Programms mit Fehlerhinweis auf "FlayAway.exe"). Auch nach Neuinstallation von Windows 7 und danach sofort World Tours installiert = gleiches Problem. Egal ob mit USB oder der seriellen Schnittstelle.
Nix geht! Nur TC hält mich fit icon_wink.gif

Schönes Wochenende und Grüße aus dem nassen Süden

Christoph

Ergorace 8/2011 -- KWT 2.0.2.9 -- Win 8.1 (32)
Verfasst am: 27.11.2009 [21:31]
Wolfgang
Administrator
über 100 kmüber 500 km
870 km
Dabei seit: 09.02.2009
Beiträge: 2560
Ich hoffe einfach mal das sich das Problem mit dem KX1 auf die selbe art lösen lässt wie beim X3 bzw EX3...

Ich nehm mich der Sache nächste Woche an und hoffe das Problem schnellstmöglich beseitigen zu können.




 

 

KETTLER

     

KETTLER WORLD TOURS 2.0