TOP 10 km/MJ
Pos Name km
sportivo 1593.9
LTD090 1591.4
Superbertel 1567
4 lango 1534.9
5 Cruella 1432.7
6 Benedetto 1420.2
7 Happy 1304
8 Triple 1250.1
9 brumm 1227.6
10 ami 1201.2

KWTremote

Forum

Thema mit vielen Antworten

KWT 1.1 hängt bei der Konfiguration


Autor Nachricht
Verfasst am: 22.12.2010 [14:25]
(inaktiv)
über 100 km
112 km
Themenersteller
Dabei seit: 31.08.2010
Beiträge: 29
Morgen!

also nachdem die 1.1 nun draussen ist, wollte ich sie mal testen - Fehlversuch.

Testmaschine ist in VMware, frisch installiert, alle Microsoft-Updates, Treiber von KWT-Homepage. Geräte sind angeschlossen, durchgereicht und betriebsbereit, wird im Video gezeigt.
Bei dem Bildschirm, auf dem das Onlinekonto eingetragen wird führt ein klick auf "Weiter" nachhaltig zum Absturz des Systems, kann nur durch Neustart wieder reanimiert werden.

Anbei ein Video, etwa 10min, das den ganzen Vorgang inkl. Systemkonfiguration zeigt.
Die kleineren Längen im Video bitte ich zu entschuldigen.

Video: http://rapidshare.com/files/438711519/kwt.avi
(Das Video liegt auf rapidshare, da 27MB hier nicht gehen)

Greetz JD
Verfasst am: 22.12.2010 [20:03]
Wolfgang
Administrator
über 100 kmüber 500 km
879 km
Dabei seit: 09.02.2009
Beiträge: 2688
Probier es mal ohne Konfigurationsassistent.

Einfach auf Abbrechen klicken.

Geräte Einstellungen sind in den Grundeinstellungen.

Benutzer kann man unter Verwalten anlegen (2. von links in der Symbolleiste)


Ich vermute das es sich um ein Treiber Problem handelt.


Verfasst am: 27.12.2010 [09:26]
(inaktiv)
über 100 km
112 km
Themenersteller
Dabei seit: 31.08.2010
Beiträge: 29
Guten Morgen!

Also der beschriebene Weg führt nicht so direkt zum Ziel... Wenn ich dann in den Geräteeinstellungen auf "Gerät hinzufügen" klicke, hängt das System genauso.

GReetz JD
Verfasst am: 28.12.2010 [14:07]
(inaktiv)
über 100 km
112 km
Themenersteller
Dabei seit: 31.08.2010
Beiträge: 29
News von der Experimente-Front...

Ausgangssituation: Einstellungswizard abgebrochen, Geräteeinstellungen geöffnet, Button "Gerät hinzufügen geklickt.
Gerät: Satura E EXT
Panel: über mitgelieferten FTDI angeschlossen

Resultate:
Beides angesteckt: Programm friert ein.
Keines angesteckt: Programm läuft weiter.
Nur Panel angesteckt: Programm läuft weiter.
Nur Satura angesteckt: Programm friert ein.

Beobachtung: Wenn das Programm eingefroren ist, und im Gefroren-Zustand der Satura abgezogen wird, läuft sofort alles weiter als wäre nichts gewesen.

Ergo: Irgendwas an der Ansteuerung des Silabs-Treiber ist da nicht direkt optimal.
Verfasst am: 28.12.2010 [14:20]
Meteor
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
25237 km
Dabei seit: 11.11.2009
Beiträge: 479
Hi joedawson.

Hast du mal überprüft, ob es für dein Ergo eine aktuellere Firmenware gibt?

Gruß

Meteor

Gruppe: 05 Aus Spaß am Mountainbiken

Schaut doch mal in meiner Gruppe vorbei. Das Motto lautet: alleine trainieren ist langweilig

In der Gruppe "Aus Spaß am Mountainbiken" biete ich das ganze Jahr hindurch 3-4 Trainingseinheiten pro Woche an!!!!!!

Verfasst am: 28.12.2010 [14:54]
(inaktiv)
über 100 km
112 km
Themenersteller
Dabei seit: 31.08.2010
Beiträge: 29
Eine so ähnliche Vorgehensweise hat anscheinend gerichtet:

KWT-Homepage, Silabs-Treiberversion: 6.1
Offizielle Silabs-Seite, Treiberversion: 6.2
-> mit 6.2 scheints auch jetzt mal zu funktionieren.

Resultat: Vielleicht mal die Treiberdownloads updaten icon_smile.gif

Greetz JD
Verfasst am: 28.12.2010 [15:52]
Meteor
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
25237 km
Dabei seit: 11.11.2009
Beiträge: 479
Na bidde............
Hauptsache du bist nun funkionsfähig.

joedawso, kannst du vielleicht noch einen Links zu dem neuen Treiberdownload hier einstellen? Das könnte dem ein oder anderen ebenfalls weiter helfen.

Wolfgang hat soeben auch noch 2 Updates auf der KWT Hompage eingestellt. Wer bislang nach dem Update Startprobleme hatte, sollte dort einmal nach schauen.

Gruß

Meteor

Gruppe: 05 Aus Spaß am Mountainbiken

Schaut doch mal in meiner Gruppe vorbei. Das Motto lautet: alleine trainieren ist langweilig

In der Gruppe "Aus Spaß am Mountainbiken" biete ich das ganze Jahr hindurch 3-4 Trainingseinheiten pro Woche an!!!!!!

Verfasst am: 28.12.2010 [16:30]
(inaktiv)
über 100 km
112 km
Themenersteller
Dabei seit: 31.08.2010
Beiträge: 29
Kann ich machen:
http://www.silabs.com/support/knowledgebase/Pages/USB-bridge-knowledge-base.aspx

Ich fühl mich nur trotz Fortschritten beim Onlinemodus wieder furchtbar an die Zeit vorher erinnert... ein Download hier, ein Download da, lustiges Durcheinandergebastel.

Hoffentlich hat dir(Meteor) als gutem Geist in diesem Forum Kettler wenigstens mittlerweile nen anständig dotierten Beratervertrag gegeben.

Greetz JD
Verfasst am: 28.12.2010 [17:39]
Wolfgang
Administrator
über 100 kmüber 500 km
879 km
Dabei seit: 09.02.2009
Beiträge: 2688
Hallo,

ich hab den Treiber im Download Bereich aktualisiert.

http://www.kettlerworldtours.de/fileadmin/downloads/drivers/CP210x_VCP_Win_XP_S2K3_Vista_7.exe

Bisher ist mir aber noch unklar warum wir nun ein Treiber Update benötigen. Aber wenn dies zum Ziel führt...





Verfasst am: 28.12.2010 [17:51]
(inaktiv)
über 100 km
112 km
Themenersteller
Dabei seit: 31.08.2010
Beiträge: 29
Begründen kann ichs leider auch nicht. Das Changelog von Silabs ist leider nicht sehr aussagekräftig:
http://www.silabs.com/Support%20Documents/Software/CP210x_VCP_Win_XP_S2K3_Vista_7_Release_Notes.txt

Fakt ist nur, dass es mit dem 6.2er Release funktioniert. icon_smile.gif

Greetz JD



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0