TOP 10 km/MJ
Pos Name km
natcomprsv 892.1
dianphth 888.9
LTD090 841.3
4 brumm 835.3
5 madspock 824.7
6 Erwini 658
7 hehoevel 585.7
8 hajoco 569.6
9 Franz07 538.5
10 biciman 489.5

KWTremote

Forum

Thema ohne neue Antworten

KWT Demo 1.0 und 2.0 funktionieren nicht!


Autor Nachricht
Verfasst am: 15.02.2013 [12:04]
maxl
über 100 km
173 km
Themenersteller
Dabei seit: 07.02.2013
Beiträge: 12
Hallo ihr,
vielleicht kann mir ja von euch jemand helfen, die bei Kettler (Austria) sind hilflos und kennen sich nicht aus.

Ich habe bei meinem E5 eine Demoversion dabei gehabt die ich natürlich ausprobieren wollte mit meinem Ergometer, jedoch konnt ich bei Version 1.0/1.1 die Gerätekonfiguartion nicht fortsetzen weil ich kein Bedienpanel habe.

Na gut 2.0 Downgeloadet und die Version findet nicht einmal den E5 (Connect Fit komuniziert mit ihm), bin Ratlos...
Ich wollte nevor ich 200€ für ein Programm ausgebe, dieses mit dem Ergometer Testen, so wie es im Internet beworben wird, 4 Wochen Testen - dort steht nichts davon das ich ein Bedienpanel brauche sondern das es mit der Tastatur funktionieren soll!!


Bitte um eure Hilfe...

lg maxl
Verfasst am: 15.02.2013 [14:21]
Wolfgang
Administrator
über 100 kmüber 500 km
870 km
Dabei seit: 09.02.2009
Beiträge: 2609
Beide Versionen funktionieren ohne das Bedienteil lassen aber die Konfiguration wenn vorhanden zu.

In KWT 2.0 wird der "Übernehmen" Knopf bereits freigeschaltet wenn ein Gerät gefunden wurde.

Also wenn CONNECT-FIT mit dem E5 funktioniert sollte KWT 2.0 auch funktionieren. Die Programme dürfen aber nicht Zeitgleich laufen.

Ggf. mal den Task Manager prüfen ob da noch ein Connectfit oder kwt20 bei den prozessen hängt.

Für KWT 1.0/1.1 ist der Patch 1.1.5.1 (exp) für die SI;SJ;SK Geräte notwendig.

Verfasst am: 15.02.2013 [14:26]
maxl
über 100 km
173 km
Themenersteller
Dabei seit: 07.02.2013
Beiträge: 12
Danke...

ich werds gleich mal probieren.

lg maxl
Verfasst am: 15.02.2013 [14:51]
maxl
über 100 km
173 km
Themenersteller
Dabei seit: 07.02.2013
Beiträge: 12
So hab jetzt alles deinstalliert und nochmal neu, jetzt funktioniert mal das 1.1, ich werds dabei belassen und ausgiebig testen.

Danke nochmals....

lg maxl



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0