TOP 10 km/MJ
Pos Name km
LTD090 1377.7
dianphth 1080.5
JohnPlayer 1067.3
4 biciman 1040.2
5 Atchoum 970.8
6 MartinWeb 809.4
7 madspock 730.7
8 Cangas 628.8
9 Tinaa 621.9
10 hajoco 619.1

KWTremote

Forum

Thema ohne neue Antworten

RLV starten erst gar nicht!


Autor Nachricht
Verfasst am: 03.12.2013 [15:32]
Philipp100
Beta Tester
über 100 kmüber 500 kmüber 1000 km
4511 km
Themenersteller
Dabei seit: 17.01.2012
Beiträge: 17
Ich kann kein RLV Rennen mehr starten.
Vielleicht hat jemand eine Idee.
Ich starte KWT – suche einen RLV-Kurs und … sofort erhalte ich die Fehlermeldung
„KWT funktioniert nicht mehr –es wir nach einer Lösung gesucht“ s. Anhang.
Bis vor ca . 3 Monaten lief alles problemlos. Es wurde an dem Rechner nix verändert.
Gruß Philipp


[Dieser Beitrag wurde 2mal bearbeitet, zuletzt am 03.12.2013 um 15:42.]
Dateianhang

FEHLER-RLV.jpg (Typ: image/jpeg, Größe: 897.08 Kilobyte) — 415 mal heruntergeladen
Verfasst am: 03.12.2013 [17:07]
rupi
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
24410 km
Dabei seit: 20.03.2011
Beiträge: 651
"Philipp100" schrieb:
Ich kann kein RLV Rennen mehr starten.
V[....] Es wurde an dem Rechner nix verändert.

Servus!

Wirklich nix verändert?
Ev. VLC-Player auf 2.1.x update?

Ansonsten nimm bitte die Suchfunktion - es gibt einiges zum Thema RLV - ev. ist da was dabei was dir hilft.

Liebe Grüße aus Linz/Donau
Rupi
~~~~~~~~~~~~~~~~~~~~~~~
X7 seit 03-2011
KWT 2.0.4.4 (x64)
Win7(64) HP SP1
Verfasst am: 03.12.2013 [19:07]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36905 km
Dabei seit: 16.12.2009
Beiträge: 3182
Hallo Philipp100,

erstmal herzlich willkommen hier.

Bitte schreib mir mal diene Hardware + Betriebssystem hier rein.


Frage ist bei Dir der MS Mediaplayer auch installiert?

Ohne Mediaplayer auf der Platte musst Du Dir aus dem VLC Archiv die alte VLC 2.08 32 Bit Version holen.

http://download.videolan.org/pub/videolan/vlc/2.0.8/win32/


Ich kenn eine andere Geschichte nur mit dem Fehler Mediendatei
wurde nicht gefunden.

Da war dann die Lösung:

http://www.kettlerworldtours.de/main/forum/posts/anschluss_und_geraete_probleme_connection_and_device_problems/rlv_video_laeuft_nicht_mediendatei_nicht_gefunden.html

Aber in all den Fällen Fall stürzte KWT nicht ab.


Also probier bitte mal ohne dass der Absturz kommt die RLV Strecken zu löschen und wieder zu installieren. Ich frchte das wird bei Dir nicht gehen.

Installation siehe Tutorial Video.

Irgendwie weiß ich da auch nicht weiter.

Warte bis sich Wolfgang hier meldet.

Grüße aus Österreich

Erik


11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Verfasst am: 04.12.2013 [09:46]
JHROX
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
26141 km
Dabei seit: 15.05.2009
Beiträge: 1177
Hallo
Genau so geht es mir auch mit meiner Win7 Partition.
Gang mal Anfang der Jahres.
Seit Update auf KWT.12 und weiter kommt gleiche Meldung.

Auf Xp Partition kann ich eines meiner Videos nicht mehr starten. Die Tour läuft aber es kommt kein Video mehr.
Das andere Video läuft noch.

Gruß Johannes

2x ErgoRacer 2003 mit KWT2.0.47 /Win7-64/Win10-64/ 32Gb RAM
Specialized Epic Marathon 2016: 753 km, Rotwild RCC 1.2R Team: 991 km,
2x Dahon Klapprad mit RRKurbel: 1959 km, Specialized Roubaix SL 4: 115 km
GesErgoKm in 2016: 3025m
2x GoPro2 Cams
Skype: JoJoTeam2
Verfasst am: 04.12.2013 [10:33]
Philipp100
Beta Tester
über 100 kmüber 500 kmüber 1000 km
4511 km
Themenersteller
Dabei seit: 17.01.2012
Beiträge: 17
Es handelt sich bei mir auch um ein Win 7 64 Bit Version.
Wie schon erwähnt, es wurde an dem PC nichts verändert.
Leider kann ich nicht sagen bis zu welchem KWT Update noch alles funktionierte.
Ich hätte fast gesagt:"Schön das ich kein Einzelfall bin".
Sorry Johannes icon_wink.gif
Verfasst am: 04.12.2013 [10:53]
JHROX
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
26141 km
Dabei seit: 15.05.2009
Beiträge: 1177
Na meine XP Version geht ja noch



2x ErgoRacer 2003 mit KWT2.0.47 /Win7-64/Win10-64/ 32Gb RAM
Specialized Epic Marathon 2016: 753 km, Rotwild RCC 1.2R Team: 991 km,
2x Dahon Klapprad mit RRKurbel: 1959 km, Specialized Roubaix SL 4: 115 km
GesErgoKm in 2016: 3025m
2x GoPro2 Cams
Skype: JoJoTeam2
Verfasst am: 04.12.2013 [13:27]
Wolfgang
Administrator
über 100 kmüber 500 km
870 km
Dabei seit: 09.02.2009
Beiträge: 2597
Hallo,

1. Ich hab gelesen das bei nicht installiertem Media Player KWT Probleme macht. Also bitte mal in der Systemsteuerung bei "Programme und Funktionen" nachschauen ob dieser installiert ist.

2. VLC sollte in einer Version größer oder gleich 2.0.0 und kleiner 2.1.0 verwendet werden.
Hier der Link zur 2.0.8:
http://download.videolan.org/pub/videolan/vlc/2.0.8/win32/vlc-2.0.8-win32.exe
Im nächsten Update wird dann auch 2.1.0 und größer gehen.

3. Bitte mal in der Ereignisanzeige (Start drücken und "Ereignisanzeige" eingeben) schauen ob da ein Fehler Protokolliert wurde.



Verfasst am: 04.12.2013 [15:50]
Philipp100
Beta Tester
über 100 kmüber 500 kmüber 1000 km
4511 km
Themenersteller
Dabei seit: 17.01.2012
Beiträge: 17
Problem gelöst!
Zuerst VLC und AVS player inklusive Codecs deinstalliert.
VLC 2.0.8 installiert... und funktioniert.
Danke für die Hilfe



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0