TOP 10 km/MJ
Pos Name km
madspock 1317.4
brumm 1130.5
Atchoum 1052.7
4 Triple 956.2
5 Grotsch 929.9
6 hajoco 818.7
7 Tinaa 803.1
8 halberhai01 698.5
9 natcomprsv 685.5
10 JohnPlayer 668.2

Forum

Topic with no new replies

Probleme mit Schalthebeln an Racer S 2015


Author Message
Written on: 13.11.2015 [09:48]
Marky
over 100 kmover 500 kmover 1000 km
1480 km
Topic creator
registered since: 09.04.2012
Posts: 5
Hallo Zusammen,
ich habe Probleme mit der Schaltung des Racer S 2015.

Problem:
Schaltbefehle über die Schalthebel des Racers werden verzögert (bis ca. 1s) oder gar nicht ausgeführt!

Aufbau:
der Racer ist über Bluetooth an mein Laptop angeschlossen, über HDMI ist ein externer Monitor verbunden.
Mit einer Bluetooth Tastatur nehme ich die Einstellungen in KWT 2.0 vor.

Was ich schon ausprobiert habe:
Bluetooth Tastatur deinstalliert - keine Verbesserung!
Generic Bluetooth treiber installiert - keine Verbesserung!
Die Schaltbefehle über die Pfeiltasten einer USB Tastatur vorgenommen - läuft einwandfrei!
Ohne KWT ohne Bluetooth den Racer über die Schalthebel gesteuert - läuft eiwandfrei!
Die Schaltbefehle über die Pfeiltasten meiner Bluetooth Tastatur ausgeführt - Befehle werden verzögert ( bis ca. 0,5s) aber immer ausgeführt!

Hardware:
Dell Inspiron 7520, Intel Core i7-3632QM, 4 Kerne, 2.2GHz, 8GB,

Betriebssystem:
Windows 8.1

Software:
KWT 2.0.3.5 (x64)

Würde mich über Lösungsvorschläge sehr freuen.
Schönen Gruß


Markus
Written on: 13.11.2015 [13:39]
ErikHelwig
Beta Tester
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
over 25000 km
36057 km
registered since: 16.12.2009
Posts: 3131
Hallo Marky,

ich kenn das ganze nur von Berichten von anderen Usern..
Denn ich habe kein S gerät am Start -> ich bin KWT Privat-Nutzer.

Also an deiner PC Leistung kanns definitiv nicht liegen.....
-> da ist alles Top.

Andere S Geräte User haben berichtet, dass es sich mit dem Kettler-Extra Bedienteil dann doch verzögerungsfrei schalten läßt.
Aber 100 Euro deswegen zu investieren wäre meiner Meinung nach der Overkill für dich -> Geld beim Fenster rausschmeißen.
Das Gute das Bedienteil sollte in einem Holmstopfen vom Racer S Platz haben. Du musst nur den Stopfen rauspuhlen....

Der Kabelsalat ist dann wieder die negative Geschichte dabei.

Sorry, dass ich dir keine besseren Antworten geben konnte.

Grüße aus Österreich und ein schönes Wochenende

Erik

11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Written on: 18.11.2015 [11:15]
Prinzipia
over 100 kmover 500 kmover 1000 km
3800 km
registered since: 08.12.2014
Posts: 17
Servus Markus,

ja, ich habe ein den Racer 9 S und das Laufband Run 7 und genau ebenfalls die gleichen Probleme. Beim Racer S muss ich im Rennen ewig den Schalthebel drücken, damit er hoch\runter schaltet. Beim Run 7 ist es genau das gleiche Problem, wenn ich die Geschwindigkeit beim Lauf an das Profil anpasse. Die Verzögerung ist unterschiedlich. Mal schaltet die Software sofort, manchmal mit 1-3 Sek. Verzögerung. Das scheint tatsächlich ein Softwareproblem in KWT zu sein, was schon ein wenig nervt. Grüße, Thomas
Written on: 18.11.2015 [14:42]
Marky
over 100 kmover 500 kmover 1000 km
1480 km
Topic creator
registered since: 09.04.2012
Posts: 5
Hallo Erik, hallo Thomas,

danke für eure Infos, immerhin bin ich nicht der Einzige mit diesem Problem.

Ich habe zu diesem Thema auch noch den Racer S Service kontaktiert, es wird bis Dezember ein Update kommen, welches dieses Problem lösen soll.
Ich bin sehr gespannt.

Grüße

Markus
Written on: 18.11.2015 [14:46]
Prinzipia
over 100 kmover 500 kmover 1000 km
3800 km
registered since: 08.12.2014
Posts: 17
.........klingt ja gut. Dann hoffe ich auch, dass das Run 7 Laufband auch ein Update erfährt. Schaun mer mal. Thomas



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0