TOP 10 km/MJ
Pos Name km
sportivo 1757.7
lango 1726.2
Superbertel 1695.5
4 Benedetto 1504
5 Cruella 1378.2
6 Happy 1371.1
7 brumm 1339.5
8 LTD090 1287.3
9 ami 1248.1
10 Triple 1217.1

KWTremote

Forum

Topic with no new replies

Bedienteil konfigurieren - Problem! Ich verzweifle


Author Message
Written on: 21.08.2014 [19:59]
chuko
Topic creator
registered since: 21.08.2014
Posts: 5
Hallo, ich bin neu hier im Forum und habe ein Problem, das mich zum Verzweifeln bringt.

Im Vorjahr kaufte ich mir einen gebrauchten Ergo X7 und lud mir die Testversion herunter – alles hat funktioniert. Im Herbst kaufte ich mir dann KWT2 – ich konnte alles installieren -auch das Bedienteil – und es funktionierte alles (nach ca 4 Stunden).
Nun habe ich zwei neue Laptops (Windows 8 und Windows 7) und auf keinem der beiden läßt sich das Bedienteil installieren – es färben sich immer nur 2 Felder ein.
Ich denke, daß ich schon das ganze Forum mit Problemlösungen durchhabe, auf einem Laptop habe ich sicherlich schon alles 10x deinstalliert und wieder neu draufgespielt, am 2. heute das 1.x installiert. Immer wieder das selbe – 2 rote Felder. Ich habe auch bereits einen neuen DIGITUS – an dem kann es also auch nicht liegen. Ich habe herausgezogen, neu eingesteckt – es will einfach nicht.
Ich denke, es kann nur mehr ein Fehler im Bedienteil selbst sein, oder? Es hat aber im Vorjahr funktioniert.
Wer kann mir weiterhelfen bzw wo kann ich „nur“ das Bedienteil herbekommen? Wohnt jemand in der Nähe von Hollabrunn zum eventuellen Ausprobieren?
Ich verzweifle.
Wäre nett, wenn es irgndwie klappen würde und ich endlich aufs Rad komme.
Danke
Written on: 21.08.2014 [23:57]
ErikHelwig
Beta Tester
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
over 25000 km
38216 km
registered since: 16.12.2009
Posts: 3308
Hallo chuko,

erstmal herzlich willkommen hier.

Die KWT Demo ist auf deinen Rechnern noch installiert?
Deinstallier einmal die KWT Demo Versionen auf den 2 Rechnern.

Welche KWT Version?
2.0.1.32 von hier aus dem Forum?
USB Treiber und USB to Serial treiber sind installiert?

Hast Du auf Framework 3.5 downgegraded -> Win 8.1
Ohne diesem Schritt spinnt KWT bei der Bing Installation rum....

Wichtig check mal alle Serial Anschlüsse auf Kontakt bzw. verbogene Pins....

Hast Du eventuell RS232 Verlängerungskabel in Verwendung?

Bei der Bedienteil Konfiguration musst Du zwingend bevor Du auf Suche klickst schon einen Roten Pfeil vom Bedienteil gedrückt halten.

@ Bedienteil Rote Knöpfe hast Du beim Drücken noch einen bestimmten Druckpunkt -> auch bei den problematischen Roten Pfeilen.

Was passiert wenn Du in der Konfiguration die Ausrichtung des Bedienteils änderst. -> Horizontale bzw. senkrechte Montage.

Sonst fällt mir dazu im Moment auch nichts mehr ein.

Ich wohne in Spitz -> das ist zwar nicht ums Eck bei Dir....
Aber testen könnten wir ja.

Arbeite das mal durch -> ich hoffe, dass es die Demo Version ist, die deinstalliert gehört.

Ändere auch die Ausrichtung öfter und starte dann KWT neu.

Dann viel Erfolg +

Herzliche Grüße aus Spitz

Erik





[This article was edited 2 times, at last 22.08.2014 at 00:06.]

http://winterpokal.rennrad-news.de/images/team/285.png?1642733
http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S
Ergorace 2010/2011 seit 14.12. 2010
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
Written on: 23.08.2014 [19:40]
chuko
Topic creator
registered since: 21.08.2014
Posts: 5
Erik, Danke erstmal.

Leider

Die KWT Demo ist nicht installiert

Ich habe die. DVD Version upgedatet auf 2.0.1.32

USB und USB Serial Treiber sind installiert

Der eine Laptop hat Windows 7 und da funktioniert es genauso wenig wie auf Win8

Ich hatte mal kurz das Verlängerungskabel in Verwendung, hab's aber auch nicht mehr dran

Ich halte einen Knopf gedrückt, wenn ich das Suchen starte - es werden ja auch 2 Tasten eingefärbt.

druckpunkt ist auch auf allen 4 Tasten

Ausrichtung ändern hat auch immer funktioniert

Habe schon ca 20 Stunden installiert, deinstalliert, installiert - das nervt schon

Vielleicht fällt doch noch jemandem was ein

Herzliche Grüße aus dem Weinviertel

Regina



Written on: 23.08.2014 [19:41]
chuko
Topic creator
registered since: 21.08.2014
Posts: 5
"chuko" schrieb:

Erik, Danke erstmal.

Leider funktioniert es noch immer nicht

Die KWT Demo ist nicht installiert

Ich habe die. DVD Version upgedatet auf 2.0.1.32

USB und USB Serial Treiber sind installiert

Der eine Laptop hat Windows 7 und da funktioniert es genauso wenig wie auf Win8

Ich hatte mal kurz das Verlängerungskabel in Verwendung, hab's aber auch nicht mehr dran

Ich halte einen Knopf gedrückt, wenn ich das Suchen starte - es werden ja auch 2 Tasten eingefärbt.

druckpunkt ist auch auf allen 4 Tasten

Ausrichtung ändern hat auch immer funktioniert

Habe schon ca 20 Stunden installiert, deinstalliert, installiert - das nervt schon

Vielleicht fällt doch noch jemandem was ein

Herzliche Grüße aus dem Weinviertel

Regina




Written on: 23.08.2014 [19:58]
ErikHelwig
Beta Tester
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
over 25000 km
38216 km
registered since: 16.12.2009
Posts: 3308
Hallo Regina,

so ich habe noch mal im Forum gesucht und noch etwas gefunden.

1. neu verkabeln
2. der Konverter hat einen weg. ->Eventuell Auf Rostspuren achten...

Heruminstallieren wird nichts bringen.

Aber siehe selbst:

http://www.kettlerworldtours.de/main/forum/posts/anschluss_und_geraete_probleme_connection_and_device_problems/installation_kwt_11_ergoracer_und_windows_7_nur_zwei_tasten_am_pannel_werden_erkannt/seite.html?tx_mmforum_pi1%5Bsword%5D=konfiguration%20rot#pid8717

http://www.kettlerworldtours.de/main/forum/posts/anschluss_und_geraete_probleme_connection_and_device_problems/bedienpanel_wird_nicht_erkannt_x3_win7/seite.html?tx_mmforum_pi1%5Bsword%5D=konfiguration%20rot#pid11389

Stecke mal den originalen Konverter an. Den Konverter Treiber kannst so lassen
Du schreibst ja Du hast 2 Konverter.

Dann drück ich die Daumen

Herzliche Grüße aus Spitz

Erik


[This article was edited 1 times, at last 23.08.2014 at 20:02.]

http://winterpokal.rennrad-news.de/images/team/285.png?1642733
http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S
Ergorace 2010/2011 seit 14.12. 2010
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
Written on: 24.08.2014 [14:46]
chuko
Topic creator
registered since: 21.08.2014
Posts: 5
Hallo Erik

ich habe nun alles, aber wirklich alles noch ein paar Mal durchgespielt, kein Verlängerungskabel, Konverter ausgetauscht, ein paar Mal neu verkabelt mit den verschiedensten Reihenfolgen, habe beschlossen mich nur auf den Win7 Laptop zu konzentrieren, da er dann fix angeschlossen bleiben kann. Leider habe ich keine Fortschritte gemacht. Ich denke, daß doch das Bedienteil einen KNAX hat.banghead.gif
Vielleicht meldet sich ja doch noch wer aus dem Großraum Hollabrunn zum Testen. Ansonsten......vielleicht doch ein Ausflug nach Spitz?
Danke einstweilen
Regina
Written on: 24.08.2014 [15:05]
ErikHelwig
Beta Tester
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
over 25000 km
38216 km
registered since: 16.12.2009
Posts: 3308
Hallo Regina,

wenn Du fix weißt, dass das Bedienteil kaputt ist, dann gibt es hier Ersatz:

https://www.wwsfitshop.de/produktliste/category/zubehoer/product/bedienteil-mit-kabelsatz.html

Also bei mir ist immer alles für KWT betriebsbereit + Ergo.
Laptop mitnehmen + Kabelsatz und wir sollten dann in Spitz wissen was der Übeltäter ist.

Grüße

Erik


[This article was edited 1 times, at last 24.08.2014 at 15:08.]

http://winterpokal.rennrad-news.de/images/team/285.png?1642733
http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S
Ergorace 2010/2011 seit 14.12. 2010
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0