TOP 10 km/MJ
Pos Name km
LTD090 1645
Superbertel 1605.3
sportivo 1586.1
4 lango 1477.6
5 Cruella 1354.6
6 Benedetto 1346.7
7 Happy 1312.9
8 brumm 1271.5
9 ami 1246.5
10 Triple 1183.9

KWTremote

Forum

Topic with no new replies

Connect-Fit erkennt E7 nicht


Author Message
Written on: 31.08.2014 [18:01]
Alfgo
Topic creator
registered since: 18.08.2014
Posts: 3
Hallo Leute,

ich hab das Problem, dass Connect-Fit den E7 bei direkten Anschluss per USB-Kabel nicht erkennt trotz richtigen USB-Treiber. Habe auch keine andere Geräte laufen.
Ein Firmware-Update per USB-Kabel von SK 10B3367 auf SK 10B3490 hat jedoch einwandfrei funktionert.
Auch die Aufzeichnung der Trainingswerte mit USB-Stick und das anschließende Hochladen mit Connect-Fit funktioniert, ist aber für mich auf die Dauer umständlich. Gerne würde ich die in Connect-Fit angebotene Option "Trainingswerte aufzeichnen" mit USB-Kabel nutzen, später vielleicht auch KWT, bin Neueinsteiger in der Ergometerwelt.

Meine Gerätschaften: E7-Ergometer, Win 8.1; Port COM3 für die Verbindung zum E7 mit passenden USB-Treiber

Danke für eure Antworten.

Liebe Grüße
Alfred
Written on: 31.08.2014 [19:40]
ErikHelwig
Beta Tester
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
over 25000 km
38307 km
registered since: 16.12.2009
Posts: 3322
Hallo Alfred,

erstmal herzlich willkommen hier.

@ Win 8.1 Mach mal den Downgrade von MS Framework net von 4.0 auf 3.5.

Jedenfalls läuft KWT nicht mit MS Network Frame 4.0.

Wenn Du KWT hast bekommst Du von KWT ein schönes Excel Sheet mit deinen Werten = Sekundengenau...

Grüße aus Österreich

Erik


http://winterpokal.rennrad-news.de/images/team/285.png?1642733
http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S
Ergorace 2010/2011 seit 14.12. 2010
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
Written on: 01.09.2014 [17:47]
Alfgo
Topic creator
registered since: 18.08.2014
Posts: 3
Danke Erik für die schnelle Antwort.

Hab in Win 8.1 das Net.Framework 3.5 unter Systemsteuerung - Programme - Windows Features - aktiviert, dann Neustart:
Connect-Fit "Gerät wird nicht erkannt".
Hab dann Net.Framwork 4.0 deaktiviert: "Gerät wird nicht erkannt".
Gibt es eine Anleitung für die Lösung des Problems?

Danke für eure Hilfe.



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0