TOP 10 km/MJ
Pos Name km
madspock 1299.9
Atchoum 1232.3
brumm 1076.5
4 Grotsch 957.6
5 natcomprsv 859.3
6 Triple 833.3
7 hajoco 775
8 Cruella 754.2
9 JohnPlayer 715.7
10 Tinaa 699.7

Forum

Topic with no new replies

KWT 2.0 findet CX1 nicht mehr.


Author Message
Written on: 16.08.2014 [10:48]
Waldman1
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
16842 km
Topic creator
registered since: 07.01.2010
Posts: 95
Hallo zusammen,

Habe bis vor kurzem noch mit dem CX1 und KTW 2.0 fahren können.
Nach ca 5 Wochen Pause funktioniert das nicht mehr.

Habe an KWT 2.0 noch den Crosstrainer XTR eingegeben.
Dieser wird mir nach dem Anschluß auch angezeigt.
Stecke ich den Stecker an den CX1 bleibt das Gerät (außer Betrieb).
Wechsle ich den Stecker wieder auf XTR geht der.
Warum funktioniert der XTR und der CX1 nicht?

Erst dachte ich der CX1 wäre defekt. Nach einer halben Stunde rumprobieren habe ich dann KWT 2.0 ausgestellt und das alte KWT 1.1.4 reaniemiert.

Siehe da jetzt wird der CX1 erkannt und läuft.
Also ist er nicht defekt.

Ich möchte aber gerne beide Geräte mit KWT 2.0.1.32 betreiben.

Wie muß ich das anstellen?

Hat da jemand schon das gleiche Problem und es gelöst?

Habe an beiden Geräten den RS232 Anschluß 9 polig Sub D.

Am PC läuft der XTR1 und KWT 2.0.1.32 unter Com 6 und der CX1 läuft unter KWT 1.1.4 auch auf Com 6.

Wenn ich unter KWT 2.0.1.32 (neues Gerät hinzufügen) eingebe, dann bietet er mir nur Com 1 an und zeigt die Meldung (Kein Gerät gefunden.

Was mache ich falsch?('smiley-pillepalle.gif')

Gruß Waldman1


Written on: 16.08.2014 [20:48]
Wolfgang
Administrator
over 100 kmover 500 km
870 km
registered since: 09.02.2009
Posts: 2558
Hallo Waldman1,

KWT kann immer nur ein Gerät pro COM Port annehmen.

Wenn beide zeitgleich konfiguriert sein sollen müssen beide auch gleichzeitig angeschlossen sein und über verschiedene COM Ports arbeiten.
Es ist dann auch notwendig ein 2. Bedienteil zu haben.

Ansonsten muss die Konfiguration bei jedem Gerätewechsel neu erstellt werden.

Gruß

Wolfgang

Written on: 17.08.2014 [19:09]
Waldman1
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
16842 km
Topic creator
registered since: 07.01.2010
Posts: 95
Hallo Wolfgang,

Danke für die schnelle Antwort.

So wie beschrieben funktionierts.

Ist das Programm geändert worden?

Ich hatte vorher beide Geräte unter KWT 2.0 angemeldet.

Ergometer CX1 war Com 3 und Crosser XTR 1 war Com 6.

Jetzt muß ich wie beschrieben, einen wieder löschen und den anderen wieder neu anmelden um mit einem Bedienteil zu fahren bzw. zu laufen.

Ist aber nicht ganz praktisch.('icon_surprised.gif')

Dennoch vielen Dank für die rasche Antwort.

In der Hoffnung das ich mit einem Bedienteil wieder beide Geräte hin- und herschalten kann ( damit meine ich den Sub D Stecker von einem Gerät aufs andere Stecken) verbleibe ich mit Grüßen

Waldman1



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0