TOP 10 km/MJ
Pos Name km
LTD090 1317.8
dianphth 1120.6
JohnPlayer 1067.3
4 biciman 1053.3
5 Atchoum 899.4
6 MartinWeb 839.9
7 brumm 693.7
8 madspock 665.2
9 Tinaa 621.9
10 hajoco 618.4

KWTremote

Forum

Topic with no new replies

Unix Ex geht nichts mehr :(


Author Message
Written on: 18.10.2014 [17:09]
mike0088000
Topic creator
registered since: 14.10.2011
Posts: 9
Hallo zusammen.

Seit einer Woche habe ich wieder meinen Kettler Unix Ex aktiviert und es hat auch alles bis heute super funktioniert.
Heute aber dann das Dilemma!
Ergometer wieder mit dem Laptop verbunden. Gerät wird auch wieder erkannt. Nur läuft nix los! Es steht immer auf dem Bildschirm: "Gerät steht". Auch auf der Anzeige am Unix Ex läuft keine Zeit los, kein Verbrauch, keine Geschwindigkeit! Die Wattzahl kann ich verstellen, aber da passiert auch nichts.
Dann habe ich den Laptop komplett abgestöpselt und das Gerät so gestartet. Geht auch nichts! icon_sad.gif

Hat jemand von Euch schon mal das Problem gehabt und kann mir vlt. helfen? Ich wäre sehr dankbar!

Gruß, Mike.
Written on: 19.10.2014 [12:33]
ErikHelwig
Beta Tester
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
over 25000 km
36905 km
registered since: 16.12.2009
Posts: 3182
Hallo mike0088000,

alsowenns ohne KWT auch nicht geht liegts am Unix.

Naja am Ergometer gibt es 2 Ursachen dafür.
1. Entweder ist der RPM Sensor hin.
2. Oder die Displayplatine ist hin (hatte ich mal).

3. Es könnte auch unter Umständen der Magnet vom Bremsrad "abgeflogen" sein....

In beiden Fällen lässt sich dann ohne RPM Signal natürlich kein Training mehr starten.

Der Sensor müsste vorne an der Bremscheibe sitzen...
Nr 25 ????

Grüße aus Österreich

Erik

11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Written on: 20.10.2014 [15:25]
mike0088000
Topic creator
registered since: 14.10.2011
Posts: 9
Hallo Erik.

Danke für Deine Antwort.
Ich habe heute mit einem Mitarbeiter aus dem Laden
telefoniert und diese Woche wollen sie jemanden vorbeischicken.
Ich hoffe es wird nicht zu teuer.
Naja, wir werden sehen.

Ich gebe Bescheid was rausgekommen ist.

Liebe Grüße, Mike.
Written on: 18.01.2015 [23:30]
mike0088000
Topic creator
registered since: 14.10.2011
Posts: 9
Soooo...

Also nach langem Hin und her...
Die Elektronik war defekt.
Nun geht wieder alles! icon_smile.gif

Grüße, Mike.



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0