TOP 10 km/MJ
Pos Name km
madspock 1369.7
brumm 1130.5
Atchoum 1052.7
4 Triple 956.2
5 Grotsch 929.9
6 Tinaa 850.5
7 hajoco 818.7
8 JohnPlayer 715.7
9 halberhai01 698.5
10 natcomprsv 685.5

Forum

Topic with many replies

Update auf 2.02.03 lässt sich KWT nicht mehr starten


Author Message
Written on: 26.09.2014 [21:03]
Bayernbiker
over 100 kmover 500 km
723 km
Topic creator
registered since: 21.06.2014
Posts: 46
zuerst von Version 2.01.02 geupdatet und KWT gestartet - ok
danach auf 2.02.03 geupt danach lässt sicht KWT nicht mehr starten icon_evil.gifbanghead.gif

hab win 8.1 aktuellste version auf Laptop

kann mir hier bitte jemand weiterhelfen?


Written on: 26.09.2014 [21:30]
ErikHelwig
Beta Tester
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
over 25000 km
36057 km
registered since: 16.12.2009
Posts: 3131
Hallo Bayernbiker,

bei mir läuft und startet die 2.0.2.3. auf Win Pro 8.1.

Gehe in Win auf Programme und Features und kreuze Mitte Links
Updates anzeigen an. dann kannst Du das nicht startende Update
2.0.2.3 deinstallieren.

Ich hoffe es klappt.

Grüße aus Österreich

Erik


11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Written on: 28.09.2014 [12:25]
Andy
Beta Tester
over 100 kmover 500 kmover 1000 km
over 5000 km
9914 km
registered since: 14.11.2009
Posts: 122
Mir hat kürzlich auch ein Nutzer (Win 7) gesagt, er konnte nach dem Update KWT nicht mehr starten. Allerdings funktionierte das dann, nachdem er das BT- Menue auf dem PC aktiviert hatte. Ich selbst habe auf meinem PC gar kein BT, allerdings habe ich auch kein S- Gerät.

VG
Andy
Written on: 09.10.2014 [08:25]
Griessemer
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
18069 km
registered since: 09.11.2012
Posts: 29
Hallo,

habe den ErgoRacer 2010/11 und Win7 und konnte heute nach Absturz des Programmes KWT nicht mehr starten (wie immer, Doppelklick auf ProgrammLogo im Desktop, kurz erscheint KWT-Bildchen, aber dann geht nix mehr)
Ist das ein bekanntes Problem? Gibt es eine Lösung?

Griessemer
Written on: 09.10.2014 [08:41]
Bayernbiker
over 100 kmover 500 km
723 km
Topic creator
registered since: 21.06.2014
Posts: 46
seltsamerweise funktionieren die Updates auf meinen Win7 Rechner einwandfrei, während win8.1 zickt.
Updates werden installiert, aber KWT lässt sich nicht öffnen

Warum auch immer???
Written on: 09.10.2014 [09:30]
ErikHelwig
Beta Tester
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
over 25000 km
36057 km
registered since: 16.12.2009
Posts: 3131
Hallo Bayernbiker,

Tipp. Du musst Microsoft Network Frame 3.5 installiert haben!
Gehe in Systemsteuerung -> Programme und Funktionen Windows Funktionen aktivieren und deaktivieren (oben Links).

Dort wählst Du Microsoft Network Frame 3.5 aus.
Dann sollte Windows das 3.5 aus dem Inet laden und installieren..

Ich frage mich nur wie Du jemals die Ur KWT-Version ohne MS NF 3.5installieren konntest, weil ohne 3.5 hängt die bei der Bing Installation.
Oder es ist etwas anderes.

Ich jedenfalls habe am KWt Lappi Win8.1 Pro installiert und bei mir läuft KWT. Ich bin aber drauf gekommen, dass KWT im Win 8.0 Kompatibilitätsmodus Win 8.0 etwas schneller läuft.

Ich hatte auch wo gehört, dass sich KWT mit einem racer S erst starten lässt wenn schon zuvor über BT verbunden wurde...
Warum k.A.

Grüße aus Österreich

Erik

11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Written on: 09.10.2014 [09:50]
ErikHelwig
Beta Tester
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
over 25000 km
36057 km
registered since: 16.12.2009
Posts: 3131
Hallo Griessemer,

das könnte ein beschädigtes Datenbank-File sein.

Mache mal folgendes.
Öffne den Windows Explorer gehe dort in Extras Ordneroptionen
und Ansicht aktiviere versteckte und ausgeblendete Ordner anzeigen.

dann gehst Du im Win-Explorer in den Pfad.

C:\ProgramData\KETTLER\TourConcept

Dort machst Du dann von der Datei
KettlerUsers.db

ein Backup -> kopierst es in einem neuen Ordner...
Wichtig diese Datei enthält all deine alten Trainingsdaten und KWT Einstellungen...
Wichtig Merke dir die Dateigröße!!! -> Siehe später

Jetzt kannst Du im Pfad
C:\ProgramData\KETTLER\TourConcept

die Datei
KettlerUsers.db

löschen!!

Startest Du jetzt KWT ganz normal wird im obigen Ordner sofort wieder eine KettlerUsers.db automatisch erstellt...

Nur ist in dieser ja jetzt nichts drinnen.
Ich hoffe jetzt startet KWT wieder

Du musst jetzt aber deinen Benutzer und alles wieder neu anlegen in KWT.

Der einzige Unterschied zwischen dem alten Datenbank File und dem neuen ist jetzt die Dateigröße!

Ob vielleicht Wolfgang dein altes Datenbank-File wieder reparieren kann -> keine Ahnung.

Grüße aus Österreich

Erik


11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Written on: 09.10.2014 [11:21]
Griessemer
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
18069 km
registered since: 09.11.2012
Posts: 29
Hallo Erik,

vielen Dank für die prompte und ausführliche Antwort. Werde ich heute Abend ausprobieren und dann berichten
Written on: 10.10.2014 [13:45]
Griessemer
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
18069 km
registered since: 09.11.2012
Posts: 29
Tut wieder. Habe nix an dem *.db File geändert/verschoben (habe es in dem TourConcept-Ordner auch nicht gefunden. Sondern ausprobiert KWT nicht über das Desktop-Icon, sondern über Programm-Ordner zu starten. Ging erst wieder nicht, aber nachdem ich ihm Programmordner (x64) startete, hat es funktioniert. Bin LAie und habe keine Ahnung wie oder was ich geändert hatte
Written on: 11.10.2014 [06:47]
Bayernbiker
over 100 kmover 500 km
723 km
Topic creator
registered since: 21.06.2014
Posts: 46
Hallo zusammen

auch ich hatte Probleme die Updates zum Laufen zu bringen auf mein win8.1 Rechner.

Ich hab mal komplett alles gelöscht, Software, Ordner, User etc.
einfach alles was mit "Kettler" zu tun hatte.
Danach neu KWT installiert, neuen User angelegt und mein Racer S
mit BT verbunden.

und: alles läuft wunderbar!

warum und wieso es vorher nicht funktioniert hat? -keine Ahnung.

Mein Tipp an alle, die auch Probleme haben
- entweder hier im Forum fragen
da wird einem super geholfen, schnell und kompetent (VG an Erik)
- oder neu aufsetzen und ggf. UserDB sichern

Bis zum nächsten Mal



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0