TOP 10 km/MJ
Pos Name km
sportivo 1593.9
LTD090 1591.4
Superbertel 1567
4 lango 1534.9
5 Cruella 1432.7
6 Benedetto 1420.2
7 Happy 1304
8 Triple 1250.1
9 brumm 1227.6
10 ami 1201.2

KWTremote

Forum

Topic with no new replies

Probleme mit AX1


Author Message
Written on: 14.10.2011 [15:05]
krzyw
over 100 kmover 500 kmover 1000 km
4898 km
Topic creator
registered since: 22.07.2011
Posts: 26
Hallo zusammen,
habe jetzt schon ca. 10 Jahre das Kettler AX1 und habe erst dieses Jahr damit begonnen, dieses intensiv incl. Kettler World Tours Software zu nutzen.
Jetzt habe ich immer häufiger das Problem, dass mitten im Rennen das Display des Ergometers aus geht und nach ca. 10 Sekunden wieder an geht.
Kann dieses Problem eventuell an einem defekten Netzteil liegen?
Im letzten Training über 25km ist mir das 4x passiert, was natürlich schon recht nervig ist. Die Daten innerhalb KettlerWorldTours werden weiter geschrieben, nur die Daten auf dem Display des AX1 fangen dann wieder bei 0 an.
Gruß
Herbert
Written on: 14.10.2011 [15:30]
ErikHelwig
Beta Tester
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
over 25000 km
38356 km
registered since: 16.12.2009
Posts: 3328
Hallo krzyw,

ich hatte bis letzten Dezember auch den Ax1 -> auch etwa 10 Jahre lang. Also bei mir ist mal wer übers Kabel gestolpert -> und ich hatte dann die gleichen Probleme, die Du gerade hast.
Immer wenns am Ax1 heftiger wurde und er sich bewegte -> hatte ich diese Strom-Aussetzer.

Lösung, es war bei mir ein Kabelbruch (vom Netzteil zur Buchse).
Nimm einen Multimeter -> WICHTIG: Stell Ihn aber auf Wechselstrom messe und knicke und bewege das Kabel ab... Das es die Buchse ist, glaube ich nicht. Kannst aber auch probieren den Stecker in der Buchse von außen mit Tape zu fixieren

Also meß mal durch mit einem Multimeter.

Ich drück Dir die Daumen!

schöne Grüße

Erik

http://winterpokal.rennrad-news.de/images/team/285.png?1642733
http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S
Ergorace 2010/2011 seit 14.12. 2010
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
Written on: 15.10.2011 [21:53]
KETT1
Moderator
over 100 kmover 500 kmover 1000 km
2896 km
registered since: 21.12.2010
Posts: 160
Hallo k...
Neben dem Tip von Erik, kann aber auch Dein Netzteil defekt sein. Wenn Steigung,Gang oder Watt-Leistung zu- und Deine Drehzahl abnimmt, benötigt der Ergometer mehr Strom und ein defektes Netzteil steigt kurzfristig aus und sofort wieder bei geringer Leistung wieder ein. Ein Tausch lohnt sich auf jeden Fall.

Gruß
KETT1



Heinz Kettler GmbH & Co. KG
Mein Kanal:Oliver Füllgraf



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0