TOP 10 km/MJ
Pos Name km
LTD090 1645
Superbertel 1605.3
sportivo 1586.1
4 lango 1477.6
5 Cruella 1354.6
6 Benedetto 1346.7
7 Happy 1312.9
8 brumm 1271.5
9 ami 1246.5
10 Triple 1183.9

KWTremote

Forum

Topic with many replies

Achtung 2.02er KWT- Update startet bei mir mit Fehler und schließt sofort 32 + 64 Bit analog


Author Message
Written on: 20.09.2014 [10:29]
Franz07
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 km
13457 km
registered since: 12.01.2014
Posts: 24
Hallo,

ich habe gestern in der Früh das Update auf mein Notebook (WIN 8.1 pro) installiert, aber erst heute getestet. Musste natürlich neu verbinden. Anscheinend wurde auch auf meinem Racer S 2014 ein Update aufgespielt. Es kam danach sofort eine Verbindung zustande und ich fuhr ohne Probleme eine 5 km Teststrecke.

Gruß
Franz


F.K.
Written on: 20.09.2014 [12:52]
Baldoclock
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
19065 km
registered since: 06.04.2013
Posts: 11
Hallo zusammen, da ist ja richtig was passiert. Ich bin nicht mehr in der Lage, eine Bluetooth Verbindung mit meinem Racer S ( und USB 4 Tastenpanel) aufzubauen . Es kommt die Meldung : Kein Gerät gefunden . Wolfgang please help us .
Written on: 20.09.2014 [13:58]
Wolfgang
Administrator
over 100 kmover 500 km
879 km
registered since: 09.02.2009
Posts: 2687
Hallo,

ja es hat sich sehr viel getan. Da letzte Woche neue Geräte auf den Markt kamen musste das Update nun auch raus. Die Probleme tauchen nicht immer auf bzw. nicht auf jedem PC wodurch diese bei unseren Tests nicht aufgefallen sind.

Zum Racer S. Es hängt ganz davon ab welche Firmware dieser hat. Ist noch die ganz alte drauf dann funktioniert diese aktuell nicht mehr. Das wird im nächsten Update spätestens Montag behoben.
Bei den neueren Firmwaren gibt es momentan das Problem das wenn die BT Verbindung abreißt keine saubere neue zustande kommt. Das werden wir auch im nächsten Update verbessern.

Solltet ihr noch eine ganz alte Firmware haben die nicht Update Fähig ist solltet ihr eure Bedienteil des Racer S beim Service Updaten lassen. Testen könnt ihr das indem ihr "FirmwareUpdate.exe" aus dem Installationsordner ausführt.




Written on: 27.09.2014 [11:11]
Bayernbiker
over 100 kmover 500 kmover 1000 km
1019 km
registered since: 21.06.2014
Posts: 49
Hallo zusammen

auch bei mir gibt es ein Problem mit dem aktuellen Update.

Das Update wurde zwar korrekt aufgespielt und danach wurde ein Firmwareupdate gemacht. Alles soweit ohne Fehlermeldung.

KWT lässt sich auch starten

nur mein Racer S ist ausser Betrieb!!!

In den Einstellungen - Verbindung wird über Bluetooth aufgebaut -
wird der Racer zwar erkannt - kann in auswählen aber - Gerät nicht betriebsbereit. habe manuell den Kettler in Bluetooth Modus gesetzt - wird aber von KWT nicht erkannt.

Woran kann das liegen?

hab einen Laptop mit Win7 32 bit

Danke schon mal für die Hilfe
Written on: 27.09.2014 [11:21]
ErikHelwig
Beta Tester
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
over 25000 km
38307 km
Topic creator
registered since: 16.12.2009
Posts: 3322
Hallo Bayernbiker,

Die Bluetooth-Verbindung am PC hasst Du schon komplett gelöscht und hast bereits versucht neu zu koppeln?
Das geht auch nicht?

Wenn du versuchst wie hier zu verbinden?

http://www.youtube.com/watch?v=MAVweINCWSI

Ich drück dir die Daumen

Herzliche Grüße und ein schönes WE

Erik

http://winterpokal.rennrad-news.de/images/team/285.png?1642733
http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S
Ergorace 2010/2011 seit 14.12. 2010
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
Written on: 28.09.2014 [09:13]
Bayernbiker
over 100 kmover 500 kmover 1000 km
1019 km
registered since: 21.06.2014
Posts: 49
Danke Eric für schnelle Hilfe

hat prima geklappticon_mrgreen.gificon_mrgreen.gif



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0