TOP 10 km/MJ
Pos Name km
Zomboid 2498.4
Hilmschn 1653.6
Jones3 1420
4 Schmidti 1256.9
5 LTD090 1241.4
6 Happy 1162.5
7 dianphth 1113.3
8 JohnPlayer 1044.9
9 laurent70 982.3
10 Biker014 945.2

KWTremote

Forum

Topic with no new replies

KWT Demo 1.0 und 2.0 funktionieren nicht!


Author Message
Written on: 15.02.2013 [12:04]
maxl
over 100 km
173 km
Topic creator
registered since: 07.02.2013
Posts: 12
Hallo ihr,
vielleicht kann mir ja von euch jemand helfen, die bei Kettler (Austria) sind hilflos und kennen sich nicht aus.

Ich habe bei meinem E5 eine Demoversion dabei gehabt die ich natürlich ausprobieren wollte mit meinem Ergometer, jedoch konnt ich bei Version 1.0/1.1 die Gerätekonfiguartion nicht fortsetzen weil ich kein Bedienpanel habe.

Na gut 2.0 Downgeloadet und die Version findet nicht einmal den E5 (Connect Fit komuniziert mit ihm), bin Ratlos...
Ich wollte nevor ich 200€ für ein Programm ausgebe, dieses mit dem Ergometer Testen, so wie es im Internet beworben wird, 4 Wochen Testen - dort steht nichts davon das ich ein Bedienpanel brauche sondern das es mit der Tastatur funktionieren soll!!


Bitte um eure Hilfe...

lg maxl
Written on: 15.02.2013 [14:21]
Wolfgang
Administrator
over 100 kmover 500 km
887 km
registered since: 09.02.2009
Posts: 2828
Beide Versionen funktionieren ohne das Bedienteil lassen aber die Konfiguration wenn vorhanden zu.

In KWT 2.0 wird der "Übernehmen" Knopf bereits freigeschaltet wenn ein Gerät gefunden wurde.

Also wenn CONNECT-FIT mit dem E5 funktioniert sollte KWT 2.0 auch funktionieren. Die Programme dürfen aber nicht Zeitgleich laufen.

Ggf. mal den Task Manager prüfen ob da noch ein Connectfit oder kwt20 bei den prozessen hängt.

Für KWT 1.0/1.1 ist der Patch 1.1.5.1 (exp) für die SI;SJ;SK Geräte notwendig.

Written on: 15.02.2013 [14:26]
maxl
over 100 km
173 km
Topic creator
registered since: 07.02.2013
Posts: 12
Danke...

ich werds gleich mal probieren.

lg maxl
Written on: 15.02.2013 [14:51]
maxl
over 100 km
173 km
Topic creator
registered since: 07.02.2013
Posts: 12
So hab jetzt alles deinstalliert und nochmal neu, jetzt funktioniert mal das 1.1, ich werds dabei belassen und ausgiebig testen.

Danke nochmals....

lg maxl



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0