TOP 10 km/MJ
Pos Name km
LTD090 1158.3
Cyanno 882
brumm 742.7
4 Zweistein 725.1
5 JohnPlayer 714.5
6 Cangas 658.2
7 natcomprsv 653.9
8 Grotsch 577.4
9 Franz07 573.4
10 hajoco 549.6

KWTremote

Forum

Topic with no new replies

No map when creating new tour in KWT 2?


Author Message
Written on: 19.05.2014 [00:34]
madsb
Topic creator
registered since: 11.05.2014
Posts: 4
Hello, I am enjoying my new Racer S and KWT 2 but I have run into a problem when creating a new tour - The map is completely blank?

When I load an existing tour, everything works fine, and the Bing licence has just been activated, so that isn't the problem.

It has worked at least once, because it was one of the first things I tried when I installed the program, but now the map is not displayed - the coordinates is present, so I think the program is running OK.

Sorry if this has been described elsewhere on the site - I searched here and googled for a solution for the problem but couldn't find any.

Cheers,
Mads
Written on: 19.05.2014 [09:14]
Wolfgang
Administrator
over 100 kmover 500 km
870 km
registered since: 09.02.2009
Posts: 2574
Hi Mads,

KWT Needs an Internet Connection at start up to initialize the map. And also when displaying the map an Internet Connection is needed.

There's no difference between load existing and start with a clear map.



Written on: 19.05.2014 [21:00]
madsb
Topic creator
registered since: 11.05.2014
Posts: 4
Hi Wolfgang,

Thank you for taking the time to answer.

The Internet connection should be fine - It seems it is more like the view that needs to be reset.

The main Window is blank after a new tour has been created, but the first time I tried this, it worked OK - And it also works during training, so the program must be able to load data from Bing.

This is a screenshot of the main program after I have created a new Tour based on an existing one:
http://borlund.dk/KWT2_error.bmp

Also, I recorded a movie that shows the situation a little better: http://borlund.dk/KWT2_error.avi
Written on: 19.05.2014 [21:20]
Wolfgang
Administrator
over 100 kmover 500 km
870 km
registered since: 09.02.2009
Posts: 2574
Hi,

the selector map is empty. So the map Definition was not loaded from the Internet.

Also but this could rely on an other Problem the "Online Training" and Messages Button is disabled. For this there are 2 possibilities: 1. you have not entered your online account in your user Settings. 2. no Internet Connection.

Have you checked your Firewall and anti Virus Software? Both can block the Internet Connection.

Written on: 19.05.2014 [23:45]
madsb
Topic creator
registered since: 11.05.2014
Posts: 4
Hi Wolfgang,

I think I got it - I'm using a Squid proxy to speed up my Internet connection. It is configured as an transparent proxy, but apparently KWT doesn't like it - Strange, as it is the only program I've had a problem with.

Anyway, if I disable Squid, KWT works OK - Thanks for pointing me in the right direction!

Now I just need to figure out what to exclude from Squid - I've tried kettlerworldtours.com and virtualearth.net, but that didn't work...

Cheers!
Mads
Written on: 20.05.2014 [10:30]
Wolfgang
Administrator
over 100 kmover 500 km
870 km
registered since: 09.02.2009
Posts: 2574
Written on: 20.05.2014 [21:40]
madsb
Topic creator
registered since: 11.05.2014
Posts: 4
I just confirmed that allowing dev.virtualearth.net to bypass the Squid proxy solves the problem.

Thank you.



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0