TOP 10 km/MJ
Pos Name km
Hilmschn 2051.8
Zomboid 1807.2
Schmidti 1616
4 brumm 1528.5
5 lango 1377.2
6 Happy 1184.2
7 madspock 1142.6
8 Biker014 1129.5
9 natcomprsv 1112.4
10 MartinWeb 1051.5

KWTremote

Forum

 
Anschluss und Geräte Probleme / Connection and device problems
Support für Probleme mit den Geräten / Support for issues with devices (Deutsch / English)
Topic Answers (read) Author Last post
[Info] Racer S: Ändern des BlueTooth Stacks zu Microsoft
( To page: 1 2 )
18 (14489) Wolfgang 19.11.2016 [14:28] Go to last post
Profile Design Anzugmoment der Tria Bars z.B....
0 (889) ErikHelwig 22.04.2016 [18:51] Go to last post
Anleitung für alle die Probleme mit der...
( To page: 1 2 3 4 )
33 (38013) ErikHelwig 25.05.2015 [13:12] Go to last post
Topic with no new replies
Benutzer wechselt zu Gast bei E7 Has been answered
4 (71) ufenio 20.03.2017 [19:52] Go to last post
Topic with many replies
Bluetooth Probleme mit Ergometer C12
( To page: 1 2 3 4 5 6 )
57 (5384) Enduro_Biker 19.03.2017 [21:04] Go to last post
Topic with no new replies
VIDEO und CD wie starten ?
2 (51) alfalancia 18.03.2017 [19:05] Go to last post
Topic with no new replies
World Tours - Keine Verbindung zu Gerät
3 (239) Tom_2342 13.03.2017 [10:45] Go to last post
Topic with no new replies
KWT 2.0 does not recognize ErgoRacer
4 (146) Milano333500 03.03.2017 [22:38] Go to last post
Topic with no new replies
KWT & GX1
1 (108) ChacalCH 02.03.2017 [19:34] Go to last post
Topic with no new replies
Linke Pedalkurbel Ergoracer
6 (361) mvr 20.02.2017 [19:50] Go to last post
Topic with no new replies
Pulsanzeige beim Ergometer C10
3 (479) Nefler 06.02.2017 [00:51] Go to last post
Topic with no new replies
forgot passwort
2 (158) jean318 04.02.2017 [23:09] Go to last post
Topic with many replies
Racer S nicht mit Apple Parallel Desktop... Has been answered
( To page: 1 2 )
11 (6608) kebmo 04.02.2017 [19:34] Go to last post
Topic with no new replies
Kettmaps / Kinomaps und Herzfrequenzmessung
4 (442) DonHäberle 04.02.2017 [19:08] Go to last post
Unanswered topic
Kettler 7893 Laufband - Fehlermeldung 51L?
0 (147) Loco 03.02.2017 [23:03] Go to last post
Topic with no new replies
Bedienteil lässt sich nicht einrichten Has been answered
7 (3955) mmbb84 31.01.2017 [19:36] Go to last post
Unanswered topic
Racer 9 Schaltung zeitverzögert
0 (215) koboldt4 30.01.2017 [14:17] Go to last post
Topic with no new replies
Racer S - Distanz nach Training in KWT falsch
1 (256) andim 29.01.2017 [23:40] Go to last post
Topic with no new replies
Kettler ERGO S
2 (350) andreas0815 27.01.2017 [14:54] Go to last post
Topic with no new replies
Satura E
2 (259) andreas0815 27.01.2017 [14:38] Go to last post
Topic with many replies
WORLD Tours 2.0 immer 25W Has been answered
( To page: 1 2 )
16 (1167) Dunlop94 22.01.2017 [14:26] Go to last post
Topic with no new replies
KWT DB Korrupt / Ergorace geht spontan (Ausser...
5 (271) lantama 21.01.2017 [18:37] Go to last post
Topic with no new replies
Racer 9 - Stecker mit Kabel am rechten...
2 (305) Boeller 10.01.2017 [22:14] Go to last post
Topic with no new replies
Bedienteil installieren
4 (340) Chris65 10.01.2017 [00:30] Go to last post
Topic with no new replies
Racer s
4 (332) drfu 08.01.2017 [18:59] Go to last post
Unanswered topic
Bluetooth BT Verbindung bricht ab beim Abspielen...
0 (288) niurank 08.01.2017 [12:59] Go to last post
Topic with many replies
Keine onlineverbindung zu KWT
( To page: 1 2 3 )
21 (1246) eicky 05.01.2017 [15:49] Go to last post
Topic with no new replies
KWT 2.0 Demo und Anschluss an einen Kettler E7
1 (294) JH2404 02.01.2017 [23:49] Go to last post
Topic with no new replies
Ergo S und KWT2.0 Frage zur Steuerung und Schalten
2 (390) Chris65 11.12.2016 [22:21] Go to last post
Topic with no new replies
Ergoracer 2 Zeigt anderen Distance Wert an wie...
2 (399) SunCowboy 06.12.2016 [06:17] Go to last post

 

 

KETTLER

     

KETTLER WORLD TOURS 2.0