TOP 10 km/MJ
Pos Name km
LTD090 1158.3
brumm 1003
Cyanno 867.4
4 Zweistein 725.3
5 Franz07 640.6
6 Cangas 625.4
7 Grotsch 617.9
8 JohnPlayer 617.3
9 natcomprsv 565.8
10 hajoco 499.8

KWTremote

Forum

Thema ohne neue Antworten

Systemabstürze:


Autor Nachricht
Verfasst am: 23.10.2014 [22:06]
Steinböckin
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
16819 km
Themenersteller
Dabei seit: 30.11.2013
Beiträge: 4
Hoi Wolfgang

Immer wieder kommen Systemabstürze während eines Rennens vor, wie Z.B. heute wieder einmal um 17 Uhr bei Biciman.

Ausserhalb KWT gibt es keinerlei Probleme mit meinem System!

Weshalb, und sind solche Probleme bekannt???

Gruss aus der Schweiz
Claudia

Verfasst am: 28.10.2014 [20:58]
Cyanno
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 km
14365 km
Dabei seit: 24.01.2014
Beiträge: 88
Abend allseits!

das Thema "Systemabstürze" ist anscheinend ein sehr bekanntes Problem aber bis jetzt anscheinend noch nicht geklärt.
Heute (28.10.) beim Rennen um 18:00 habe ich eine interessante Beobachtung gemacht. Unter normale Umstände habe ich keinerlei Probleme mit Systemabstürze.

Mein System mit den Ergoracer ist wie folgt aufgebaut:
- Ergoracer mit einer Ablage direkt hinter der Lenker und auf gleicher Höhe, die Ablage wird benutzt für die PC-Tastatur, Mauspad, Wasser etc...
- Ein Stand-PC ca. 1 meter vor dem Ergoracer. Der Ergoracer ist mit den 2 Kabel mit dem PC verbunden.
- Der PC verfügt über eine WLAN Verbindung
- Tastatur und Maus werden über eine 24Hz Verbindung angesprochen.
- Puls wird mit einem Brustgurt (Sigma)gemessen.

Soweit so gut, alles funktioniert perfekt, immer konstante Ausgabe der Pulswerte, keine Systemabstürze (nur 1 mal wegen korrosion of der 12 V Buchse).

Heute aber mußte ich den Stand-PC durch meinem Laptop Toshiba ersetzten. Auf diesem Laptop ist auch KWT installiert. Sofort beim Start des Rennens gab es enorme Abweichungen der Pulswerte. Die wollten partout nicht stabil werden. Ein befeuchten oder verschieben des Gurtes brachte nicht. Da ich mehrere Gurte habe wurde einen anderen angelegt. Ebenfalls ohne Erfolg. Während eine halbe Stunde wurden bestimmt 12 Aussetzer beobachtet wobei der Puls zu 0 ging. Ein Verschieben um 10 cm des Laptops brachte nicht. Erst da wo ich über Kabel und Ohrclip mein Puls abfragte, war Ruhe. später wurde nochmals kurz der Brustgurt angelegt, aber vergebens, sofort kamen wieder Aussetzer.

Für mich bedeutet dies, dass die Frequenzen des Laptops und die des Brustgurts einander in der Quere kommen.

Ob dies eventuell mit Systemabstürze zusammenhängt ist fragwurdig, aber doch mal interessant zu vermelden.

LG
Leo

Words are like leaves and where they most abound, much fruit of sense is rarely found.
Alexander Pope, (1688-1744)

Ergoracer seit 01.2014, Antrieb: 2 zylinder, Leerlauf: 44 bpm, Max. Leistung: ca. 320 Watt, Max. Drehmoment: 27 Nm bei 78 rpm (220 Watt)

Verfasst am: 28.10.2014 [21:07]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36598 km
Dabei seit: 16.12.2009
Beiträge: 3151
Hallo Leo,

die funktastatur war auch am Laptop in Verwendung?
User Andy hatte da mal was im Forum geschrieben bezüglich Pulsgurt und wireless Tastatur.
Die Lösung war vorher Tastaturdongle kurz raus und wieder rein...

Grüße

Erik

11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Verfasst am: 28.10.2014 [21:15]
Cyanno
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 km
14365 km
Dabei seit: 24.01.2014
Beiträge: 88
Hallo Erik,

bei meinem Laptop ist die Tastatur integriert! Aber damit wir uns verstehen, mich stört das Ganze nicht. Demnächst kommt wieder der normale PC zum Einsatz, dann gibts keine Störungen mehr. Trotzdem gibt es beim Laptop noch einen 24 Hz Dongle für die Maus. Leider bin ich für die nächste 3 Wochen verreist, so dass ich das mit dem Dongle nicht sofort ausprobieren kann. Wird aber nachgeholt!

LG
Leo

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 28.10.2014 um 21:16.]

Words are like leaves and where they most abound, much fruit of sense is rarely found.
Alexander Pope, (1688-1744)

Ergoracer seit 01.2014, Antrieb: 2 zylinder, Leerlauf: 44 bpm, Max. Leistung: ca. 320 Watt, Max. Drehmoment: 27 Nm bei 78 rpm (220 Watt)

Verfasst am: 22.11.2014 [17:53]
S.T.
Dabei seit: 16.09.2013
Beiträge: 3
Hallo, ich weiß nicht ob es hier hinein passt, aber ich bekomme nach dem letzten Update 2.0.2.6 mein Programm nicht mehr ans laufen. Ich kann den Benutzer noch auswählen, wenn ich aber auf den Reiter "Programme mit Video" klicke, steigt das Programm komplett aus oder hängt in der der Schleife "keine Rückmeldung"
Ich hoffe ich muss nicht schon wieder alles deeinstallieren und die Benutzer neu anlegen, hatte ich schon beim letzten Update. icon_sad.gif

LG Silvia


Beschreibung:
Stopped working

Problemsignatur:
Problemereignisname: APPCRASH
Application Name: KWT20.exe
Application Version: 2.0.2.6
Application Timestamp: 54594d57
Fault Module Name: unknown
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 053d01fd
Betriebsystemversion: 6.0.6002.2.2.0.768.3
Gebietsschema-ID: 1031



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0