TOP 10 km/MJ
Pos Name km
sportivo 1701.8
lango 1647.7
Superbertel 1624.5
4 Benedetto 1454
5 Cruella 1322.6
6 Happy 1315.5
7 LTD090 1287.3
8 brumm 1284.8
9 ami 1192.6
10 Triple 1144.3

KWTremote

Forum

Thema mit vielen Antworten

Ergorace zeigt extrem hohem Puls in KWT rennen


Autor Nachricht
Verfasst am: 11.11.2012 [09:28]
Capablanca
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
20554 km
Themenersteller
Dabei seit: 04.12.2011
Beiträge: 98
Hallo Wolfgang,

ich habe KWT1 bis zum letzten update installiert auf meinem Windows7 rechner. Wenn ich ein rennen fahren will (online oder animation) zeigt der Ergorace gleich ein extrem hohem Puls (190+) und sagt 'Beep...beep...beep'. Das macht es auch wenn ich kein Brustgurt nutze icon_eek.gif. Ich kann normal fahren, aber es nervt naturlich.

Ich habe keine Probleme wenn ich der Ergorace nutze ohne KWT. Mein Brustgurt funktioniert normal und der Ergorace zeigt richtige Pulswerte.

Was kann das sein?

Capablanca



Mountainbikes: Canyon Nerve XC 6.0 (2011), Canyon Nerve AL 9.9

Ergorace 2011 Limited Edition
Verfasst am: 11.11.2012 [10:34]
Griessemer
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
18874 km
Dabei seit: 09.11.2012
Beiträge: 29
Hallo Capablanca,

ich kann nicht wirklich zur Lösung beitragen, aber nur bestätigen, das ich exakt das gleiche Problem habe. Ich kann mir vorstellen daß es etwas damit zu tun hat, daß ich online über WLan gehe, und es so zu Störungen der Pulsmessung kommt.
Bist du auch über WLan online oder mit Netzwerkstecker?
Werde mal versuchen ob es funktioniert, wenn ich Laptop mit Netzwerkkabel anschliesse und WLan deaktiviere.

Griessemer

(link zu meinem Thread mit gleichem Thema --
http://www.kettlerworldtours.de/main/forum/posts/rad_ergometer/bin_neu_hier_und_eine_rennfrage_bzgl_pulsmessung.html)
Verfasst am: 11.11.2012 [10:47]
Schindler
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36680 km
Dabei seit: 01.03.2010
Beiträge: 267
Hallo,

schaut mal nach auf welcher Frequenz ihr im Wlan funkt. Soviel ich weis ist der Brustgurt auf 5Mhz.

Gruß

Schindler

Unter der Woche ab 20:00 Gruppe Alb. Touren bis 90 min.
http://winterpokal.rennrad-news.de/images/team/107.png
Verfasst am: 11.11.2012 [11:28]
Griessemer
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
18874 km
Dabei seit: 09.11.2012
Beiträge: 29
Hallo,

WLan über FritzBox 7112. Funkverbindung 2,4 GHz Kanalbreite 20MHz.

Die Störung trifft nur auf wenn Ergo und Laptop verbunden sind, wenn ich das USB-Kabel vom Labtop entferne, funktioniert die Pulsmessung wieder, auch wenn der Lasptop weiter in Betrieb und mit WLan online ist.

Griessemer
Verfasst am: 11.11.2012 [13:40]
Capablanca
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
20554 km
Themenersteller
Dabei seit: 04.12.2011
Beiträge: 98
Ich habe KWT neu installiert auf ein anderes Rechner. Meine alte Rechner gab keine Probleme, also ich glaube nicht das network ist das Problem.

Mountainbikes: Canyon Nerve XC 6.0 (2011), Canyon Nerve AL 9.9

Ergorace 2011 Limited Edition
Verfasst am: 11.11.2012 [14:29]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
38168 km
Dabei seit: 16.12.2009
Beiträge: 3306
Hallo an alle hier,

hatte nicht MichaelB vor einem 3/4 Jahr nicht teilweise auch das gleiche Problem?
Aber bei ihm ging das glaube ich nach 20 Minuten Training wieder weg.

@Griessemer + @ Capablanca welche Laptop-Marke habt ihr denn in Verwendung. Vielleicht gibt es ja da Zusammenhänge.

Oder halt ihr habt "böse" Nachbarn mit ordentlich Sendeleistung im WLAN... CB Funk etc. Auf sehr kurze Distanzen schlagt das womöglich durch...

Ich frag mal MichaelB, ob er sich hier nicht auch einklinkt.

dann einen schönen Sonntag.

Erik

http://winterpokal.rennrad-news.de/images/team/285.png?1642733
http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S
Ergorace 2010/2011 seit 14.12. 2010
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
Verfasst am: 11.11.2012 [15:02]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
38168 km
Dabei seit: 16.12.2009
Beiträge: 3306
Hallo capablanca, hallo Griessemer, hallo an alle,

Ich mußte etwas im Forum suchen -> leider hatte ich die Lösung anscheinend vergessen.

Hier die Lösung zu den unglaublichen Pulswerten!!!!

zitat von MichaelB:
hallo Leute,
ich glaube ich hab das Problem gefunden.
Wenn am Racer das Alter auf aus steht, rechnet das Programm sich irgend etwas zusammen.
Jetzt hab ich das Alter eingeschaltet und siehe da, es klappt wieder.
Die Pulswerte stimmten mit dem Polar X-Trainer plus überein.
Zitat von MichaelB Ende.

@all die Probleme mit den Pulswerten haben -> nehmt Eure Bedienungsanleitung her und tragt am ErgoDisplay= Ergo-Computer des Ergo Race euer Alter ein.

schöne Grüße

Erik

http://winterpokal.rennrad-news.de/images/team/285.png?1642733
http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S
Ergorace 2010/2011 seit 14.12. 2010
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
Verfasst am: 11.11.2012 [15:06]
Capablanca
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
20554 km
Themenersteller
Dabei seit: 04.12.2011
Beiträge: 98
Mein Dell Rechner hat ein 64-bit Operating System. Vielleicht ist KWT nur designed fur 32-bit?

Mountainbikes: Canyon Nerve XC 6.0 (2011), Canyon Nerve AL 9.9

Ergorace 2011 Limited Edition
Verfasst am: 11.11.2012 [15:11]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
38168 km
Dabei seit: 16.12.2009
Beiträge: 3306
@ Capablanca,

Mein KWT läuft auch am Lappi mit 64 Bit...icon_biggrin.gif


ABER hast Du mein Posting von hier oben von heute 15:02
schon genau durchgelesen!!!!!!!!
Dort steht ja bereits die Lösung der Brustgurt/Ohrclip Probleme.

Dein Alter schon in den Ergo eingegeben?!!!!!!!!!!!!!!!

schöne Grüße

Erik



[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 11.11.2012 um 15:15.]

http://winterpokal.rennrad-news.de/images/team/285.png?1642733
http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S
Ergorace 2010/2011 seit 14.12. 2010
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
Verfasst am: 11.11.2012 [15:35]
Capablanca
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
20554 km
Themenersteller
Dabei seit: 04.12.2011
Beiträge: 98
Erik,

Eingeben von mein alter am Ergorace hat kein effect (hatte ich schon eingegeben). Aber wenn ich etwas altere in 'User settings' in KWT, gibt es ein effect. Nicht genug, aber die Pulswerte bekommen ein bishen niedriger. Wirklich fremd icon_eek.gif.



[Dieser Beitrag wurde 3mal bearbeitet, zuletzt am 11.11.2012 um 15:56.]

Mountainbikes: Canyon Nerve XC 6.0 (2011), Canyon Nerve AL 9.9

Ergorace 2011 Limited Edition



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0