TOP 10 km/MJ
Pos Name km
LTD090 1218.2
Cyanno 915.5
brumm 742.7
4 Zweistein 725.1
5 JohnPlayer 714.5
6 Cangas 688.4
7 natcomprsv 653.9
8 Grotsch 623.6
9 Franz07 573.4
10 hajoco 549.6

KWTremote

Forum

Forum » Support » Portal
Thema mit vielen Antworten

Ich kann den Fehler bei meinem Chat-Problem leider nicht finden.


Autor Nachricht
Verfasst am: 06.02.2013 [01:21]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36760 km
Themenersteller
Dabei seit: 16.12.2009
Beiträge: 3152
Hallo Wolfgang, hallo an alle,

@ KWT Chat und Silverlight.

Ich habe 3 Rechner. Am KWT Lappi funktioniert der Chat wie es sein soll IE 10 Win7 X64 Diesen habe ich auch immer als Vergleich für meine Fehlersuche bei den 2 anderen Rechnern hergenommen.
Leider komme ich trotzdem nicht weiter.

Die Rechner, wo es nicht funktioniert -> siehe Screenshot vom Chat unten sind ein halbwegs aktueller Stand PC mit Win7 X64 Ultimate; IE 10 und der 2. Comp = ein alter XP Rechner mit allen Service Packs.
Fehlerbeschreibung: (zwar verbunden aber kein Name von mir rechts und alle anderen User werden nicht angezeigt + alle laufende Rennen fehlen.)

Das Problem tritt bei den 2 betroffenen Rechnern auch mit allen Alternativbrowsern auf. Silverlight wurde schon x-mal wieder neu installiert.
Bei beiden Rechnern ist die Firewall total downn -> auch ohne Virenscanner.
Ich vermute Irgendein Browser Addon fehlt oder eine Firewall-Einstellung???. MS Framework net ist bei allen drauf.
Auf beiden betroffenen Rechner war nie KWT installiert.

Sorry für das Posting -> normal muss ich da locker selbst draufkommen -> aber ich denke im Moment seh ich den Wald vor lauter Bäumen nicht.

Vielleicht kann mir ja wer Tipps geben.

herzlichen Dank im voraus.

Erik



11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Dateianhang

ChatProblem.jpg (Typ: image/jpeg, Größe: 70.06 Kilobyte) — 779 mal heruntergeladen
Verfasst am: 06.02.2013 [12:02]
Wolfgang
Administrator
über 100 kmüber 500 km
870 km
Dabei seit: 09.02.2009
Beiträge: 2574
Hallo Erik,

der Chat benötigt eigentlich nur ein installiertes Silverlight. Da das Chat Plugin generell geladen wird dürfte da nichts fehlen.

Ich muss aber auch dazu sagen das ich den Chat seit Monaten nicht mehr angerührt hab.

Unwahrscheinlich wäre das du das Farbschema von Windows so geändert hast das die Schrift darin weiß dargestellt wird.

Hast du da mal mit jemandem chatten können? also auch mal mehr gesehen als die 3 Zeilen?

Verfasst am: 06.02.2013 [12:40]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36760 km
Themenersteller
Dabei seit: 16.12.2009
Beiträge: 3152
Hallo Wolfgang,

nein Chat ist so nicht möglich -> kein Farbschema.

an den 2 Rechnern wo es (siehe Screenshot) nicht geht
ist man zwar anscheinend verbunden, aber man sieht nix also keine User + keine Rennen + seinen Namen nicht! Wie im Screenshot. Bei allen da neueste Silverlight 5 installiert.

Also der neue KWT Lappi an dem es geht -> bzw. immer gegangen ist -> hat jetzt Silverlight X64 drauf.
Der StandPC hat auch Siverlight X64 installiert -> da geht nix.

Der XP Lappi hat natürlich Silverlight X32 installiert. -> dort geht der Chat auch nicht -> wie im Screenshot.

Detail am Rande laut MS Kompatibilitäts-Liste darf eigentlich Silverlight nicht auf Win7 X64 und IE 10 funktionieren..

Siehe: http://www.microsoft.com/getsilverlight/Get-Started/Install/Default.aspx

Aber hier am funktionierenden Win7 X64 IE 10 Lappi funktioniert ja der Chat in KWT mit Silverlight X64...

Schön langsam vermute ich auf Windows Sicherheitsupdates, die da irgendwie bei den 2 Rechnern reinpfuschen...

Ich probiere weiter rum.

schöne Grüße

Erik



11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Verfasst am: 07.02.2013 [11:50]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36760 km
Themenersteller
Dabei seit: 16.12.2009
Beiträge: 3152
Hallo an alle hier,

Update: Ich habe mal das gefunden dazu.
Ich bin aber noch am Finden der Lösung!

http://board.gulli.com/thread/1692780-silverlight-unter-win7-enterprise-macht-probleme/

Ich habe noch immer keine Lösung gefunden:
Hier der Fehler der Webseite


Details zum Fehler auf der Webseite

Benutzer-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/6.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; InfoPath.3; FunWebProducts; tb-gmx/1.9.0; BRI/2; BOIE9;DEDE)
Zeitstempel: Thu, 7 Feb 2013 11:31:02 UTC


Meldung: Das Objekt unterstützt die Eigenschaft oder Methode "dispatchEvent" nicht
Zeile: 4619
Zeichen: 7
Code: 0
URI: http://www.kettlerworldtours.de/typo3conf/ext/mm_forum/res/scripts/prototype-1.6.1.js?1347657311

schöne Grüße

Erik

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 07.02.2013 um 12:32.]

11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Verfasst am: 08.02.2013 [09:42]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36760 km
Themenersteller
Dabei seit: 16.12.2009
Beiträge: 3152
Hallo Wolfgang, hallo an alle,

so nach endlosem Rumprobieren -> weiß ich jetzt, dass es nicht in meinem Bereich liegt, dass der K-Chat auf meinen 2 von 3 Rechnern nicht funktioniert.

Ich habe nämlich auf beiden " Problemrechnern" diverse Silverlight-Demo-Seiten"abgespielt".
Die liefen alle 1A ohne "weiß". Siehe Screenshots.

Das ganze hat nicht Priorität! -> Aber ich bin sicher an meinen Computern liegts nun nicht mehr.

@ Wolfgang -> Lese Dir bitte den folgenden Artikel einmal durch.

http://andrusdevelopment.blogspot.co.at/2011/08/one-cause-of-silverlights-white-screen.html

Anbei die Screenshots von den "Problemrechnern" der funktionierenden Silverlight Demo Geschichten.

schöne Grüße

Erik


[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 08.02.2013 um 09:48.]

11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Dateianhang

SilverlightDemofunktioniert1a.jpg (Typ: image/jpeg, Größe: 620.85 Kilobyte) — 817 mal heruntergeladen
slilverlightDemofunktioniert2.jpg (Typ: image/jpeg, Größe: 263.46 Kilobyte) — 789 mal heruntergeladen
Verfasst am: 21.03.2013 [08:55]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36760 km
Themenersteller
Dabei seit: 16.12.2009
Beiträge: 3152
Hallo Wolfgang, hallo an alle,

Jetzt geht der Chat wieder bei mir!

@ Wolfgang -> Hast Du leicht was gefunden. Meine Konfig ist seit damals gleich geblieben, außer dass ich ein Java Update machte und gestern Windows neue Updates installierte.

Oder war es Selbstheilung?

Danke.

schöne Grüße

Erik

11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Verfasst am: 21.03.2013 [11:31]
Wolfgang
Administrator
über 100 kmüber 500 km
870 km
Dabei seit: 09.02.2009
Beiträge: 2574
Ich tippe auf Selbstheilung.

Verfasst am: 16.09.2013 [08:35]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36760 km
Themenersteller
Dabei seit: 16.12.2009
Beiträge: 3152
hallo Wolfgang,

Das Murmeltier ist leider zurück.

mein Chat Problem am nicht KWT Rechner ist wieder da!
Oh Gott -> dürfte mit dem letzten Win Update zusammenhängen.

Derzeit schaut der Screenshot wieder wie oben in meinem 1. Beitrag aus. mein Name fehlt rechts.
Vermutung -> die letzten Windows Updates.




11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Verfasst am: 16.09.2013 [20:46]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36760 km
Themenersteller
Dabei seit: 16.12.2009
Beiträge: 3152
Update:

Das Problem konnte gelöst werden:

Grund: Zu viele Mitgliedschaften in Online-Gruppen.

Grüße

Erik


11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html
Verfasst am: 16.09.2013 [20:49]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
36760 km
Themenersteller
Dabei seit: 16.12.2009
Beiträge: 3152
Update:

Problem gelöst:

Hier war auch der Grund:

-> zu viele Mitgliedschaften in Online-Gruppen.

Grüße

Erik

11.11. 2000 bis 14.12. 2010 AX1
14. 12. 2010 bis 3. 2. 2016 Ergo Race
4. 2. 2016 bis 11. 3. 2016 Racer 8
Ab 15. 3. 2016 Racer S

http://help.kettlerworldtours.de/en/kettlerworldtours20/training/trainingsarten.html



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0