TOP 10 km/MJ
Pos Name km
mötzu 2825.8
cellosuite 2776
Zomboid 2277.5
4 LTD090 2236.5
5 shooterman 2052.6
6 Hilmschn 1981.6
7 FRAevaNK 1487.8
8 Caban 1449.9
9 biciman 1412.7
10 Chris24 1360.6

KWTremote

Forum

Thema mit vielen Antworten

Problème de connexion Racer S <-> Ordinateur


Autor Nachricht
Verfasst am: 07.03.2018 [06:29]
Suisse1979
über 100 kmüber 500 kmüber 1000 km
1745 km
Themenersteller
Dabei seit: 27.10.2017
Beiträge: 11
Bonjour,
Je suis utilisateur d'un Racer S 2018 acquis en novembre dernier. Depuis l'acquisition, j'ai roulé avec des programmes directement dans le Racer, mais j'ai envie de me lancer avec KWT 2.0. J'avais déjà essayé au début, mais sans succès.
Le succès n'est pas plus grand aujourd'hui et je désespère un peu, dois-je bien avouer.
Mon problème est le suivant:
- La connexion (par câble, impossible d'y parvenir par bluetooth) est bien établie entre le vélo et l'ordinateur, j'en veux pour preuve la réception du rythme cardiaque via le vélo. Par contre, j'ai beau pédaler, impossible de démarrer un exercice.
Je précise que les logiciels (tant ordinateur que vélo) ont été mis à jour. Je vous joins une copie d'écran, au cas où cela vous serait utile...
Quelqu'un a-t-il un truc qui pourrait me permettre d'enfin profiter de KWT 2.0?
Dateianhang

Capture d’écran (1).png (Typ: image/png, Größe: 1.03 Megabyte) — 610 mal heruntergeladen
Verfasst am: 07.03.2018 [14:48]
LTD090
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 kmüber 50000 km
62437 km
Dabei seit: 07.10.2012
Beiträge: 138
Salut,
On va prendre le problème pas à pas... et il n'y a pas de raison pour que cela ne marche pas ! Très bonne idée les captures d'écran.
Tout d'abord, je vois "appareil inactif", comme si le vélo n'était pas allumé (ça m'est arrivé !). Essaie justement de l'éteindre (attends qq secondes) puis de le rallumer.
Si ça ne marche toujours pas, essaie de débrancher et rebrancher tous les câbles et toutes les connexions, c'est à dire le panneau de commande (si tu en as un) et les prises USB, côté vélo et côté PC.
Ensuite tu quittes l'application KWT 2.0 complètement et tu reviens dedans.
Après ça on verra...
Joël

"Suisse1979" schrieb:

Bonjour,
Je suis utilisateur d'un Racer S 2018 acquis en novembre dernier. Depuis l'acquisition, j'ai roulé avec des programmes directement dans le Racer, mais j'ai envie de me lancer avec KWT 2.0. J'avais déjà essayé au début, mais sans succès.
Le succès n'est pas plus grand aujourd'hui et je désespère un peu, dois-je bien avouer.
Mon problème est le suivant:
- La connexion (par câble, impossible d'y parvenir par bluetooth) est bien établie entre le vélo et l'ordinateur, j'en veux pour preuve la réception du rythme cardiaque via le vélo. Par contre, j'ai beau pédaler, impossible de démarrer un exercice.
Je précise que les logiciels (tant ordinateur que vélo) ont été mis à jour. Je vous joins une copie d'écran, au cas où cela vous serait utile...
Quelqu'un a-t-il un truc qui pourrait me permettre d'enfin profiter de KWT 2.0?


Mieux vaut tard que jamais !
Verfasst am: 07.03.2018 [15:52]
Suisse1979
über 100 kmüber 500 kmüber 1000 km
1745 km
Themenersteller
Dabei seit: 27.10.2017
Beiträge: 11
Merci Joël pour ces conseils que j'ai suivi.
Tout d'abord, j'ai fait "éteint - patience - allumé", ça n'a rien changé. Puis j'ai tout débranché et rebranché (pas le panneau de commande, je ne l'ai pas), quitté et redémarré l'application KWT 2.0; ça n'a rien changé. Lorsque j'ai débranché, ce n'était plus écrit "appareil inactif", mais "hors connexion" (cf. copie d'écran).
Toutefois, bonne nouvelle icon_biggrin.gif : lorsque j'essayais, mon fils tournait autour de moi et est entré dans ma session sur le vélo et, contre mon avis, il a lancé un "Entraînement libre" et là, petit miracle pour moi, la mention "appareil inactif" s'est enlevée et ça a fonctionné! Par contre, à la fin de l'exercice, ça a juste noté "Fin de l'exercice" (cf. 2e copie d'écran), et je ne pouvais plus rien faire avec l'ordinateur (complètement bloqué).
Lorsque ça avait fonctionné une fois (et quand j'avais essayé KettlerMap avec l'iPad), je ne devais pas me connecter à ma session et il y avait un compte à rebours qui se lançait. Est-ce bien correct qu'il faille fonctionner comme ça?
Dateianhang

Capture d’écran (2).png (Typ: image/png, Größe: 1.02 Megabyte) — 590 mal heruntergeladen
Capture d’écran (3).png (Typ: image/png, Größe: 1.06 Megabyte) — 615 mal heruntergeladen
Verfasst am: 07.03.2018 [17:20]
dum07
über 100 kmüber 500 kmüber 1000 km
über 5000 km
6961 km
Dabei seit: 06.10.2016
Beiträge: 42
Bonjour,

question : pourquoi ne pouvez-vous pas essayer en bluetooth ? votre ordinateur possède le bluetooth ? Si oui il n'y a aucune raison que ça ne marche pas. Il faut bien vérifier que windows a trouvé le racerS et qu'il est couplé avec l'ordinateur. Avez-vous déjà connecté en bluetooth un autre périphérique avec succès ?

Le racer S doit se coupler et doit donc être en mode connexion, pour se faire vous devez après l'allumage laisser appuyer le bouton central sur la platine quelques secondes et le racer se met en mode sans-fil, il est éclairé en bleu.

Vu les possibilités de KWT2.0 il serait dommage de s'en priver, et c'est plus motivant de faire des courses en ligne et des parcours simulés !

bastien
Verfasst am: 07.03.2018 [19:06]
Suisse1979
über 100 kmüber 500 kmüber 1000 km
1745 km
Themenersteller
Dabei seit: 27.10.2017
Beiträge: 11
Bonsoir Bastien,
Avec l'iPad, le bluetooth fonctionne parfaitement (avec l'application Kettmap). Par contre, avec l'ordinateur (une Surface Pro 2 tournant sous Windows 10), cela m'est impossible. Lorsque je tente la connexion, un message d'erreur me demande de contrôler qu'il n'y a pas des mises à jour à faire (ce qui a été fait encore une fois hier, mais qui ne change rien...). Je mets une copie d'écran en pièce jointe...
Et c'est clair que KWT 2.0 a été un argument non négligeable pour le choix du vélo icon_wink.gif
Dateianhang

Capture d’écran (4).png (Typ: image/png, Größe: 221 Kilobyte) — 549 mal heruntergeladen
Verfasst am: 07.03.2018 [20:39]
dum07
über 100 kmüber 500 kmüber 1000 km
über 5000 km
6961 km
Dabei seit: 06.10.2016
Beiträge: 42
bonsoir,

dans quel menu de KWT2.0 vous obtenez cet écran (cf copie d'écran) car moi je n'ai jamais vu cette page qqpart ?

Dans Windows 10, lorsque vous faites clic gauche sur l'icône à droite de l'heure (icone de notification) puis / tous les paramètres / périphériques (bluetooth) / appareils bluetooth et autres , vous avez quoi dans la liste "autres appareils", vous avez un racer S (chez moi racer S 42AF93) avec une mention particulière ? ( "couplé" étant le cas où ça marche)

Si le couplage est bon entre win et racerS c'est pas une mise à jour de KWT2.0 qui changera les choses mais à mon avis il faut réinstaller KWT2.0. Si le couplage win et racer S n'est pas affiché c'est que c'est win qui pose problème car apparemment le bluetooth du racer S marche (cf ipad et kettmap).

Vous avez bien fait la manip touche ok pendant 5 s pour la couleur bleu ? (apparemment oui car ipad/kettmap fonctionne). C'est cette manip qui donne l'adresse racer S aux autres périphériques (moi c'est 42AF93).


Verfasst am: 07.03.2018 [21:12]
Suisse1979
über 100 kmüber 500 kmüber 1000 km
1745 km
Themenersteller
Dabei seit: 27.10.2017
Beiträge: 11
Re-bonsoir,
Quand je vais depuis les paramètres de l'ordinateur, le Racer S est bien noté comme "connecté", mais c'est lorsque j'ouvre KWT 2.0 et que je vais dans les paramètres de KWT 2.0 pour mettre que je veux utiliser mon vélo en Bluetooth (cf. 2 copies d'écran) que ça me met le message d'erreur que j'ai mentionné tout à l'heure. C'est donc un message d'erreur vraiment lié à KWT 2.0...
Dateianhang

Capture d’écran (5).png (Typ: image/png, Größe: 512.22 Kilobyte) — 549 mal heruntergeladen
Capture d’écran (6).png (Typ: image/png, Größe: 331.85 Kilobyte) — 588 mal heruntergeladen
Verfasst am: 07.03.2018 [22:37]
dum07
über 100 kmüber 500 kmüber 1000 km
über 5000 km
6961 km
Dabei seit: 06.10.2016
Beiträge: 42
"Suisse1979" schrieb:

Re-bonsoir,
Quand je vais depuis les paramètres de l'ordinateur, le Racer S est bien noté comme "connecté", mais c'est lorsque j'ouvre KWT 2.0 et que je vais dans les paramètres de KWT 2.0 pour mettre que je veux utiliser mon vélo en Bluetooth (cf. 2 copies d'écran) que ça me met le message d'erreur que j'ai mentionné tout à l'heure. C'est donc un message d'erreur vraiment lié à KWT 2.0...


vous n'avez pas un numéro type "42AF93" après le nom racer S lors de la connexion dans KWT2.0 ? JE vois que "racer S", c'est pas normal. Si vous faites "ajouter" dans le menu ça vous donne quoi comme choix de matériel ?
Verfasst am: 09.03.2018 [17:59]
Suisse1979
über 100 kmüber 500 kmüber 1000 km
1745 km
Themenersteller
Dabei seit: 27.10.2017
Beiträge: 11
Merci pour ces propositions et désolé de ne pas avoir réagi avant (le jeudi, je n'ai pas le temps de laisser mon vélo s'occuper de moi icon_wink.gif ). Bref, j'ai repris ce matin et j'ai supprimé la connexion Bluetooth et l'ai refaite. Toujours pas de numéro après "Racer S". Par contre, la connexion fonctionne cette fois parfaitement et je me suis fait plaisir sur un petit 40 km (2 parcours). C'était vraiment chouette! Reste plus qu'à tester les courses en ligne...

Merci à vous deux pour votre aide et je me réjouis de vous retrouver sur des courses en ligne.
Verfasst am: 10.03.2018 [09:29]
dum07
über 100 kmüber 500 kmüber 1000 km
über 5000 km
6961 km
Dabei seit: 06.10.2016
Beiträge: 42
fallait juste reprendre à zero la connexion bluetooth, bienvenue sur KWT 2.0, tu vas voir c'est sympa et les courses en ligne c'est le top pour la motivation mais attention au niveau !!



 

 

WWS fitshop

     

KETTLER WORLD TOURS 3.0