TOP 10 km/MJ
Pos Name km
LTD090 41334.4
Bayernbiker 2748
cellosuite 1727.6
4 Zomboid 1478.2
5 JohnPlayer 1234.5
6 Happy 1037.8
7 Hilmschn 970.5
8 shooterman 889.3
9 Grotsch 875.5
10 brumm 729.9

KWTremote

Forum

Thema mit vielen Antworten

Gewählter Pulsmesser bleibt nicht selektiert, wenn man Trainingsprogramm beendet


Autor Nachricht
Verfasst am: 19.01.2019 [17:55]
mh65
Themenersteller
Dabei seit: 26.10.2018
Beiträge: 34
Ich benutze KWT 3, dabei ist mir aufgefallen, dass nach einem Trainingsprogramm (wie Einsteiger I) mit Ergometer (sowohl mit meinem E7 als auch mit dem Demo-Ergometer) der zum Training ausgewählte Pulsmesser nach Beenden des Trainings nicht mehr selektiert ist.

Ist das so vorgesehen?

Ich wollte z.b. zum Aufwärmen ein einfaches Trainingsprogramm benutzen, nach einigen Minuten beenden und dann direkt (per KWT Android App) eine RLV-Tour fahren, musste bei der Tour aber leider feststellen, dass keine Pulswerte mehr angezeigt wurden.

Beim Testen mit dem Demo-Ergometer habe ich das jetzt mehrfach reproduziert, ich selektiere meinen per Bluetooth verbundenen Pulsmesser, beginne das Trainingsprogramm, beende es nach einiger Zeit, und dann ist der Pulsmesser nicht mehr selektiert. Will ich ein weiteres Training mit Pulsmesser starten, muss ich diesen erst wieder selektieren.

Verfasst am: 20.01.2019 [16:03]
Wolfgang
Administrator
über 100 kmüber 500 kmüber 1000 km
1274 km
Dabei seit: 09.02.2009
Beiträge: 3233
Hallo,

wird im Update 3.0.0.1 behoben.

Grüße

Wolfgang


Verfasst am: 28.01.2019 [18:15]
Martin_E
Dabei seit: 13.12.2018
Beiträge: 4
Kettler Brustgurt in KWT3.0 nach Update:
leider ist das Problem mit dem Pulsmesser auch nach dem Update nicht behoben - siehe Anhang.

KWT 3.0: RLV.de-Video Mosel-Maare-Radweg, Pulsmesser ausgewählt, Start -> hat dann genau 1 Minute 30 Sekunden gemessen, dann wieder Nulllinie.
danach KWT 2.0 gestartet, Training fortgesetzt -> funktioniert ohne Probleme bis zum Ende.

Die Probleme mit den Videos, Norwegen von RLV.de und die original KTW 2.0 Videos die beim Kauf dabei waren sind ebenfalls nicht gelöst
-> siehe Anhang Vergleich Video Ordner 2.0 und 3.0
auch nach einer Neuinstallation der fehlenden Videos tauchen sie in KWT 3.0 nicht auf?

KWTDatabaseUtility10404:
-Course Index löschen
- KWT2.0 starten, liest alles bis Index 200 irgendwas neu ein
-> alle Videos in KWT 2.0 da, in KWT 3.0 nicht
dann:
-Course Index löschen
- KWT 3.0 starten, liest nur bis Index 123 ein und bleibt hängen.
-> KWT 2.0 starten, liest nochmal neu ein, allw Videos da in KWT
3.0 nicht.

-> evt. ist ein Problem mit Sonderzeichen bzw. Umlauten (beim Import von meinen alten ERGOPlanet Videos ist mir aufgefallen, das "ä,ö, etc." nicht zum Import geeignet waren - nach umbenennen auf "ae, oe, etc." haben dann alle funktioniert.

lg
martin


[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 28.01.2019 um 18:38.]
Dateianhang

kwt3.0.JPG (Typ: image/jpeg, Größe: 18.4 Kilobyte) — 132 mal heruntergeladen
Vergleich_KWT2.0-KWT3_02.jpg (Typ: image/jpeg, Größe: 202.57 Kilobyte) — 121 mal heruntergeladen
Verfasst am: 11.02.2019 [08:43]
mh65
Themenersteller
Dabei seit: 26.10.2018
Beiträge: 34
"Wolfgang" schrieb:


wird im Update 3.0.0.1 behoben.




Hallo Wolfgang,

in 3.0.0.1 war das Problem behoben, in 3.0.0.2 tritt es aber wieder auf.
Verfasst am: 11.02.2019 [17:36]
Sascha83
Dabei seit: 13.05.2011
Beiträge: 27
Also bei mir klappt es auch mit der neusten Version korrekt.

www.tholey-wetter.de
Verfasst am: 11.02.2019 [21:08]
Wolfgang
Administrator
über 100 kmüber 500 kmüber 1000 km
1274 km
Dabei seit: 09.02.2009
Beiträge: 3233
Hallo,

Am Pulsgurt wurde in KWT 3.0.0.2 eigentlich nichts geändert aber ich prüfe das nochmals für die 3.0.0.3.

Grüße

Wolfgang

Verfasst am: 11.02.2019 [21:32]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
46570 km
Dabei seit: 16.12.2009
Beiträge: 4321
Hallo Wolfgang, hallo an alle,

da brauchst nichts prüfen ist so:

KWT 3.0.0.1 = BT HF Gurt am Premium Display = ok getestet in ca. 20 Online Rennen.

KWT3.0.0.2 Der Gurt wird nach jedem Besuch eines Vorstarts bzw. nach einer Zieleinfahrt (Online-Rennen) im Dropdown (Lobby) deaktiviert/abgewählt.
In den Vorstart eines anderen Online Rennen rein zu gehen und es wieder zu verlassen reicht dabei schon.

Gut jetzt wo ich den Grund weiß ist es nicht mehr so nervig.

Grüße und einen schönen Abend

Erik


http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html
Verfasst am: 11.02.2019 [22:18]
Wolfgang
Administrator
über 100 kmüber 500 kmüber 1000 km
1274 km
Dabei seit: 09.02.2009
Beiträge: 3233
Hallo Erik,

wenn ich es nicht prüfe finde ich auch keinen Fehler und kann das auch nicht beheben.

Grüße

Wolfgang

Verfasst am: 18.02.2019 [16:31]
Jorus
Dabei seit: 26.01.2019
Beiträge: 1
Bei mir das gleiche:

KWT3.0.0.2: Nach jedem verlassen eines Vorstarts ist der zuvor selektierte Pulsmesser nicht mehr selektiert.

Thorsten
Verfasst am: 16.03.2019 [08:28]
shooterman
über 100 kmüber 500 kmüber 1000 km
über 5000 km
7081 km
Dabei seit: 13.12.2013
Beiträge: 48
Hallo Wolfgang,

wann ist denn mit einem Fix in dieser Sache zu rechnen?

Ein Training mit Pacer ist derzeit z.B. gar nicht möglich da nach Auswahl der Vergleichstour der ausgewählte Brustgurt jeses mal wieder deaktiviert ist. Das ist echt nervig und ja auch schon ein paar Tage bekannt.

Schönes Wochenende.
Viele Grüße
Sven



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0