TOP 10 km/MJ
Pos Name km
LTD090 2309.3
Hilmschn 1919
Zomboid 1914.7
4 MM 1617.2
5 cellosuite 1283
6 Jones3 1070.8
7 Biker014 1058.1
8 shooterman 894.9
9 FRAevaNK 846.3
10 brumm 831

KWTremote

Forum

Topic with no new replies

Laufband BOSTON XL wird nicht erkannt!


Author Message
Written on: 11.09.2011 [10:50]
sabix128
Topic creator
registered since: 11.09.2011
Posts: 3
Beim Anschluß des Laufbandes Boston XL an den Computer, wird eine Meldung angezeigt, daß es sich um ein Kettler Gerät handelt jedoch das Laufband nicht erkannt werden kann. Man soll ein Software- Update machen. Das Programm ist aber auf der aktuellsten verfügbarern Version.

Der Anschluß erfolgt über Serial to USB-Adapter

Ich hab alle Com Ports durch.

Kann mir jemand helfen.

Danke!

Wer heilt hat recht!
Written on: 12.09.2011 [11:01]
Wolfgang
Administrator
over 100 kmover 500 kmover 1000 km
1463 km
registered since: 09.02.2009
Posts: 3367
Hallo Sabix,

wurde bei dem Laufband mal die Elektronik getauscht oder ist das die ursprüngliche?

Gibt KWT eine Geräte ID aus?
Auf dem angehängten Screenshot siehst du was ich meine.

Wenn Ja dann schick mir diese bitte.

Attachment

erkennung.jpg (File type: image/pjpeg, Size: 126.32 kilobytes) — 963 downloads
Written on: 12.09.2011 [14:14]
sabix128
Topic creator
registered since: 11.09.2011
Posts: 3
Hallo Wolfgang,

ich habe das Laufband 2009 im Kettlerwerksverkauf in Werl erstanden.

Das Laufband funktioniert eigentlich top.

Es ist nie etwas repaiert worden. Es handelt sich um die ursprüngliche Elektronik, da von mir nix getauscht oder repariert wurde.

Durch meinen Forscherdrang habe ich gestern doch mal eine Abdeckung abgeschraubt.

Da lag die Platine mit einigen Aufklebern.

Ich hab ein Bild gemacht und beigefügt. (IMG_7286.jpg)

Die KWT zeigt keine Geräte-ID an.

anbei auch ein Screenshot der Fehlermeldung. (Fehlermeldung_Kettler.jpg)
Ich hatte ein Demo Laufband gewählt und wollte dann mein Laufband dazu installieren.
Es funktioniert aber auch nicht, wenn ich das Demo nicht gewählt habe und nur das Laufband suchen lasse.

Mit Grüßen und herzlichen Dank für die prompte Antwort
sabix

[This article was edited 3 times, at last 12.09.2011 at 14:42.]

Wer heilt hat recht!
Attachment

IMG_7286.jpg (File type: image/pjpeg, Size: 157.12 kilobytes) — 1013 downloads
Fehlermeldung_Kettler.jpg (File type: image/pjpeg, Size: 76.87 kilobytes) — 965 downloads
Written on: 29.09.2011 [15:00]
sabix128
Topic creator
registered since: 11.09.2011
Posts: 3
Herzlichen Dank für den Einsatz Wolfgang!
Nach Kontakt mit Kettler konnte ich meinen "Monitor" vom Laufband (Anzeige + Platine) bei Kettler in Kamen tauschen. Schnell das Neue eingebaut und jetzt klappt alles wie es soll.
Macht echt Spaß!
Nochmals Danke !

Wer heilt hat recht!



 

 

WWS fitshop

     

KETTLER WORLD TOURS 3.0