TOP 10 km/MJ
Pos Name km
Zomboid 1992.3
Hilmschn 1952.5
shooterman 1499.9
4 Happy 1267.1
5 cellosuite 1107.5
6 Jones3 1021.6
7 natcomprsv 1021.2
8 brumm 1011.1
9 biciman 990.2
10 laurent70 964.5

KWTremote

Forum

Topic with no new replies

Schaltwippen am Rennradlenker funtionieren nicht mit KWT 2.0


Author Message
Written on: 02.02.2019 [19:15]
Gripsholm
Topic creator
registered since: 02.02.2019
Posts: 2
Was mache ich falsch?

Ich habe einen Racer S 2018 mit Premiumdisplay und Rennradlenker? Wie kann ich damit schalten? Wenn ich in einem laufenden Reallifevido fahre, kann ich weder hoch- noch runterschalten.

Gibt es da eine besondere Einstellung bei KWT 2.0? Muss ich da etwas besonderes einstellen (Automatik, Racer, Rennrad?)?
Written on: 02.02.2019 [20:12]
ErikHelwig
Beta Tester
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
over 25000 km
46608 km
registered since: 16.12.2009
Posts: 4336
Hallo Gripsholm,

erstmal herzlich willkommen hier!

Du verwendest eh Bluetooth und nicht ein Mini USB Kabel für die Verbindung KWT PC Kettler?
Weil das würde genau dein Fehlerbild bewirken.

An den KWT Schalt Einstellungen liegts nicht.
Du solltest auch im KWT Menü mit den Schalthebeln navigieren können.
Achtung die Auslösekontrolle in KWT rechts unten funktioniert mit dem Premium Display leider nicht.

Das neueste KWT 2.0.5.15 ist installiert?

Dein KWT PC hat Smart BT bzw. BT 4.0?
FW 31.27 am Premium Display ist installiert?

Die Stecker der Schalthebel sind am Premium Display richtig gesteckt? Wenn du am Premium Display hinten die Verriegelung hochhältst -> kannst du es nach oben rausziehen.
Check ob alle Stecker richtig sitzen.

Teste mal ohne KWT ob du mit dem Racer S und dem BT HF Brustgurt eine Pulsverbindung hinbekommst.

Falls Du noch Fragen hast nur zu

Grüße und ein schönes WE.

Erik

http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html
Written on: 02.02.2019 [23:35]
ErikHelwig
Beta Tester
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
over 25000 km
46608 km
registered since: 16.12.2009
Posts: 4336
Hallo an alle,

so das Problem wurde laut User Gripsholm erkannt und gut "umgangen" schreib ich mal.

User Gripsholm hat während er KWT und das Premium Display startete auch sein Smartphone mit vorhandener Kettmaps Kopplung und Bluetooth mit in den Trainingsraum genommen.

Die Folge war -> die Schalthebel funktionierten nicht -> siehe oben.
Die Lösung laut Gripsholm BT am Smartphone abstellen.

@ an alle KWT User mit Premium Display -> habt ihr mit der KWT BT Verbindung Probleme bitte nicht gleichzeitig mit Kettmaps eine BTKopplung übers Smartphone probieren..
Das Premium Display schafft nur 1 BT Verbindung zwischen Kettler und KWT/APP. Genommen wird leider das was zuerst als BT gefunden wird.
Wenns blöd hergeht sind wie bei User Gripsholm die Schalthebel ohne Funktion.

@ All schönen Abend

Erik

http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html
Written on: 28.05.2019 [20:59]
cento
registered since: 25.10.2017
Posts: 3
Hallo, ich hab bei meinem Racer S mit Zeitfahrlenker auch das Problem. Seit der Umstellung auf V3.0 funktionieren die Schalthebel nicht mehr. Ich hab das Vorgängerdisplay. Hat jemand eine Idee?
lg

[This article was edited 1 times, at last 28.05.2019 at 21:00.]
Written on: 28.05.2019 [21:22]
ErikHelwig
Beta Tester
over 100 kmover 500 kmover 1000 km
over 5000 kmover 10000 kmover 15000 km
over 25000 km
46608 km
registered since: 16.12.2009
Posts: 4336
hallo cento,

erstzmal herzlich willkommen hier.

Dann sollte es ein Racer S 2015 oder 16 sein?


1. probier bitte mal den Racer S 2016 zurückzusetzen.

Das geht so.
Racer S resetten:

1. zuerst eine Leistung größer als 25 Watt einstellen, so dass “Plus” und Minus”- Tasten leuchten.
2 Dann gleichzeitig die 3 Tasten: Plus, Minus und Watt für ca 7 Sekunden lang gedrückt halten
(Anmerkung: bisher ist am Display nichts zu merken).
3. Jetzt am Gerät für etwas mehr als 10 Sekunden den Netzstecker ziehen.
4. wieder einstecken. Wenn bisher alles richtig gemacht wurde bleibt das Display für ca. 1 Minute dunkel, dann wieder volle Funktion (im Hintergrund wird die Software neu installiert.)
Danach sollte es wieder funktionieren.

Wenn das nicht hilft.
Lade dir von hier die Firmwareupdate .exe herunter.
Siehe Wolfgangs Beitrag

https://www.kettlerworldtours.de/main/forum/posts/rad_ergometer/

kettler_racer_s_baujahr_ca_2014/seite.html#pid26422

Falls das auch nicht klappt als 1. das Gerät in KWT komplett rauslöschen und dann in Win 10 unter BT die BT Kopplung "Audio Gerät" auch löschen.

Dann in Win 10 die BT Kopplung mit dem Racer S neu machen
Unter BT Geräte BT Gerät hinzufügen und wenn der PC schon sucht lange den mittleren Knopf halten. Dann den Code vom Racer S Display in den PC reinklopfen.

Bei der neuen Geräte Suche in KWt 3.x aähnlich vorgehen und dann den Racer S speichern.

Grüße aus Österreich

Erik

http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html
Written on: 28.05.2019 [21:59]
cento
registered since: 25.10.2017
Posts: 3
Hallo Erik,
Danke für die Tips, ich werd das morgen gleich mal alles durchführen.
Bei dem Sauwetter muss der Racer wieder funktionieren!
lg aus Salzburg,
Harald
Written on: 31.05.2019 [10:52]
cento
registered since: 25.10.2017
Posts: 3
Hallo Erik, deine Tips haben zum Erfolg geführt!
Firmware war aktuell, Reset, aus BT und KWT entfernen und neu hinzufügen brachte den gewünschten Erfolg. Schaltung funktioniert wieder. Aber da das Wetter jetzt wieder besser wird, geht's natürlich ins Gelände!
Danke und lg,
Harald



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0