TOP 10 km/MJ
Pos Name km
Zomboid 2257.8
Hilmschn 1573.1
shooterman 1168.4
4 JohnPlayer 1123.8
5 cellosuite 953.9
6 Happy 920
7 brumm 883.5
8 Fletscher 781.1
9 r3fl3xor 743.8
10 Biker014 736.3

KWTremote

Forum

Thema ohne neue Antworten

KWT steckt bei der Installation! Nichts geht!


Autor Nachricht
Verfasst am: 30.03.2018 [22:40]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
46570 km
Themenersteller
Dabei seit: 16.12.2009
Beiträge: 4315
Hallo Wolfgang,

ich wollte ja zurück zur KWT 2.0.5.12 von der 13.
Also habe ich Kwt unter Programme und Features deinstalliert.
Dann unter Programme x86 das Kettler Programmverzeichnis gelöscht.
Dann meinen KWT 2.x Code + aktuellem Bing Code rausgelegt.

Die alte Iso DVD in den normalen KWT Lappi gelegt.
Setup.exe.
Und die Installation steht jetzt bei 10% im Balken Nichts.
Es wird kein Kettler Verzeichnis in Programme x86 angelegt... Nichts.
Es steht bei 10% installiere und nichts passiert mehr. Auch musste ich 2x ! die Sprache Deutsch auswählen
FW 3.5 ist aktiviert...
Neustart bringt nichts. Als Admin oder im komp Modus bringt nichts...

In der Registry sind noch 2 KWT Einträge. Das Tool sagt Zugriff gesperrt.

Grüße

Erik

Für Ostern ist das schon genug Aktion und Frust

[Dieser Beitrag wurde 2mal bearbeitet, zuletzt am 30.03.2018 um 22:52.]

http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html
Verfasst am: 31.03.2018 [09:45]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
46570 km
Themenersteller
Dabei seit: 16.12.2009
Beiträge: 4315
Hallo an alle,

habs endlich hinbekommen die 2.0.5.12 wieder zu installieren.

@ All Frohe Ostern

Grüße

Erik

http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html
Verfasst am: 31.03.2018 [20:45]
steine
über 100 kmüber 500 kmüber 1000 km
2955 km
Dabei seit: 31.01.2014
Beiträge: 98
Erik,

warum der Aufwand, hattest Du Probleme mit der 13ér Version?

gruss und Frohe Ostern

Dirk




...die Sign. sucht noch!
Verfasst am: 31.03.2018 [20:55]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
46570 km
Themenersteller
Dabei seit: 16.12.2009
Beiträge: 4315
Hallo Steine,
Frohe Ostern.
Ja leider!
@ Kwt 2.0.5.13
Immer nach genau 20 Minuten Bt Verbindungsabbruch.
Racer S 2015
In 2 Rennen - macht keinen Spass.
Leider keine error Logs vorhanden

Mit der 12er heute alles wieder 1+ ohne Befund.
Allen Frohe Ostern

http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html
Verfasst am: 31.03.2018 [21:27]
Wolfgang
Administrator
über 100 kmüber 500 kmüber 1000 km
1274 km
Dabei seit: 09.02.2009
Beiträge: 3222
Hi,

also ich hab am Donnerstag Abend noch einen Racer S 2 Stunden lang fahren lassen und nichts feststellen können. (Leistung rauf, runter, rauf, runter... vollkommen egal)

Ich werde noch weitere Tests machen.

Gruß

Wolfgang

Verfasst am: 31.03.2018 [21:47]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
46570 km
Themenersteller
Dabei seit: 16.12.2009
Beiträge: 4315
Hallo Wolfgang, hallo an alle,

naja unzählige Rennen mit der KWT 2.0.5.12 ohne Befund und die ersten 2 Rennen mit der 2.0.5.13er mehrmalige BT Verbindungsabstürze.. so alle 20 Minuten.
Wieder retour zu 12er und 1 Rennen wieder ohne Befund.

Wolfgang ich teste Morgen mit der 12er weiter (Onlinerennen).

Aber so ganz nach Zufall schauts ja meiner Meinung nicht aus.
Am System hab ich nichts verändert außer halt die KWT Versionen.. Und 1x den Racer S BT Resettet -> was aber nichts brachte. Danach nach 20 Minuten wieder Absturz (13er)

Nutze immer die manuelle Schaltung.

Allen Frohe Ostern

Erik

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 31.03.2018 um 21:49.]

http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html
Verfasst am: 01.04.2018 [18:31]
Franz07
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
22331 km
Dabei seit: 12.01.2014
Beiträge: 30
Hallo Erik,

ich habe den Racer 2014, Windows 10 pro und Kwt 2.0.5.13. Ich bin bereits 4 Rennen ohne Unterbrechungen gefahren. Allerdings hatte ich ein Problem mit RLVs. Da war beim Video nach ca. 50 min. nur mehr ein schlieren zu sehen. Heute habe ich dann das neue VLC 3.0.1 installiert und damit das Problem behoben.

Gruß Franz

F.K.
Verfasst am: 02.04.2018 [10:41]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
46570 km
Themenersteller
Dabei seit: 16.12.2009
Beiträge: 4315
Hallo Wolfgang, hallo an alle,

war leider gerade wieder mit der 13er unterwegs -> kam nicht ins Ziel.

Diesmal ersz nach 25 Minuten der 1. Verbindungsabbruch.
Dann gings auf einmal weiter dann bei 31,3 km im größten Gang wieder Verbindungsabbruch. Dann wollte ich KWT schließen. Nach 2 Minuten steckte KWT und stürzte dann ab. leider keine Logs.

Detail am Rande Der Bot fuhr trotz 7 teilnehmern schon wieder mit.
Für mich gilt die 13er ist.....

Ich hoffe ich kann jetzt die 12 wieder draufbügeln.

Hier die Logs vom Start Achtung falsche Zeit 9:30

-- KWT 2.0.5.13 Error Log 2018-04-02 10:26:38
-------------------------------------------------------------------
32feet.NET: 'InTheHand.Net.Personal, Version=3.7.1102.0, Culture=neutral, PublicKeyToken=ea38caa273134499'
versions: '3.7.1102.0' and '3.7.1102.0'.
SyncService::init()
KeyMapper::ActiveObject: Startmenu
KeyMapper::ActiveObject: null
KeyMapper::ActiveObject: UserMenu
RegisterDevices: ERROR
-------------------------------------------------------------------
-- KWT 2.0.5.13 Error Log 2018-04-02 10:26:58
-------------------------------------------------------------------
32feet.NET: 'InTheHand.Net.Personal, Version=3.7.1102.0, Culture=neutral, PublicKeyToken=ea38caa273134499'
versions: '3.7.1102.0' and '3.7.1102.0'.
SyncService::init()
KeyMapper::ActiveObject: Startmenu
KeyMapper::ActiveObject: null
KeyMapper::ActiveObject: UserMenu
RegisterDevices: ERROR
-------------------------------------------------------------------
-- KWT 2.0.5.13 Error Log 2018-04-02 10:28:23
-------------------------------------------------------------------
32feet.NET: 'InTheHand.Net.Personal, Version=3.7.1102.0, Culture=neutral, PublicKeyToken=ea38caa273134499'
versions: '3.7.1102.0' and '3.7.1102.0'.
SyncService::init()
KeyMapper::ActiveObject: Startmenu
KeyMapper::ActiveObject: null
KeyMapper::ActiveObject: UserMenu
-------------------------------------------------------------------
-- KWT 2.0.5.13 Error Log 2018-04-02 10:29:05
-------------------------------------------------------------------
32feet.NET: 'InTheHand.Net.Personal, Version=3.7.1102.0, Culture=neutral, PublicKeyToken=ea38caa273134499'
versions: '3.7.1102.0' and '3.7.1102.0'.
SyncService::init()
KeyMapper::ActiveObject: Startmenu
KeyMapper::ActiveObject: null
KeyMapper::ActiveObject: UserMenu
-------------------------------------------------------------------
-- KWT 2.0.5.13 Error Log 2018-04-02 10:31:25
-------------------------------------------------------------------
32feet.NET: 'InTheHand.Net.Personal, Version=3.7.1102.0, Culture=neutral, PublicKeyToken=ea38caa273134499'
versions: '3.7.1102.0' and '3.7.1102.0'.
SyncService::init()
KeyMapper::ActiveObject: Startmenu
KeyMapper::ActiveObject: null
KeyMapper::ActiveObject: UserMenu
RegisterDevices: ERROR



http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0