TOP 10 km/MJ
Pos Name km
LTD090 41334.4
Bayernbiker 2748
cellosuite 1727.6
4 Zomboid 1478.2
5 JohnPlayer 1234.5
6 Happy 1037.8
7 Hilmschn 970.5
8 shooterman 889.3
9 Grotsch 875.5
10 brumm 729.9

KWTremote

Forum

Thema mit vielen Antworten

Problem mit Update KWT3.0


Autor Nachricht
Verfasst am: 10.06.2019 [15:45]
Hilmschn
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 kmüber 50000 km
53441 km
Themenersteller
Dabei seit: 19.11.2016
Beiträge: 20
Hallo Wolfgang,
am Samstag wurde mir ein Update vorgeschlagen, habe dies dann geladen und gestartet. Seitdem funktioniert meine Verbindung vom Racer S zum Rechner nicht mehr. Bluetooth funktioniert, ich kann ein Rennen starten, kann aber nicht schalten.
Wenn ich dann aus KWT3.0 rausgehe und KWT2.0 starte funktioniert alle tadellos. Dies habe ich jetzt schon ein paar mal so versucht, immer das gleiche Resultat, KWT3.0 lässt sich nicht schalten, KWT2.0 funktioniert. Was wurde bei dem Update verändert so dass es nicht mehr funktioniert?

Nette Grüße

Hilmar
Verfasst am: 10.06.2019 [16:43]
JHROX
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
42618 km
Dabei seit: 15.05.2009
Beiträge: 1555
Hallo Hilmar .
Das war letzte Woche Samstag bei mir auch und ich wollte noch unbedingt ein Rennen fahren.
Habe 1 Std rumgemacht weil ich im neuen Haus alles gerade eingerichtet hatte dachte ich es lag daran.
Habe den Racer deinstalliert und dann hatte er auch wieder eine Verbindung gefunden und ich konnte alle neu einrichten.
Gruß Johannes

https://winterpokal.rennrad-news.de/images/user/30339.png 2x ErgoRacer 2003 mit KWT 3.0.0.3 /Win7-64 /Win10-64/ 32Gb RAM/ SSD
Specialized Epic Marathon 2019: 679 km,
Rotwild RCC 1.2R Team: 88 km,
je 1x Dahon/1x Tern Klapprad mit RRKurbel: 1648km,
Specialized Roubaix SL 4: 45 km,
GesErgoKm in 2019: 2864 km
Verfasst am: 10.06.2019 [20:56]
Hilmschn
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 kmüber 50000 km
53441 km
Themenersteller
Dabei seit: 19.11.2016
Beiträge: 20
Hallo Johannes,
danke für die schnelle Info. Dann hattest Du scheinbar das gleiche Problem mit dem letzten Update. Diese Update wurde bereits vor einiger Zeit angeboten, habe es aber erst vor ein paar Tagen geladen.
Ich möchte aber meinen Racer nicht komplett neu installieren und koppeln, bin froh das er seit einigen Monaten stabil läuft. Es kann doch nicht sein das man nach nem Update neu aufsetzen muss, oder?
Wolfgang kannst Du bitte mal schreiben was zu tun ist?

Gruß
Hilmar
Verfasst am: 11.06.2019 [06:22]
JHROX
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
42618 km
Dabei seit: 15.05.2009
Beiträge: 1555
Hallo Wolfgang
Bitte das Update noch nachtragen. Was ist neu?
Ich habe gestern vor dem Rennen das Update verweigert auf dem PC nach dem das Laptop auch die Probleme hatte.

https://winterpokal.rennrad-news.de/images/user/30339.png 2x ErgoRacer 2003 mit KWT 3.0.0.3 /Win7-64 /Win10-64/ 32Gb RAM/ SSD
Specialized Epic Marathon 2019: 679 km,
Rotwild RCC 1.2R Team: 88 km,
je 1x Dahon/1x Tern Klapprad mit RRKurbel: 1648km,
Specialized Roubaix SL 4: 45 km,
GesErgoKm in 2019: 2864 km
Verfasst am: 15.06.2019 [20:28]
Franz07
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
22381 km
Dabei seit: 12.01.2014
Beiträge: 30
Hallo!

Kann es sein das Ihr das neue Windows 10 Update 1903 schon auf euren Rechner habt? Da kann es Probleme bei manchen älteren Geräten mit Bluetooth Verbindungen geben. Microsoft gibt hierzu kein zusätzliches Update, sondern verweist auf den Gerätehersteller.

Beste Grüße
Franz

F.K.
Verfasst am: 16.06.2019 [11:20]
JHROX
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
42618 km
Dabei seit: 15.05.2009
Beiträge: 1555
Guten MOrgen
Ich habs über USB Adapter angeschlossen an Win 10.

Wolfgang bitte Meldung was neu ist und ob man dann die Geräte neu installieren muss.

Gruß JOhannes

https://winterpokal.rennrad-news.de/images/user/30339.png 2x ErgoRacer 2003 mit KWT 3.0.0.3 /Win7-64 /Win10-64/ 32Gb RAM/ SSD
Specialized Epic Marathon 2019: 679 km,
Rotwild RCC 1.2R Team: 88 km,
je 1x Dahon/1x Tern Klapprad mit RRKurbel: 1648km,
Specialized Roubaix SL 4: 45 km,
GesErgoKm in 2019: 2864 km
Verfasst am: 17.06.2019 [09:54]
DirkT
Dabei seit: 16.01.2017
Beiträge: 13
Hallo, ich habe auch ein Problem - aber mit dem Update selbst. Es wird das Update auf 3.0.3 angeboten, rungergeladen und installiert. Bei ca 75% Installation startet KWT neu und wieder wird das Update angeboten. Gestern 3x gemacht, das Update wird nicht sauber installiert. WIN 10 ist das Betriebssystem.

Ich wollte dann fahren, bei der Gewichtsabfrage ist die Software abgestürzt. Nach erneutem Neustart und Verweigerung des Update konnte ich dann fahren.



Edit:
Neuer Tag, neues Glück. Heute lief das Update dann durch, danach war die Schaltung ohne Funktion. Das ließ sich aber durch neue Bluetooth-Kopplung beheben.

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 17.06.2019 um 22:52.]
Verfasst am: 29.07.2019 [09:26]
DirkT
Dabei seit: 16.01.2017
Beiträge: 13
Hallo, muss mich nochmal melden. Nachdem jetzt das Wetter zum ersten Mal gestern wieder pro Keller war, gleiches Problem. Schaltung in KWT3.0 tot in der 2 geht alles.. Muss man jetzt immer wieder das Rad komplett neu installieren oder gibt es noch einen anderen Trick ?

Danke
Verfasst am: 29.07.2019 [23:24]
Wolfgang
Administrator
über 100 kmüber 500 kmüber 1000 km
1274 km
Dabei seit: 09.02.2009
Beiträge: 3233
Hallo Dirk,

was für ein Ergometer hast du?

Grüße

Wolfgang

Verfasst am: 30.07.2019 [08:11]
DirkT
Dabei seit: 16.01.2017
Beiträge: 13
Hallo Wolfgang,

einen Tour S

Gruß

Dirk



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0