TOP 10 km/MJ
Pos Name km
LTD090 41334.4
Bayernbiker 2748
cellosuite 1727.6
4 Zomboid 1478.2
5 JohnPlayer 1234.5
6 Happy 1037.8
7 Hilmschn 970.5
8 shooterman 889.3
9 Grotsch 875.5
10 brumm 729.9

KWTremote

Forum

Thema ohne neue Antworten

HF über smart BT in KWT geht genau 1x dann Kettler + BT Gurt in Win 10 löschen Neustart


Autor Nachricht
Verfasst am: 21.03.2018 [20:03]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
46570 km
Themenersteller
Dabei seit: 16.12.2009
Beiträge: 4321
Hallo Wolfgang, hallo an alle,

@ BT HF in KWT über smart BT KWT PC.
Das ganze funktioniert genau einen PC Start lang.

Starte ich den PC neu und KWT. HF Gurt wird als 1. eingeschaltet + Kettler dann ist der Gurt in KWT unter Info eingetragen gehe ich dann auf Info wird immer Puls 0 angezeigt. Obwohl der Gurt richtig angelegt ist und eingeschaltet ist. Dabei wechselt der HF Gurt unter in Win 10 Einstellungen BT immer zwischen verbunden und gekoppelt 1x pro Sekunde???

Die Lösung ist sehr umständlich und zeitintensiv.
KWT schließen. In Win 10 den HF Gurt unter BT Geräte rauslöschen.
Dann den Racer S 2015 aus Win 10 rauslöschen. Win 10 runterfahren ->neu starten.
Dann HF Gurt unter BT Einstellugen neu koppeln dann den Ergo neu in Win 10 koppeln.
Dann KWT starten und ich habe genau für 1 KWT Session einen Puls unter INFO. Jetzt kann ich auch den Gurt aus und wieder einschalten. Unter Info passt jetzt alles -> Puls ist da. KWT Rennen dann ohne Befund.

Aber starte ich den PC neu geht das Spiel wieder los und ich muss die obige Prozedur wieder durchführen sonst erhalte ich in KWT unter Info immer Puls 0 -> der Rest steht richtig drinnen Geräte Nummer u.s.w.
Ich kann auch Screenshots machen. Passiert bei mir immer.
Setup neuestes Win 10 Pro+ neueste KWT + EDR BT Dongle + Racer S 2015 + Polar OH1.

@Wolfgang -> glaub mir das ist ein Zeitfresser und nervt..
Mach ich was falsch in der Einschalt Reihenfolge.
Der HF Gurt sollte ja zuerst eingeschaltet werden.

Grüße an alle

Erik

[Dieser Beitrag wurde 2mal bearbeitet, zuletzt am 21.03.2018 um 20:08.]

http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html
Verfasst am: 21.03.2018 [21:19]
Wolfgang
Administrator
über 100 kmüber 500 kmüber 1000 km
1274 km
Dabei seit: 09.02.2009
Beiträge: 3233
Hallo Erik,

KWT hat da bei den BLE Brustgurt Verbindungen noch einen Bug.
Ich hatte ausprobiert wie sich das verhält wenn man den Brustgurt im laufenden Betrieb abklemmt.

Der Puls kommt dann nicht wieder...

Ich hab da 4 Tage rum probiert bis ich den Fehler gefunden hab. Leider bin ich mit dem KWT Update noch nicht ganz fertig.

Ich hoffe die Fehlerbehebung löst auch dein Problem.

Grüße

Wolfgang

Verfasst am: 21.03.2018 [22:03]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
46570 km
Themenersteller
Dabei seit: 16.12.2009
Beiträge: 4321
"Wolfgang" schrieb:


Der Puls kommt dann nicht wieder...


Bei mir schon beim ersten KWT Start.
BT Gurt off und wieder ON
-> funktioniert getestet im KWT Info Feld geht auf Null bei off und kommt bei ON vom HF Gurt.

Beim 2. KWT Start (ohne neu koppeln) kommt im Info Feld der alte Lade Status und Puls 0 obwohl der Gurt ON ist

Grüße und an alle einen schönen Abend

Erik

http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html
Verfasst am: 23.03.2018 [19:52]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
46570 km
Themenersteller
Dabei seit: 16.12.2009
Beiträge: 4321
Hallo Wolfgang, hallo an alle,

Update: Gestern beim KWT Training war alles gleich automatisch gekoppelt und alles funktionierte 1A.
Wann und wieso die Probleme kommen?

Heute habe ich mir trainingsfrei genommen.

Grüße

Erik

http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0