TOP 10 km/MJ
Pos Name km
hororacer 5654.3
Zomboid 2290.5
Biker014 1049.5
4 FRAevaNK 1031.8
5 cellosuite 990.1
6 Artur58 988.4
7 biciman 967.6
8 brumm 947.6
9 RumpelRalf 854
10 JohnPlayer 825.5

KWTremote

Forum

Racer S: Ändern des BlueTooth Stacks zu Microsoft


Autor Nachricht
Verfasst am: 27.01.2015 [18:02]
Mirchen20
Dabei seit: 18.01.2015
Beiträge: 8
Hallo, ich habe auch dieses Problem. Ich bastel seit einer Woche daran rum und krieg es nicht hin - aber schon mehrere PC probiert, es funktioniert aber nicht.

Neuen Bluetooth Stack habe ich schon aufgespielt.

Im Bluetooth Manager taucht das Racer S (mit blauer Kurbel icon_wink.gif) auf und lässt sich auch verbinden. Sobald ich das darüber verbinde springt das Racer S in den Ruhemodus (Kreis ist grün, wenn ich in den Bluetooth Modus wechsel springt die Bluetooth Verbindung sofort raus.

Verbindung mit iPhone ist kein Problem. Verbindung zum iPhone habe ich auch getrennt und dann versucht - klappt leider auch nicht....

Freue mich über Hilfe icon_smile.gif

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 27.01.2015 um 18:20.]
Verfasst am: 25.05.2015 [13:09]
Aismdsia
Dabei seit: 25.05.2015
Beiträge: 5
Hallo,Erik...Vielen Dank fuer deine Antworten...Jetzt ist mein Problem weg.icon_cheesygrin.gif






handyhülle ascend mate 7​

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 26.05.2015 um 05:32.]
Verfasst am: 21.06.2015 [10:47]
Pietro
Dabei seit: 21.06.2015
Beiträge: 3
Hallo an alle!

Habe vor ein paar Tage ein Kettler Racer S bekommen. Habe es montiert, getestet, läuft anscheinend gut.
ABER: habe genau die gleichen Probleme wie Mirchen20!!

Würde noch etwas anderes erwähnen: iPhone oder iPad können sich mit dem gerät gut verbinden. Aber man kann sich mit der S-Fit App nicht einloggen. Die Nachricht lautet, wenn ich es übersetzte: "Anmeldung fehlgeschlagen. Interner Server Fehler. Wir danken Ihnen, es später noch einmal zu versuchen."

Würde es etwas bringen, einen BT Adapter zu kaufen, auch wenn der PC (Toschiba, ≈7 Jahre alt, Vista, mit neuen Bluetooth Stack installiert) schon eine Verbindung mit dem Racer S schaft?

PS: Entschuldigung im Voraus für meine Deutschfehler. Meine Muttersprache ist Französich und nicht Deutsch.

Vielen Dank im Voraus für eure Hilfe icon_smile.gif

Mit sportlichen Grüssen,

Damien
Verfasst am: 21.06.2015 [12:49]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
48481 km
Dabei seit: 16.12.2009
Beiträge: 4484
Hallo Pietro,

erstmal herzlich willkommen hier.

Ist dein racer S neu aus der Verpackung?
Weil wenn es ein racer S mit roter Farbe an der Kurbelabdeckung ist, dann sollte vom Kettler Service deine Displayplatine getauscht werden.

Setze mal deinen Racer S mit folgender Prozedur zurück.
Danach musst Du das koppeln = Pairing für KWT und App jeweils neu durchführen.

https://www.youtube.com/watch?v=MAVweINCWSI

Du kannst auch noch den Racer S zurücksetzen:
Racer S resetten:

1. zuerst eine Leistung größer als 25 Watt einstellen, so dass “Plus” und Minus”- Tasten leuchten.
2 Dann gleichzeitig die 3 Tasten: Plus, Minus und Watt für ca 7 Sekunden lang gedrückt halten
(Anmerkung: bisher ist am Display nichts zu merken).
3. Jetzt am Gerät für etwas mehr als 10 Sekunden den Netzstecker ziehen.
4. wieder einstecken. Wenn bisher alles richtig gemacht wurde bleibt das Display für ca. 1 Minute dunkel, dann wieder volle Funktion (im Hintergrund wird die Software neu installiert.)
Danach sollte es wieder funktionieren.

Ich hoffe es klappt.

Grüße aus österreich

Erik


http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/281.png?1746796
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours30/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html
Verfasst am: 21.06.2015 [17:16]
Pietro
Dabei seit: 21.06.2015
Beiträge: 3
Hallo Erik,

Vielen Dank für deine Antwort!

Also mein Racer S ist ganz neu. Es ist das Model von 2015 und die Kurbelabdeckung ist blau.

Habe deine Methode schon versucht, da ich das Forum ein wenig vorher durchgelesen habe.

Leider bleibt das Problem wie von Mirchen20 beschrieben:
"Im Bluetooth Manager taucht das Racer S (mit blauer Kurbel icon_wink.gif) auf und lässt sich auch verbinden. Sobald ich das darüber verbinde springt das Racer S in den Ruhemodus (Kreis ist grün, wenn ich in den Bluetooth Modus wechsle springt die Bluetooth Verbindung sofort raus.)

Verbindung mit iPhone ist kein Problem. Verbindung zum iPhone habe ich auch getrennt und dann versucht - klappt leider auch nicht...."

Für die iOS App liegt es wahrscheinlich einfach an der App. Da muss man vielleicht einfach warten auf den nächsten Update...

Eine andere Idee??^^


[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 21.06.2015 um 17:17.]
Verfasst am: 22.06.2015 [02:28]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
48481 km
Dabei seit: 16.12.2009
Beiträge: 4484
Hallo Pietro,

hast das hier vom MWolf schon probiert?

http://www.kettlerworldtours.de/de/main/forum/posts/rad_ergometer/bluetooth_problem-1.html

Welche Artikelnummer hat denn Dein Racer S?

Ich würde ja meinen Platinentausch...
Warum das jetzt auch bei blauen Racer S auftritt....

Firmwareupdate kannst ja vergessen wenn keine BT Verbindung zustande kommt.

Das Zurücksetzen vom Racer S (das mit Tasten halten und Stecker raus) nutze nichts?

Grüße

Erik

[Dieser Beitrag wurde 2mal bearbeitet, zuletzt am 22.06.2015 um 02:30.]

http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/281.png?1746796
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours30/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html
Verfasst am: 09.08.2015 [21:05]
Pietro
Dabei seit: 21.06.2015
Beiträge: 3
Guten Abend Erik,

Hatte endlich Zeit das Problem zu lösen.

Ich musste etwas in den Bluetoothparametern vom PC ändern... Jetzt funktioniert es perfekt. Einfach ein geiles Trainingsfahrrad!!!

Danke für eure Hilfe.

Mit sportlichen Grüsse.

Damien
Verfasst am: 01.04.2016 [15:49]
Eve
Dabei seit: 20.11.2015
Beiträge: 10
Sehr gut zu wissen, vielen Dank. icon_smile.gif
Verfasst am: 19.11.2016 [14:28]
brizer
Dabei seit: 21.04.2012
Beiträge: 18
"Pietro" schrieb:

Guten Abend Erik,

Hatte endlich Zeit das Problem zu lösen.

Ich musste etwas in den Bluetoothparametern vom PC ändern... Jetzt funktioniert es perfekt. Einfach ein geiles Trainingsfahrrad!!!

Danke für eure Hilfe.

Mit sportlichen Grüsse.

Damien

Hallo,
darf man erfahren was du geändert hast ?

Gruß
Jan



 

 

WWS fitshop

     

KETTLER WORLD TOURS 3.0