TOP 10 km/MJ
Pos Name km
Zomboid 1666.1
Biker014 1146
LTD090 935.4
4 JohnPlayer 902.4
5 cellosuite 875.7
6 brumm 862.6
7 Hilmschn 816
8 RumpelRalf 812.3
9 biciman 802.3
10 Fletscher 764.2

KWTremote

Forum

Forum » Support » Portal
Thema mit vielen Antworten

Verbindung zum Server


Autor Nachricht
Verfasst am: 11.02.2016 [14:11]
JHROX
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
48040 km
Themenersteller
Dabei seit: 15.05.2009
Beiträge: 1608
Hallo Wolfgang

Fast jeder Aufruf einer Rubrik wird oft erst ein paar Mal mit grauem Bildschirm und drehende Weltkugel beantwortet.

Diese Anzeige verschwindet auch nicht wenn ich nicht returm drücke und den Aufruf noch mal starte.

Das nervt und kostet viel Zeit, wenn man 10x hintereinander keine richtige Antwort vom Server bekommt.

Woran liegts?

Gruß Johannes

https://winterpokal.rennrad-news.de/images/user/30339.png 2x ErgoRacer 2003 mit KWT 3.0.0.5 / Win10-64/ 32Gb RAM/ SSD
Trek Supercaliber 9.9 XX1 (2020) :130 km
Specialized Epic Marathon "2020": 340 km,
Rotwild RCC 1.2R Team: 404 km,
Specialized Roubaix SL 4: 137 km, je 1x Dahon/1x Tern Klapprad mit RRKurbel: 961 km,
GesErgoKm in 2020: 2882 km
Dateianhang

Weltkugel.jpg (Typ: image/jpeg, Größe: 39.58 Kilobyte) — 1053 mal heruntergeladen
Verfasst am: 14.02.2016 [15:21]
MartinWeb
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
27640 km
Dabei seit: 10.05.2013
Beiträge: 68
Hallo Johannes,

seit einiger Zeit (vielleicht 2 Wochen) habe ich das gleiche Problem, ich melde mich im Portal an. Okay! Ich wähle Training-geplante Rennen. Meist auch noch Okay. Aber dann rufe ich mir im Browser (Chrome oder Firefox) die Details eines Rennens auf. Jetzt kommt in 5 von 10 Fälle nur die drehende Welt. In weiteren 2 Fälle kommt nur eine leere weiße Fläche ohne Informationen.
Das habe ich auf dem Normal-PC (Firefox); meinem KWT-PC(Chrome & Firefox); als auch auf meinem Android-Tablet(Chrome).

Es spielt auch keine Rolle, ob ich die

http://www.kettlerworldtours.de oder
http://www.kettlerworldtours.net aufrufe.

Ich vermute mal, es könnte an den Cookies liegen, aber ich habe noch nichts "regelmäßiges" gefunden. Es nervt! Wenn das passiert, komme ich erst einmal mit diesem PC nicht in das Portal! Und den KWT-PC kann ich dann auch nicht neu starten, da ich gerade ErgoRacer fahre.


Martin
Verfasst am: 14.02.2016 [18:23]
MartinWeb
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
27640 km
Dabei seit: 10.05.2013
Beiträge: 68
Heute um 16:00 konnte ich mich im Portal anmelden und noch auf die Seite Geplante Rennen wechseln.

Danach ging nichts mehr ...
nur noch die drehende Weltkugel ...

Das ist nicht schön banghead.gif

Martin
Verfasst am: 14.02.2016 [21:10]
Wolfgang
Administrator
über 100 kmüber 500 kmüber 1000 km
1445 km
Dabei seit: 09.02.2009
Beiträge: 3355
Hallo,

also erst mal es gibt nur die www.kettlerworldtours.de. Alle anderen Domänen leiten auf diese um.

Bitte leert mal euren Browser Cache. Vielleicht hängt da noch eine veraltete Datei. Bei mir tauchen solche Probleme auch hin und wieder auf, aber ein neuladen der Seite reicht normalerweise das es wieder geht.

Ich ändere an den Diensten Regelmäßig was aber ob das dann tatsächlich Wirkung zeigt kann man erst unter Last beurteilen.

Gruß

Wolfgang

Verfasst am: 15.02.2016 [12:39]
MartinWeb
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
27640 km
Dabei seit: 10.05.2013
Beiträge: 68
Hallo Wolfgang,

danke für die Antwort icon_biggrin.gif.

Ich habe das gleich gemacht und es sieht sehr gut aus. Ich kann im Portal hin und her springen. Super Danke icon_biggrin.gif

Ich habe jedoch noch ein anderes Problem mit dem KWT selbst. Wenn ich den Computer starte und das KWT aufrufe, melde ich mich normal an ...
Alles Okay.

Jedoch habe ich keine aktive "Online Training" Schaltfläche! Obwohl ich sicher im Internet bin. Auch das Beenden und Neustarten von KWT bringt keine Abhilfe.
Auf meinem Bild siehst Du, dass ich im Internet bin. Ich kann einen Ping zu www.kettlerworldtours.de machen; ich bin im Browser auf der Seite vom Portal und angemeldet!

Starte ich jetzt den Rechner neu, geht es meistens ...

Martin
Dateianhang

Offline.png (Typ: image/png, Größe: 703.97 Kilobyte) — 1059 mal heruntergeladen
Verfasst am: 15.02.2016 [12:43]
Wolfgang
Administrator
über 100 kmüber 500 kmüber 1000 km
1445 km
Dabei seit: 09.02.2009
Beiträge: 3355
Hallo Martin,

das wird sich mit dem nächsten Update glaube ich auch verbessern.

Gruß

Wolfgang


Verfasst am: 15.02.2016 [13:04]
MartinWeb
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
27640 km
Dabei seit: 10.05.2013
Beiträge: 68
Hallo Wolfgang,

hast Du schon eine Idee, wann ein Update kommen könnte?icon_redface.gif

Viele Grüsse
Martin
Verfasst am: 15.02.2016 [14:18]
Wolfgang
Administrator
über 100 kmüber 500 kmüber 1000 km
1445 km
Dabei seit: 09.02.2009
Beiträge: 3355
Das Update ist soweit fertig. Von daher sehr bald (Stunden - maximal Tage).

Verfasst am: 15.02.2016 [15:10]
MartinWeb
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
27640 km
Dabei seit: 10.05.2013
Beiträge: 68
icon_biggrin.gif icon_biggrin.gif
Ich freu mich drauf !!

Martin
Verfasst am: 15.02.2016 [21:43]
atterbiker
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
22531 km
Dabei seit: 06.12.2011
Beiträge: 278
Thema passt, hier geb ich meinen Senf dazu...

Was mir so aufgefallen ist:
  • Zu jeder vollen viertel Stunde sind einige Dienste auf der HP nicht zu erreichen (Live Cam, neue Rennen können nicht eingestellt werden "Service fehler", Rennübersicht, etc.). Manchmal wird auch der Fehler 503 zurückgegeben. Dies dauert ca. 1-3 Minuten an, dann funktioniert wieder alles.
  • Wenn KWT genau zu diesem Zeitpunkt gestartet wird, dann ist hier ebenfalls ein Online-Training nicht möglich.
  • Den Zusammenhang damit und mit der Anzeige des Höhenprofils konnte ich bisher noch nicht feststellen, vermute aber, daß es unter Umständen damit zu tun haben könnte, je nach dem, wann man einem Rennen beitritt.
  • Weiters haben Teilnehmer, die unmittelbar vor und nach dem Start ins Rennen einsteigen meist Probleme, daß sie überhaupt vom Start wegkommen. Möglicherweise selbe Ursache. Meine Rennen starten stets zu einer vollen halben Stunde.

Kann das wer bestätigen, bzw. weiter beobachten. Bei den ersten beiden Punkten bin ich mir aber ganz sicher, daß es so ist.

[Dieser Beitrag wurde 3mal bearbeitet, zuletzt am 15.02.2016 um 21:52.]

Gruß vom Attersee,
Didi

wheelergo.gif ErgoRace (2009) & KWT 3.0.0.0 unter Win10/64 Pro
Pinarello "Galileo", Canyon "Nerve XC", Canyon "Grand Canyon AL"
Baujahr '71, 178cm, 77kg (Dez 2017)



 

 

WWS fitshop

     

KETTLER WORLD TOURS 3.0