TOP 10 km/MJ
Pos Name km
LTD090 41334.4
Bayernbiker 2748
cellosuite 1727.6
4 Zomboid 1478.2
5 JohnPlayer 1234.5
6 Happy 1037.8
7 Hilmschn 970.5
8 shooterman 889.3
9 Grotsch 875.5
10 brumm 729.9

KWTremote

Forum

Thema mit vielen Antworten

Unplausible Wattanzeige bei Gefälle


Autor Nachricht
Verfasst am: 26.12.2018 [17:27]
Camlog
Themenersteller
Dabei seit: 09.12.2018
Beiträge: 41
Hallo liebe Forumsmitglieder ,

Mein Name ist Joachim und zumindest aktiv bin ich zum ersten mal hier im Forum.
Seit rund drei Wochen besitze ich einen RacerS 2019 .
Vor ein paar Tagen habe ich ihn per Bluetooth Dongle an den PC angeschlossen
und KWT 2.0 installiert.
Seither bin ich zwei Videos,Allgäu 2 und Florence, gefahren.
Bei beiden Videos trat das Problem auf,dass bei Abfahrten die Wattzahl entweder:

- sowohl auf dem Display als auch in KWT auf 25 stehen bleibt
- oder recht wild hin und her springt (25 - über 500 Watt), egal ob ich schalte
oder nicht
- oder, wenn es „richtig gut“ läuft hängt sich die Wattanzeige,und nur die (siehe Anhang), auf,
und ich muss das Video beenden und die Bluetooth Verbindung trennen und
alles neu starten .
Alles andere funktioniert normal .
Auch wenn ich Steigungen oder auf der Ebene fahre ist alles i.O. .
Die Versionen sind alle auf dem neuesten Stand .
Liegt es vielleicht an den Einstellungen ?

Ich wäre sehr dankbar, wenn mir jemand bei diesem Problem helfen könnte.
Denn so macht es wirklich keinen Spaß.
Besonders wenn ich alles neu starten muss .

Vielen Dank vorab für Eure Hilfe ,
Jo
Dateianhang

3E1322EF-C9E9-43AA-B8E0-F8FB1E783F97.jpeg (Typ: image/jpeg, Größe: 192.28 Kilobyte) — 168 mal heruntergeladen
Verfasst am: 26.12.2018 [17:45]
Schindler
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
45467 km
Dabei seit: 01.03.2010
Beiträge: 331
Hallo Joachim,

die Watt Anzeige im KWT kann beim Berabfahren springen, wenn sichkurzfristig (nur auf ein paar Meter) die Streigung ändert.
Die 25 W sind die Mindestleistung dire du berab immer treten musst, dies ist der Systemwiderstand des Racers.
Da ich keine Bluetooth Verbindung an meinem Ergo habe kann ich dir bei dem Ptroblem nicht helfen

Gruß

Schinler


Unter der Woche ab 20:00 Gruppe Alb. Touren bis 90 min.
https://winterpokal.rennrad-news.de/images/user/53070.png
Verfasst am: 26.12.2018 [18:33]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
46570 km
Dabei seit: 16.12.2009
Beiträge: 4321
Hallo Camlog,

erstmal herzlich willkommen hier.

Welche Firmware an Racer S sollte 31.27 sein.

Der numerische Watt Wert in KWT in deinem Foto ist der Watt Soll-Wert.
Im KWT Teilbild gibt's dann noch die Watt Säule = Das ist der Ist Wert der am Racer zu sehen ist (Foto) =anliegt.
Ich hab auch den Racer S 2018 Der Racer hat bei den Watt 1 bis 1,5 Watt Rückstand auf den Watt Soll Wert.

@ 25 Watt bei Abfahrten -> das gehört so ist real auch so wenn dir die hohen Gänge ausgehen bei hoher Geschwindigkeit.

Das mit den Abstürzen ist definitv nicht normal.
Außer eine alte Firmware fällt mir im Moment auch leider keine Lösung ein. Vielleicht fällt ja Wolfgang dazu etwas ein.

Grüße und einen guten Rutsch!

Erik

http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html
Verfasst am: 26.12.2018 [19:58]
Camlog
Themenersteller
Dabei seit: 09.12.2018
Beiträge: 41
Hallo zusammen,

Vielen Dank für Eure schnellen Antworten.

@Erik: Die Firmware ist aktuell !
Bringt es etwas wenn ich die Mindestwattzahl hochsetze ?

Du schreibst es wäre normal wenn einem die Gänge bei hoher Geschwindigkeit ausgehen.
Aber so schnell war ich gar nicht unterwegs in dem Moment.
Ich kann mir nicht vorstellen dass es da keinen passenden Gang mehr gab .
Ok runter ändert sich die Steigung schneller wie wenn ich hoch fahre.
Evtl kommt da die Software nicht mehr mit dem Berechnen hinterher .
Aber die Reaktion der Schaltung ist schon extrem.

Ich habe außerdem gesehen, dass sich unsere beiden Fernsehen immer über
Bluetooth mit dem PC verbinden. Bei dem einen konnte ich Bluetooth ausschalten
aber bei dem anderen habe ich nichts in der Einstellung gefunden.
Ich kann ihn zwar manuell im PC entfernen, aber sobald ich den PC neu
starte ist er wieder drin .
Keine Ahnung ob der die Sache irgendwie beeinflusst.

Mal sehen wie es sich beim nächsten mal verhält .
Es bleibt spannend.

Viele Grüße,
Jo

Verfasst am: 26.12.2018 [21:40]
Schindler
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
45467 km
Dabei seit: 01.03.2010
Beiträge: 331
Hallo,

die Mindestleistung zu erhöhen bringt gar nichts. Außer daß du beim abfahren kräftiger treten musst und im kettrace Nachteile gegenüber den anderen hast

Unter der Woche ab 20:00 Gruppe Alb. Touren bis 90 min.
https://winterpokal.rennrad-news.de/images/user/53070.png
Verfasst am: 26.12.2018 [22:04]
Camlog
Themenersteller
Dabei seit: 09.12.2018
Beiträge: 41
Hallo Schindler ,

Danke für den Tipp .
Ich versuche eben irgendwie mich an die Lösung meines Problems heranzutasten icon_biggrin.gif
Wenn das Wattschwanken durch die schnelle Steigungsänderung bei den Abfahrten kommt, dann ist es
eben so. Ist halt ziemlich unrealistisch.
Ich muss jetzt erstmal das hängenbleiben der Wattanzeige in den Griff bekommen.
Wenn ich nicht „ständig“ alles neu starten muss damit alles wieder funktioniert wäre
ich schonmal einen großen Schritt weiter.

Schönen Abend noch



Verfasst am: 26.12.2018 [23:17]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
46570 km
Dabei seit: 16.12.2009
Beiträge: 4321
Hallo Camlog,

Welchen USB BT Stick verwendest Du?
Hast Du eh den Treiber von Win 10 via Inet installieren lassen

@ Hängenbleiben. Bei einem anderen User hat das folgende geholfen.
Mach mal die ganze BT Sache auf neu.
KWT kann installiert bleiben.

Geh in Win10 in den Geräte Manager und lösche=deinstalliere unter BT Geräte den Racer und alle BT Gurte.
Dann gehst Du in Win 10 unter Einstellungen Geräte und löscht die Kopplungen von Racer S und allen BT Gurte.

Dann den Win 10 Rechner runterfahren wirklich vom Netz trennen.
Dann Win 10 neu starten. Den Racer S auf Einstellungen BT ein + App schalten. Dann in Einstellungen BT den Racer S neue BT Geräte hinzufügen klicken. Code vom Display eingeben und koppeln.
Dann den BT Gurt "anziehen" un wieder unter Einstellungen BT Gerät hinzufügen. Ohne Code!
Dann KWT neu starten; Benutzer abmelden -> in KWT in Einstellungen gehen. In Geräte wirklich alle Geräte rauslöschen.
Dann kontrollieren ob der Racer S in Einstellungen BT App steht.
Dann in KWT Gerät hinzufügen auf das BT Symbol klicken und im Dropdown auf den Racer S Namen wechseln -> Racer S speichern.

Dann die Abfahrt im RLV neu testen.

Ich hoffe es funktioniert jetzt

Grüße und einen guten Rutsch

Erik

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 26.12.2018 um 23:19.]

http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html
Verfasst am: 27.12.2018 [08:48]
Camlog
Themenersteller
Dabei seit: 09.12.2018
Beiträge: 41
Hallo Erik ,

Danke für die Tipps .
Werde ich die Tage mal ausprobieren.
Ich hoffe es hilft. Sonst wird’s eng .
Ich werde mich dann wieder melden und berichten .
Verfasst am: 31.12.2018 [17:23]
Camlog
Themenersteller
Dabei seit: 09.12.2018
Beiträge: 41
Hallo Zusammen,

hier nun wie versprochen mein Erfahrungsbericht:

Ich habe Schritt für Schritt alles so durchgeführt wie von Erik empfohlen.
Hat alles soweit tipptopp funktioniert.
Aber das wars dann auch an positivem icon_sad.gif

Als ich einen Abschnitt des RLV Videos Florence,so um Kilometer 50,
gefahren bin war erstmal alles i.O.Es ging ja auch bergauf.
Dann bei ca. Kilometer 53 das erste stärkere Gefälle .
Und was soll ich sagen, das Theater ging wieder von vorne los.
Zuerst starke Schwankungen der Last, sowohl in KWT als auch auf dem Display.
Dann hat sich wieder die Last auf dem Display aufgehängt (siehe Anhang).
Nach schnellem wiederherstellen der Bluetooth Verbindung am Display während dem Fahren
hat sich die Leistung zwar wieder verändert,auch spürbar,aber eben wieder total wild hin und hericon_sad.gif.

Also hat die ganze Aktion letztlich nichts gebracht .

Meine nächste Hoffnung ist jetzt ein schnellerer PC.
Da der aktuelle (2,5 GHz) der Arbeitsrechner meiner Frau ist und ich ihn eh am Mittwoch
wieder abgeben muss, kommt demnächst ein neuer PC her (mindestens 3,5 GHz).
Meine aktuelle Vermutung ist, dass eventuell der PC oder die Bluetooth Verbindung (4.0 über
Dongle) zu langsam ist .
Wir werden sehen. Wie sagte ich schon.
Es bleibt spannend.
Auch im neuen Jahr icon_cheesygrin.gif

In diesem Sinne wünsche ich euch einen guten Rutsch ins selbige,

Jo
Dateianhang

9CD17FC5-D60D-40E2-939B-BFDE2D73D493.jpeg (Typ: image/jpeg, Größe: 217.12 Kilobyte) — 150 mal heruntergeladen
Verfasst am: 31.12.2018 [18:14]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
46570 km
Dabei seit: 16.12.2009
Beiträge: 4321
Hallo Camlog,

@bergab Rauswurf.

Schreib dazu bitte KWT-User Hilmschn
eine PN über das Portal hier.

Hilmschen hatte meines Wissens auch das bergab-Problem.
und er konnte es lösen.
Ich hoffe er kann dir weiter helfen

Lass ihn schön grüßen von mir.

Dann rutscht gut rüber ins Jahr 2019

Erik



http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0