TOP 10 km/MJ
Pos Name km
Zomboid 2460.9
Racer47 2012.3
Hilmschn 1842.7
4 papinarello 1285.8
5 cellosuite 1258.2
6 Bayernbiker 1203.3
7 brumm 1071.2
8 Grotsch 1007.9
9 Nemo 969.6
10 Happy 919

KWTremote

Forum

Thema mit vielen Antworten

Unplausible Wattanzeige bei Gefälle


Autor Nachricht
Verfasst am: 07.01.2019 [18:28]
Camlog
Themenersteller
Dabei seit: 09.12.2018
Beiträge: 34
Hallo Erik, hallo zusammen,

ich bin vorhin mal die von Erik empfohlene Strecke (6km) gefahren.
Es war die absolute Katastrophe !!!
So schlimm war es noch nie .
Quasi von Anfang an wildes hin und her Geschwinge der Leistung.
Und während der sechs Kilometer drei Aufhänger .
Die Einstellung war Rennrad, RF 80% .
Im Anhang noch ein Bild der Aufzeichnung.

Ich hoffe da findet jemand ganz schnell eine Lösung.
In diesem Zustand kann man das komplett vergessen !!!
Ich bin tierisch genervt .

Viele Grüße,

Jo
Dateianhang

3624AE59-B29E-46F5-B525-011A8F264D22.jpeg (Typ: image/jpeg, Größe: 283.81 Kilobyte) — 63 mal heruntergeladen
Verfasst am: 09.01.2019 [14:38]
Wolfgang
Administrator
über 100 kmüber 500 kmüber 1000 km
1264 km
Dabei seit: 09.02.2009
Beiträge: 3184
Hallo,

hast du das schon mal mit der Automatik Schaltung versucht?

Kannst du auch während dem Training oben umschalten.

Blende bei der Auswertung mal den Gang mit ein oder exportier die Einheit als gezippte XML Datei und häng diese hier an.

Grüße

Wolfgang

Verfasst am: 09.01.2019 [17:36]
Camlog
Themenersteller
Dabei seit: 09.12.2018
Beiträge: 34
Hallo Wolfgang ,

Danke für deine Antwort .

Im Automatik Modus bin ich noch nicht gefahren .
Das kann ich am Freitag mal ausprobieren .
Die gewünschte Datei habe ich angehängt .
Ich hoffe das ist ok so .
Ich bin nicht gerade ein IT Profi .

Viele Grüße ,

Jo
Dateianhang

2019-01-07 17-24 -- Bicimans Steinkirchen Runde.zip (Typ: application/x-zip-compressed, Größe: 104.36 Kilobyte) — 48 mal heruntergeladen
Verfasst am: 09.01.2019 [19:58]
Wolfgang
Administrator
über 100 kmüber 500 kmüber 1000 km
1264 km
Dabei seit: 09.02.2009
Beiträge: 3184
Hallo Jo,

also so wie ich das sehe hat entweder die Kommunikation mit KWT ein riesen Problem oder dein Gerät hat einen Schuss.

Der Ergometer regelt die IST Leistung normalerweise in 20 Wattschritten pro Sekunde. Bei dir vergeht nicht mal eine Sekunde von ganz wenig Watt auf sehr viel Watt. Das müsste normalerweise eine Treppe sein die über mehrere Sekunden geht.

Selbst wenn KWT da falsch Regeln würde was ich bezweifle darf das so nicht vom Gerät zurück kommen.

KWT gibt die SOLL Leistung dem Gerät vor. Das Gerät liefert die IST Leistung zurück.

Es schaut so aus als wenn die Spitzen die richtigen Werte wären (80% RF ist nicht gerade wenig) und die Täler Aussetzer oder sowas in der Art. Als wenn immer nur kurz ein Signal käme aber das dürfte nie so aussehen.

Würde sagen wende dich bitte mal an den KETTLER Kundendienst. Ob das nun aber am Display oder der Bremssteuerung liegt weiß ich nicht.

Grüße

Wolfgang

Verfasst am: 10.01.2019 [18:46]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
46564 km
Dabei seit: 16.12.2009
Beiträge: 4267
Hallo Jo, hallo Wolfgang, hallo an alle,

dann hat aber mein Premium Gerät auch einen Schuss weg.

So ich bin gerade auch besagten Kurs 6 km lang abgefahren.

Was soll ich sagen irgendwann steckte das Premium bei 420 Watt..
420 Watt bis ich das Display abgedreht habe!
RF 80% und Schaltung RR, Kilo 99

Ich hab das auch mit den Wattpedalen aufgezeichnet siehe Fit-Datei anbei. Paar Sekunden sind schon Differenz.
Hat da irgendwer eine Idee zu dem Bug?


http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html
Dateianhang

2019-01-10 16-46 -- Bicimans Steinkirchen Runde.zip (Typ: application/x-zip-compressed, Größe: 40.85 Kilobyte) — 46 mal heruntergeladen
2019-01-10-16-46-46.fit (Typ: application/octet-stream, Größe: 24.75 Kilobyte) — 47 mal heruntergeladen
Verfasst am: 10.01.2019 [20:53]
Camlog
Themenersteller
Dabei seit: 09.12.2018
Beiträge: 34
Hallo zusammen ,

ich habe das Problem jetzt mal an den Kettler Service weitergeleitet.
Mal sehen ob es was bringt .
Morgen werde ich es mal im Automatik Modus probieren .

Grüße ,
Jo
Verfasst am: 10.01.2019 [21:56]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
46564 km
Dabei seit: 16.12.2009
Beiträge: 4267
Hallo an alle,

so ich hab das mit KWT 2.0.5.15 nochmals exakt so getestet aber bei steckenden 325 Watt konnte ich nicht die 6 km durchfahren.
Ist gleich wie bei KWT 3.0.

Hier die Dateien in der Anlage
Schaltung RR, RF 80%, 99 Kilo
Kurs Biciman Steinkirchen

Fakt ist es gibt ein Problem mit dem Premium Display und bergab!

Schönen Abend

Erik

http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html
Dateianhang

2019-01-10-21-44-41.fit (Typ: application/octet-stream, Größe: 13.27 Kilobyte) — 45 mal heruntergeladen
2019-01-10 21-44 -- Bicimans Steinkirchen Runde.zip (Typ: application/x-zip-compressed, Größe: 19.46 Kilobyte) — 40 mal heruntergeladen
Verfasst am: 11.01.2019 [14:59]
shooterman
über 100 kmüber 500 km
692 km
Dabei seit: 13.12.2013
Beiträge: 22
Hallo Zusammen,

muss das leider auch bestätigen. Gefälle und Premiumdisplay ist kompletter Mist und offensichtlich kein Einzelfall.

Viele Grüße
Sven
Verfasst am: 11.01.2019 [19:47]
Camlog
Themenersteller
Dabei seit: 09.12.2018
Beiträge: 34
Hallo zusammen ,

ich bin heute mal die "Teststrecke" von Erik mit Atomatik
gefahren .
RR,80%
War im Prinzip das gleiche, das Display hatte allerdings keinen
Aufhänger .
Anbei die Daten für Wolfgang icon_biggrin.gif
Vielen Dank schon mal für die Hilfe .
Ich werde auch weiterhin Kettler nerven und versuchen eine
Mailadresse zu kriegen um Ihnen auch die Auswertungen zu schicken .
Mit den Anhängen auf der Serviceseite funktioniert das irgendwie nicht.
Da gehen wohl nur Bilder .

Viele Grüße und ein schönes Wochenende ,

Jo
Dateianhang

2019-01-11 18-01 -- Bicimans Steinkirchen Runde.zip (Typ: application/x-zip-compressed, Größe: 164.6 Kilobyte) — 32 mal heruntergeladen
Verfasst am: 11.01.2019 [21:39]
roly1
über 100 km
133 km
Dabei seit: 15.12.2018
Beiträge: 1
Hallo Zusammen
ich habe das Problem auch mit dem gefälle und Premiumdisplay,
starke Watt Schwankungen (25-500)im kwt. Habe ein kettler racer s 2018.Ich benutze auch Zwift ,da läuft alles gut.Komisch nuhr mit fremdes software läuft besser als mit kettler eigene.
Viele Grüße Roland

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 11.01.2019 um 21:50.]



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0