TOP 10 km/MJ
Pos Name km
LTD090 41334.4
Bayernbiker 2748
cellosuite 1727.6
4 Zomboid 1478.2
5 JohnPlayer 1234.5
6 Happy 1037.8
7 Hilmschn 970.5
8 shooterman 889.3
9 Grotsch 875.5
10 brumm 729.9

KWTremote

Forum

Thema mit vielen Antworten

Unplausible Wattanzeige bei Gefälle


Autor Nachricht
Verfasst am: 09.02.2019 [23:04]
Wolfgang
Administrator
über 100 kmüber 500 kmüber 1000 km
1274 km
Dabei seit: 09.02.2009
Beiträge: 3233
Hallo Erik,

woher soll ich das wissen. Vl. denkt dort jemand das es mit einem Austausch behoben wird...

Ich weiß ja bisher auch gar nicht ob das Problem tatsächlich bei allen auftritt.


Grüße

Wolfgang

Verfasst am: 12.02.2019 [18:41]
Camlog
Themenersteller
Dabei seit: 09.12.2018
Beiträge: 41
Hallo zusammen ,

Ich habe jetzt einen Termin für nächsten Montag mit dem Service Team vereinbart.
Was die dann genau machen/tauschen weiß ich momentan auch nicht .
Ich lasse mich mal überraschen und hoffe, dass es zumindest nicht schlimmer wird icon_cheesygrin.gif

Ich werde dann berichten .

Viele Grüße ,

Jo

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 12.02.2019 um 18:42.]
Verfasst am: 12.02.2019 [21:02]
Wolfgang
Administrator
über 100 kmüber 500 kmüber 1000 km
1274 km
Dabei seit: 09.02.2009
Beiträge: 3233
Lass den halt erst wieder gehen wenn es läuft.

Verfasst am: 18.02.2019 [20:00]
Camlog
Themenersteller
Dabei seit: 09.12.2018
Beiträge: 41
Hallo zusammen ,

es gibt wieder Neues vom unendlichen Problem .

Heute war ein Servicemechaniker im Auftrag von Kettler hier und
hat das Premium Display und eine Platine des Bremssystems getauscht .
So die Info meiner Frau, denn ich konnte leider nicht vor Ort sein .

Und nun dürft Ihr raten ob es etwas gebracht hat ...
Natürlich nicht ...
Das einzige das sich geändert hat ...
Meine Daten/Ergebnisse im Premium Display sind weg !!! ALLES !!!
Im IPN war ich in Stufe 22 von 24 und wollte es diese Woche fertig fahren .
Ich könnte k.....

Ich habe jetzt gleich eine E-Mail an den Service geschrieben, mit
Bild,Video und Auswertung .Sie sollen es bitte an Kettler weiterleiten .

Die unendliche Geschichte geht weiter ....

Viele Grüße,

Jo
Verfasst am: 18.02.2019 [23:20]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
46570 km
Dabei seit: 16.12.2009
Beiträge: 4321
Hallo Camlog, hallo an alle,

ich habs leider befürchtet, dass das bei Dir so ausgeht. banghead.gif

Ich bin jetzt zwölf 1 h Rennen täglich gefahren (Steinkirchen war nicht dabei) und muss feststellen dass ich nur 1 x das Problem wieder hatte nach 30 Sekunden 420 Watt verschwand es plötzlich wieder ohne Ergo Neustart.

Aber der Kurs Steinkirchen war bei den Strecken nicht dabei.

Grüße

Erik



http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html
Verfasst am: 03.03.2019 [13:09]
Aussie_70
Dabei seit: 09.01.2019
Beiträge: 12
Hallo Zusammen,
seid Ihr denn irgendwie weitergekommen, außer das es sporadisch nicht mehr auftritt?

Ich habe mich mit meinem Händler in Verbindung gesetzt. Es ist wohl Masche von Kettler auf die Händler zu verweisen, wissend daß sie auch nichts machen können.

Mein Händler hat mich an einen Sofwareentwickler für Kettler WT verwiesen, doch dessen Antwort war ernüchternd. Das Problem sei hinreichend bekannt und an Kettler gemeldet. Die Vermutung liegt in einem Firmware Problem des Kettler Premium Displays. D.h. KWT ist da machtlos.

Kettler selsbt scheint sich um das Problem nicht zu kümmern, denn man bekommt als Standardantwort nur den Verweis auf den Händler.

Hm. Kundenfreundlichkeit bei dem Preis habe ich mir anders vorgestellt.

Habt Ihr noch Ideen?
Verfasst am: 05.03.2019 [19:51]
Camlog
Themenersteller
Dabei seit: 09.12.2018
Beiträge: 41
Hallo zusammen, hallo Aussie 70 ,

nachdem ich nun eine Woche in Urlaub war, habe ich gestern
beim Kettler Service angerufen und nachgefragt wie der aktuelle Stand ist .
Die Frau vom Service meinte Kettler geht davon aus, dass das Problem nicht
an der Hardware liegt, wär hätte das gedacht, sondern ein Software Problem sei
um das sich Kettler selbst kümmern müsse.

So schlau sind wir hier ja schon lange .

Darauf hin habe ich gestern Abend eine Mail an eine Frau Bonnekoh bei Kettler
geschrieben,die laut Servicefirma für die Sache zuständig ist, mit der Bitte,
mich über den aktuellen Stand zu informieren.

Bin mal gespannt ob da was zurück kommt.
Ich vermute/befürchte das wird sich noch Wochen, wenn nicht Monate hinziehen.

Sobald es Neuigkeiten gibt werde ich Euch natürlich Informieren.

Viele Grüße ,

Jo
Verfasst am: 11.03.2019 [15:45]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
46570 km
Dabei seit: 16.12.2009
Beiträge: 4321
Hallo an alle,

Die RPM hat was damit zu tun!

so neue Erkenntnisse vom heutigen 7 km Biciman Steinkirchen Runde Test RF 100% Schaltung RR; 99 kg mit online Bot (einfach).

Im bergab Teil bis RPM 126 alles ok geht man mit der RPM drüber steht in KWT und am Premium 127 RPM und in KWT und am Premium Display stehen plötzlich im steilsten bergab Stück 525 Watt an der Kurbel. Geht die RPM unter 127 renkt sich allles wieder auf 25 Watt ein.
Einen Aufhänger des Premium Display konnte ich heute nicht provozieren!

Ich hoffe der Test half weiter.

Grüße

Erik

http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html
Verfasst am: 12.03.2019 [20:55]
Camlog
Themenersteller
Dabei seit: 09.12.2018
Beiträge: 41
Hallo Erik ,

ich nehme an du meinst mit RPM die Kurbelumdrehungen .

Also ich bin noch nie über 100 RPM gefahren und habe trotzdem die
Probleme .
Deshalb glaube ich nicht, dass es daran liegt bzw nur ein Teil des Problems ist .

Leider hat, wie erwartet, niemand von Kettler auf meine Mail geantwortet .
Das heißt, wir müssen weiter auf ein Update warten/hoffen .

Viele Grüße ,

Jo
Verfasst am: 12.03.2019 [21:37]
ErikHelwig
Beta Tester
über 100 kmüber 500 kmüber 1000 km
über 5000 kmüber 10000 kmüber 15000 km
über 25000 km
46570 km
Dabei seit: 16.12.2009
Beiträge: 4321
hallo Jo,D
danke Dir! Das hilft uns weiter bei der Fehlereingrenzung.

Leider wissen wir die Ursache noch nicht.

Grüße

Erik

http://winterpokal.rennrad-news.de/images/user/52764.png?1642646
https://winterpokal.rennrad-news.de/images/team/225.png?1714150
11.11. 2000 bis 14.12. 2010 AX1; 14. 12. 2010 bis 3. 2. 2016 Ergo Race; ; 4. 2. 2016 bis 11. 3. 2016 Racer 8; 4. 2. 2016 bis 11. 3. 2016 Racer 8; Ab 15. 3. 2016 Racer S, ab 5.12. 2018 Racer S 2018
Letztes IPN Test-Ergebnis in KWT 2.x Sporttyp sehr hoch -> Wert 0,63.
http://help.kettlerworldtours.de/kettlerworldtours20/bedienung/tastatur-und-bedienpanelbelegung.html
https://www.kettlerworldtours.de/main/faq/premium-display.html



 

 

KETTLER

     

KETTLER WORLD TOURS 2.0